Realtek HD Audio - Nie działający mikrofon oraz menadżer


(Kacek15) #1

Witam

Mam problem z kartą Realtek HD

  1. Nie działający mikrofon (czytałem wiele tematów, ale żaden nie pomoga), kabelki są dobrze podłączone wszystko jest tak jak być powinno.

  2. Coś jest nie tak z Menadżerem Realtek HD.

realtekqg6.th.png


(Supinski Aleksander) #2

Odinstaluj sterowniki, odinstaluj sprzęt (Realtek HD Audio) przez menedżer urządzeń i zainstaluj ponownie.


(system) #3

Spróbuj ściągnąć nowe sterowniki i ponownie je zainstalować


(XMan) #4

Tylko mogą być dwie przyczyny Twojego problemu : albo zainstalowałeś nieodpowiednie sterowniki albo zainstalowałeś odpowiednie ale nieprawidłowo.

Podaj jaki masz system, płytę główną oraz kartę dżwiękową.


(Kacek15) #5

Windows XP SP2

MSI K9N neo

Realtek HD Audio (Zintegrowana)

Problem w tym, że przed formatem też tak było...

Sterowniki są z CD od płyty głównej, zawsze działało


(Supinski Aleksander) #6

Pobierz ze strony producenta.


(XMan) #7

Nierozumiem ?

Piszesz że ,,przed formatem też tak było... a póżniej że sterowniki z CD działały" ?

Nie podałeś dokładnie jaką masz kartę dżwiękową.

Jeżeli nie wiesz to zainstaluj :

AIDĘ32 : http://dobreprogramy.pl/index.php?dz=2& ... ation+3.93

lub EVEREST Home Edition : http://dobreprogramy.pl/index.php?dz=2& ... ition+2.20

Tematy :

viewtopic.php?f=19&t=234877

viewtopic.php?f=19&t=230120


(system) #8

Model płyty może wiele wyjaśniać - pobierz sterowniki ze strony producenta i spróbuj jeszcze raz (chociaż nie zdziwiłbym się gdyby płyta nawaliła - mi dwie takie umarły "w rękach")


(Kacek15) #9

Po zainstalowaniu nowych sterowników, menadżer się naprawił, ale dalej mikrofon nie działa.

A co do karty napisane jest tylko Realtek HD Audito Output

hdku6.th.png


(Asterisk) #10

Zapoznaj się proszę z tą stroną i zmień tytuł na konkretny.

Inaczej temat poleci do śmietnika.


(XMan) #11
  1. Sprawdż ustawienie tak jak pisze @lemon96 : viewtopic.php?f=2&t=234972

  2. Zrób głośność na max.

  3. Uaktualnij biblioteki DirectX : viewtopic.php?f=7&t=213229

  4. Jeżeli korzystasz z panela przedniego komputera / mikrofon i słuchawki / to musisz zaznaczyć w panelu sterowników ,,Wyłącz wykrywanie gniazda panela przedniego" tak jak w temacie :

viewtopic.php?f=19&t=205720


(Kacek15) #12

Jednak nie działa.

  1. Nie mogę ruszać tymi suwakami

  2. Mam najnowsze


(Supinski Aleksander) #13

może faktycznie padła karta ?!


(Klossj23) #14

Czy zapoznałeś się z tym tematem ?:

viewtopic.php?f=7&t=230985


(Kacek15) #15

Tak.. i dalej nic :frowning:


(XMan) #16

Sprawdż w Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń czy nie ma wykrzyknika ?

Jak jest to PPM w tym miejscu i ,,Aktualizuj sterownik..."

Zainstaluj sterownik do chipsetu płyty głównej z płytki CD.

Mogłeś zainstalować nieodpowiednie sterowniki do karty dżwiękowej.


(Kacek15) #17

Żadnego wykrzyknika nie ma. Wszystko jest poprawnie zainstalowane.

No nic będę dalej walczył :stuck_out_tongue:


(Supinski Aleksander) #18

Mnie osobiście wydaję się, że nie ma już z czym walczyć, po prostu karta padła. Zresztą sam mam realteka w nowym kompie i nie jestem nim do końca zadowolony.