Realtek HD audio - problem z audio managerem


(Mercury1981) #1

Witam,

czy ktoś z Was wie może jak sprawić by ikona Realtek audio managera pojawiała się w system tray'u? Mam zainstalowane najnowsze sterowniki ze strony producenta, dźwięk działa bez zarzutu, ale w tray'u mam jedynie tą najprostszą ikonę głośności Windowsa. Nie mam dostępu do żadnych ustawień zaawansowanych. Na viście działało to bez zarzutu, na XP nijak nie mogę tego włączyć. Przejrzałem już wszelkie opcje w panelu sterowania, przedni panel audio mam włączony (posiadam notebooka Toshiba Satellite 200), kilka razy odinstalowałem i ponownie instalowałem stery i nic. Po sparwdzeniu aktywnych procesów Security Task Managerem wyrzuca, że manager jest aktywny, ale ikony brak :frowning:

Każda porada jest mile widziana!

Z góry dzięki!


(Yole) #2

kliknij prawym przyciskiem myszy na pasku start >>właściwości >> pokaż nieaktywne ikony >> zaawansowane - zobacz czy nie masz jej domyślnie schowanej


(Mercury1981) #3

Zapomniałem dodać, że sprawdzałem wszystkie znane mi opcje, łącznie z tymi najprostszymi... To niestety nie ukryta ikona. W STM wywala, że proces aktywny, ale ukryty. Nie mam pojęcia o co chodzi, bo pod vistą i na stacjonarnym zawsze ikona była.


(Hashi) #4

Co do ikony w tray'u sam nie wiem ale możesz mieć dostęp prawie do wszystkich opcji -> prawym na ikone głośnika -> Urządzenia do odtwarzania -> dwa razy na "Głośniki" -> możesz tam ustawić (chyba wszystkie) opcje (Dolby, Eqalizer itp.).

PS Nie zauważyłem że chodzi o XP..


(Mercury1981) #5

Niestety podręczne menu uaktywniane prawym na ikonie głośności Windowsa ma tylko opcje: otwórz regulację głośności i ustaw właściwości audio. Co do tego drugiego to od razu podkreślam, że przejrzałem wszystkie możliwe opcje tam i pod panelem sterowania też. Kwestią jest chyba jak uruchomić managera nie w trybie ukryty, który to tryb wykazuje mi Security Task Manager. Może trzeba zrobić jakąś magiczną sztuczkę ze sterownikami? Brak mi już pomysłu :frowning:

W dniu 02.07.2008 , o godzinie 13:14 został dopisany post przez toman5on

Nikt nie wie zatem co to może być? Nikt nie miał podobnego problemu? :frowning: