Realtek HD Audio - problem z mikrofonem


(rysiek555) #1

Witam,

Mam problem z mikrofonem. Dokładniej polega on na tym, że micro nie może być podłączone na przedni panel obudowy, gdyż wtedy nie działa chyba że podniosę a nawet ugnę kabel od micro. Niby zwykle tak jest jak jest jakoś kabel wew pęknięty, ale pytam się bo nie jest to pierwszy problem i na pierwszym micro. Ciągle miałem słuchawki połączone z micro.

Na płycie z sterami do płyty głównej są też właśnie te stery. Jak pierwszy raz instalowałem wszystko to ich nie instalowałem i nie było żadnych problemów. Lecz gdy 2 raz po formacie po zainstalowaniu tego miałem problemy min. z mówienie na TSie na wykrywanie głosu, bo na teście niby było wszystko ok ale jak mówiłem już to mnie koledzy nie słyszeli. Czasem też nie wykrywało na przednim ale wystarczyło parę razy wyjąć i włożyć.

Z tyłu działa wszystko poprawnie (przynajmiej narazie …). Na każdej z słuchawek problem był taki sam, a teraz jest gorzej. Chciałbym to naprawić bo kompa mam w niewygodnym miejscu włożonego i podłączony jest tam subwoofer z głośnikami i ciężko by tak za każdym razem przełączać.

Z góry dziękuję za wszelką pomoc :slight_smile:


(XMan) #2

Sprawdź najpierw:

prawidłowe ustawienia - kliknij aby powiększyć :

ustawieniarealtek.th.jpg regulacjanagrywania.th.jpg

Odtwarzaj prawie na maksimum.

Nagrywaj / Regulacja nagrywania / prawie na minimum - inaczej mikrofon nie będzie działać.

/ dziesiętne milimetra mają duże znaczenie /.

W niektórych przypadkach trzeba odznaczyć Miks stereo.

Problem z przednim panelem komputera / mikrofon oraz słuchawki / to zaznacz

v Wyłącz wykrywanie gniazda panela przedniego :

analogowe.th.jpg wycz.th.jpg

OK – OK.

Screeny z Windows XP - na Windows Vista oraz Windows 7 podobnie, szukaj w opcjach:

XMan.jpg