Realtek HD Audio - Problem z przednim panelem


(Solid27) #1

Witam!

Odrazu na wejściu powiem, że używałem 'wujka google' ale nic nie znalazłem co by mi pomogło. Więc napisze jaki mam problem. Otóż przedni panel komputera (tylko gniazda audio) nie są wykrywane przez komputer. Gdy podłączam słuchawki kompletnie zero reakcji, zero głosu nic. Tylny panel oczywiście działa bez zarzutu. W przednim USB również działają. Odrazu sprawdziłem podłączenie panelu do płyty głównej i wszystko jest w porządku. Wyczytałem aby w  menedżerze Realtek HD Audio w ustawieniach wyłączyć wykrywanie przedniego panelu. W tym sęk, że ja po otwarciu ustawień mam tylko i wyłącznie opcje  'Włącz automatyczne okno dialogowe po podłączeniu urządzenia" oraz nie mam zakładki przedniego panelu. Żadnej opcji wyłączenia nie posiadam. Proszę was o pomoc bo już naprawdę nie wiem co mam zrobić. Dodam, że nie wiem czy wcześniej działało przednie wejście audio, ponieważ dostałem ten komputer od znajomego i włożyłem swój dysk twardy co skutkowało formatem i do tej pory nie potrzebowałem podłączenia słuchawek do przodu. Z góry dziękuję za wszelkie rady. Pozdrawiam solid!

 

PS A oto screen mojego menedżera

post-149668-0-98951200-1427661103_thumb.


(Tabexger) #2

Sprawdzałeś podłączenie przedniego panelu do płyty głownej ?


(Azi) #3

Podaj model płyty głównej, bez tego się nie “obejdzie” tematu. Prawdodobnie zworka założona “na sztywno”, zamiast wpiętego złącza od przedniego panelu od obudowy, za tabexger.


(Solid27) #4

Według tego co wyświetla AIDA64:

Nazwa płyty głównej    ASRock N61P-S

 

Tabexger - odrazu w pierwszym poście napisałem, że popatrzyłem najpierw czy jest podłączony zanim co kolwiek innego zrobiłem.

 


Dodam, że sterowniki dźwiękowe ściągałem poprzez program Driver Booster, który sam je wynalazł dla mojego komputera (po formacie nie miałem żadnych sterowników na płycie ani żadnym innym nośniku więc użyłem programu).


(JNJN) #5

Sprawdź ustawienia w biosie panela i w sterowniku.

 

http://windows7forum.pl/panel-przedni-nie-dziala-karta-realtek-hd-audio-2912-t


(Solid27) #6

A moglibyście napisać gdzie szukać tego w BIOS’ie? Bo przeszukałem cały i nic kompletnie związanego z dźwiękiem nie znalazłem

 


JNJN - tak jak mówiłem szukałem już po necie i na ten artykuł też wpadłem i robiłem co piszą, ale nic nie działa.