Realtek HD Audio +Vista x64


(Borsi1) #1

Mam problem otóż po zainstalowaniu sterowników do k. dźwiękowej wszystko dosyć ładnie gra, subwoofer pracuje. Przy przełączaniu w equalizerze realteka nie wydobywają się niepożądane odgłosy.

Aż do ponownego uruchomienia komputera, wtedy wszystko zaczyna trzeszczeć, sub w ogóle nie pracuje. Jest jakaś rada na to??

Czy za każdym razem muszę odinstalowywać dźwiękowe i jeszcze raz wszystko robić ??:confused:

Stery: Realtek R1.91

Mobo: ASUS P5K PRO

K. dźwiękowa: REALTEK HD Audio ALC883

Dodam, że na Win XP wszystko chodziło cacy.


(XMan) #2

Mam taką samą kartę i również sterowniki ale XP-ka.

W folderze sterowników Realtek powinna być poprawka KB888111 kliknij i zainstaluj.

Uaktualnij biblioteki DirectX / nie wiem jakie masz 10-tki lub 9.0 c. /

Sprawdż.


(Borsi1) #3

Mam DirectX 10. Ta poprawka jest pod Win Xp z tego co widzę w necie. Trzeba znaleźć coś takiego na Viste


(XMan) #4

A może pobrałeś sterowniki Realteka zamiast na Vistę to na XP-ka ?

Są inne i pobiera się oddzielnie na Vistę i na XP.

Jeżeli sterowniki są prawidłowe tzn. na Vistę to zainstaluj tą poprawkę KB888111 a póżniej uaktualnij DirectX 10.

Tej poprawki już się nie ściąga z neta ponieważ jest instalowana razem ze sterownikami.

Jednak musisz ją odnaleść w folderze zainstalowanych sterowników i zainstalować / klikasz na nią i instalujesz /.


(Borsi1) #5

Mam zainstalowane na pewno stery pod Viste.

Poprawka KB888111 jest pod XP i nie zainstaluje sie na Viście.


(XMan) #6

Tak jak pisałem mam XP-ka i b. dziwne że ta poprawka znajduje się w sterownikach na Vistę.

Przypomniałem sobie że już gdzieś w temacie ktoś podawał skrót do strony z poprawką na Vistę.

Nie wiem czy szybko znajdę - szukaj w google itp. itd.

Jeżeli nie znajdziesz to może dopiero jutro pomogę.

Aktualizację DirectX zostaw w ostateczności jak już nic nie pomoże / możesz coś zepsuć /.


(Borsi1) #7

Nie ma jej w sterach w Viście. Ściągnąłem z Microsoft.com.

Byłbym bardzo wdzięczny.


(XMan) #8

Ta poprawka powinna być w C:\Program Files\Realtek :o


(Borsi1) #9

Ale jej nie ma.

My mówimy ciągle o Win Vista a nie XP;d


(Mihau X64) #10

Ja mam Vistę 64-bit i mam zainstalowany ten sterownik i wszystko działa

:arrow: Download 18MB


(Borsi1) #11

Hisato ściągnąłem twoje stery i dalej dzieje sie to samo... wie ktoś co z tym zrobić. Ja już tracę nerwy:D. 2tyg. sie z tym bawię.