Realtek hd definition


(Szczota1992) #1

Witam,na wstępie mówię że używałem szukajki i znalazłem ten temat - >

viewtopic.php?f=2&t=206018&p=1375941&hilit=EQ+initial+fail#p1375941

próbowałem wszystkich linków/sposobów i nic to nie dało.

Mam płytę główną Gigabyte S-Series GA-M61SME-S2 i zintegrowaną kartę muzyczną.W ogóle nie mam dźwięku.Próbowałem instalować

różne sterowniki i nawet te najnowsze nie działają,nie ma głośnika na pasku a gdy uruchamiam Realtek HDefinition (stery do karty) pokazuje mi:

"EQ initial FAIL !!"

a pozniej ->

"EAccessVIolation" i tyle.

Mam win xp z Service Packiem 2.

(Próbowałem też resetować bios i nic)

miał ktoś coś podobnego?Z góry dzięki...


(Technik Elektro) #2

proszę :

http://tw.giga-byte.com/Support/Motherb ... FileID=837


(Szczota1992) #3

Nie chciało mi z serwera ściągać,zasysało po 0.1 kbps ale dzięki.Już rozwiązałem :]Trzeba było wejść z zarządzanie komputerem i w PCI <- akutalizuj sterownik,po kłopocie. ^^


(sosen86) #4

a poprawkę do HDefinition w windows xp instalowałeś?


(XMan) #5
  1. Odinstaluj sterowniki Realtek.

  2. Przeczyść komputer np. CCleanerem.

  3. Zainstaluj te sterowniki które podał @technik_elektro lub te R1.92 :

http://www.softmania.pl/program-1351-re ... _xp.html#m

  1. Po instalacji będzie w C:\Program Files\Realtek... plik - poprawka, inaczej UAA KB888111 xpsp 2

kliknij i zainstaluj.

Jeżeli jej nie masz to możesz pobrać pierwszą od góry 666.21 KB :

http://www.findfiles.com/list.php?db=Bo ... =KB888111+

  • zainstaluj.

  • Uaktualnij biblioteki DirectX.

  • Jeżeli korzystasz z gniazda panela przedniego to trzeba zaznaczyć w panelu sterowników

,,Wyłącz wykrywanie gniazda panela przedniego".

  1. Sprawdż w Menedżerze urządzeń czy czasami nie ma wykrzyknika lub znaku zapytania.

  2. Nie będzie działać to zainstaluj z płytki CD ze sterownikami od komputera lub strony producenta sterowniki

do chipsetu płyty głównej.

Tematy :

viewtopic.php?f=2&t=242542

viewtopic.php?f=19&t=205720

viewtopic.php?f=19&t=230120


(Szczota1992) #6

Wielkie dzięki wszystkim,już dźwięk działa - można grać : ]