Realtek przedni panel audio


(Medula) #1

Witam

Mam problem z przednim panelem audio

Posiadam płytę główną asus m2v-mx se (pisze tak na pudełku everest nie wykrywa mi jej) mam sterowniki realtek audio hd (wg everesta VIA VT8237A/8251 High Definition Audio Controller)

Windows xp sp3

Przeszukiwałem forum i próbowałem już sposobu viewtopic.php?t=205720

ale mimo reinstalacji sterowników zgodnie z tym tematem cały czas mój menadżer wygląda tak

blobcu7.th.png

Sprawdzałem przedni panel audio jest podłączony to płyty głównej więc musi być wina sterowników

tutaj jeszcze dane z menadżera

audiouy7.th.png

przedni panel nie wykrywa ani słuchawek ani mikrofonu


(system) #2

w panelu sterowania kartą ...zaznacz...... wykrywanie panelu przedniego ...


(XMan) #3

Odinstaluj sterowniki do karty dżwiękowej, przeczyść komputer CCleanerem i zainstaluj sterowniki Realtek R2.03 :

http://www.sterowniki.net.pl/koment.php ... 8cf2bd5289

/ zwróć uwagę na jaki system pobierasz /.

Masz SP3 i jeżeli nie będzie dżwięku to zainstaluj UAA.

/ po każdej instalacji restart komputera /.

Tematy :

viewtopic.php?f=19&t=306625

viewtopic.php?f=2&t=306915

viewtopic.php?f=2&t=301073


(Medula) #4

zainstalowałem sterowniki oraz UAA cały czas wszystko wygląda tak samo :confused:

męczę się z tym przednim panelem już drugi dzień ale po rozkręceniu wygląda na podłączony

czemu po wciśnięciu ustawienie złącza mam to

a nie to

http://www.fotosik.pl/showFullSize.php? ... 63cc7e8f4d


(XMan) #5

Dlatego masz inaczej ponieważ masz inną płytę główną.

Włóż schłuchawki z mikrofonem do przedniego panela - próbuj zaznaczać oraz odchaczać, restartuj komputer i może nowy sprzęt zostanie wykryty.


(Medula) #6

nic nie zachacza

jest jeszcze jakiś sposób żeby zmusić ten przedni panel do współpracy?