Realtek RTL8101 Family PCI-E-brak możiwości podłączenia wifi


(Cinus4444) #1

Witam

Posiadam laptopa Toshiba Satellite L300-1F4 z kartą sieciową Realtek RTL8101 Family PCI-E Fast Ethernet NIC (NDIS 6.0).

Po reinstalacji Windows vista home premium x32 nie mogę połączyć się z internetem.

W menadżerze urządzeń piszę: "Nie można uruchomić tego urządzeni. (Kod 10)

Po kliknięciu na opcję diagnozuj i nagraj piszę, że są problemy ze sterownikiem lub sprzętem.

I w związku z tym moje pytanie co zrobić żeby internet działał bez przeszkód.


(luger) #2

Zainstaluj odpowiedni sterownik.

http://drivers.downloadatoz.com/tutoria ... nload.html


(Cinus4444) #3

Dzięki luger.

Sterownik jest w porządku, zainstalowałem i wszystko gra jeżeli chce się podpiąć kablem.

Ale jeżeli chce się podpiąć do internetu przez wifi to już zaczynają się schody: nie widzi żadnej sieci a po przejrzeniu wszystkiego znalazłem komunikat o tym że sprzęt do bezprzewodowego łączenia się z internetem nie jest zainstalowany. I nie wiem co zrobić i jak to zainstalować.


(luger) #4

A masz w tym laptopie kartę Wi-Fi?

Jeżeli masz to dowiedz się jaką i poszukaj sterowników w internecie.

P.S. Przypomniało mi się, że karte wi-fi w lapkach często uruchamia się skrótem klawiszowym Windows+F1 albo Widows+F3 albo jeszcze innym, zależy od laptopa. W niektórych jest natomiast specjalny klawisz na obudowie. Moze ci się przyda ta informacja.


(Cinus4444) #5

Jest specjalny klawisz na obudowie, i tam to już miałem włączone. Więc nie w tym tkwi problem.

A co do modelu to właśnie będę się starał znaleźć jaki to jest.

-- Dodane 11.07.2011 (Pn) 21:12 --

Poszukałem trochę po internecie i znalazłem dobre sterowniki.

Jeżeli ktoś by potrzebował to jest link do nich: http://aps2.toshiba-tro.de/wlan/?page=downloads

Trzeba ściągnąć sterowniki z tabelki Atheros.