Redmi Note 8 Pro - błąd połączenia laptopa z Win 10

Poradźcie coś !

Gdy podłączam telefon kablem z laptopem „mruga” ekran telefonu z opcjami : ładowanie baterii, transfer plików, przesyłanie zdjęć itd., a laptop wydaje dźwięki chcąć się " sparować "
i … nic nie mogę ustawić !

Przesyłanie plików w smartfonie mam ustawione, debugowanie USB także, ale coś się " gryzie" z systemem Win 10.

Sterowniki niby wgrane,różne aplikacje do np. przesyłania plików kablem także,ale próba łączenia sprzętu nic nie daje - pojawianie i znikanie ( na przemian ) ekranu z opcjami połączenia przez USB.

Restart urządzeń też nie pomaga !

Co robić ?

Zmienić przewód. Telefon powinien być wykryty z automatu, na ekranie telefonu przestawiasz na transfer plików i to wszystko. Działa. Jak nie , to winny kabel, najczęściej są przewody do ładowania a nie transferu danych.

Niestety , dalej to samo po zmianie 5 przewodów od ładowarek .Wykrywany jest telefon, ale dalej „mruga” ekran - pojawia się na sekundę i znika i tak na zmianę !?!

Możliwe przyczyny oprócz przewodu to, port USB, np. z przodu komputera, z boku laptopa (czasami z jednej strony są na taśmie i są problemy), gniazdo USB w telefonie jest brudne, np. są kawałki bawełny z jeansów, co jest całkiem częste i nie siedzi poprawnie przewód. W końcu może być kontroler w komputerze, który sprawia problemy. Np. w części laptopów nie działają niektóre zewnętrzne dyski SSD czy napędy.

Mogą też być zainstalowane jakieś sterowniki do wgrywania softu w telefon, wtedy też może być problem.

A co potrzebujesz zrobić z telefonem? W jakim celu go podłączasz do komputera?

Wydaje mi się, że winny jest port USB i w takim wypadku jedyne wyjście to podłączenie do innego portu, albo przejść na Bluetooth. Nawet jak twój laptop go nie posiada, możesz kupić zewnętrzny w postaci adaptera, który wygląda tak samo jak te do myszek bezprzewodowych

Dzięki < kozak795< , Asus Tuf Gaming prawie nowy - od lutego br.- 3 gniazda USB i w każdym tak samo.
Jedno zajęte na adapter myszki bezprzewodowej.

< wasabi1084< , mam 3 porty USB z lewej strony i w każdym jest to samo,czyli „mruganie”
ekranu opcji USB (pojawianie się i znikanie co sekundę na przemian).
Jeden port zajęty na adapter myszki bezprzewodowej ???

Mała uwaga !
Podłączam telefon żony Samsung Galaxy S8 i jest wszystko OK !
System go wykrył,zainstalował i poinformował o gotowości do używania w systemie !
Wczesniej było dobrze, a teraz jest coś nie tak.
A chciałem sobie zrobić porządek za zdjęciami i filmikami, poprzez Bluetooth to by troche trwało.

Czy to Android 10QP1A 190711.020 ( żona ma Androida 9 ) , MIU12.0.8.0 ?

Co robić ?
Pozdrawiam !

Olać USB. Jeśli korzystasz z routera w domu to udostępnić tylko i wyłącznie w sieci LAN folder™/katalog za pomocą udostępniania plików, z logowaniem użytkownika z hasłem. W telefonie zainstalować aplikację, która obsługuje udziały Samba/CIFS, np. CX File Explorer. Ilekroć router i komputer będą włączone zasób sieciowy będzie dostępny w aplikacji na smartfonie (po dodaniu udziału w CX File Explorer).

Sprawdź jeszcze pod systemem Linux uruchomionym z pendrive, czy taki sam objaw jest.

Zainstaluj po prostu zdjęcia Google, włącz synchronizację, potem zaloguj się w przeglądarce Chrome na to samo konto Google które masz w telefonie i będziesz miał dostęp do wszystkiego, do tego posortowane datami, tematami i jak sobie wymyślisz. Na telefonie w aplikacji wystarczy wybrać aby usunął z telefonu zsynchronizowane rzeczy, i będzie na nim pusto. Dostęp do plików będzie przez aplikację, na szybko pokazują się pliki wielkości ekranu, co jest wystarczające w większości przypadków i nie obciąża transferu, a jeśli potrzebujesz w pełnej rozdzielczości, to można pobrać.

marcin82 <> dzięki, ale nie będę brnął jeszcze w tym kierunku ( nie mam takiej wiedzy ).

Domker <> na razie pokombinuje ze sterownikami , a może spróbuje z tym linuxem później.

wasabi1084 <> tak będzie chyba najlepiej - dzięki .Tylko sądziłem ,że jest sposób na mojego Note 8 Pro.Czyli, podłączam kabelek i widzę na ekranie co mam w telefonie
( tak jak u żony w Samsungu ) - tak wcześniej miałem !
Ateraz to „mruganie” ?

A może to będzie jakąś wskazówką ?
Przywrócenie telefonu do ustawień fabrycznych nic NIE POMOGŁO !
Czyli wg,mnie to sterowniki i odpowiednie podłączenie z laptopem .
Tylko jak je wgrać skoro jest "ciągłe mruganie " ?
Menedżer urządzeń jest niedostępny( przy podpiętym kabelku ),aby odnaleźć telefon i wgrać drivery - znikanie i ciągłe pojawianie się „opcji USB” !
A nie mogę spotkać pomocnego sterownika .exe , a tylko te do mendżera urządzeń.
Lubię porządek i chciałbym to połączenie naprawić !
Pozdrawiam !