Reklama na pulpicie po uruchomieniu komputera (WLanext.vbs)


(zd3nek) #1

Witam. Po zabawie brata przy komputerze, po uruchomieniu na pulpicie pojawia się okienko z reklamą (adfly, w pewnym momencie w procesach pojawiła się jako WLanext.vbs). Da się to łatwo zamknąć jednym kliknięciem i później już nie powraca, niemniej jest to dosyć denerwujące. Jeśli jest na to jakaś rada to bardzo proszę o pomoc. ADW i MBAM nie dają rady, ESET prawdopodobnie nawet nie wykrył zagrożenia, w każdym razie w tym momencie nic nie sygnalizuje. Combofix nie próbowałem, ze względu na zainstalowany system (Win 8.1).

Logi:

FRST: http://www.wklej.org/id/1819941/

Addition: http://www.wklej.org/id/1819944/

Shortcut: http://www.wklej.org/id/1819946/

 

Z góry dzięki za pomoc.


(Atis) #2

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

CloseProcesses:
HKU\S-1-5-21-947820262-3068888142-3143813803-1001\...\Run: [minerd] = "C:\Users\zdenekk\AppData\Roaming\minerd\nircmd.exe" exec hide "C:\Users\zdenekk\AppData\Roaming\minerd\start.bat"
HKU\S-1-5-21-947820262-3068888142-3143813803-1001\...\Run: [Opencl] = "C:\Users\zdenekk\AppData\Roaming\Opencl\nircmd.exe" exec hide "C:\Users\zdenekk\AppData\Roaming\Opencl\start.bat"
Startup: C:\Users\zdenekk\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\hksynhd.lnk [2015-10-18]
S3 MSICDSetup; \??\I:\CDriver64.sys [X]
S3 NTIOLib_1_0_C; \??\I:\NTIOLib_X64.sys [X]
2015-10-18 22:57 - 2015-10-18 22:58 - 00000000 ____ D C:\AdwCleaner
C:\Users\zdenekk\AppData\Roaming\*.exe
2015-10-18 01:56 - 2015-10-18 01:56 - 00000000 ____ D C:\Temp
C:\Users\zdenekk\AppData\Roaming\minerd
C:\Users\zdenekk\AppData\Roaming\Opencl
Task: {BBD0B4F8-8B17-4780-8A03-2E850304397F} - System32\Tasks\{799DF279-9FDE-40D8-AC0E-B50CDA824DD5} = pcalua.exe -a C:\Users\zdenekk\Desktop\SAMSUNG_USB_Driver_for_Mobile_Phones.exe -d C:\Users\zdenekk\Desktop
EmptyTemp:

Uruchom FRST i kliknij Napraw (Fix). Pokaż raport z usuwania Fixlog.


(zd3nek) #3

Witam. Dzięki za zainteresowanie tematem i odzew.

 

Fixlog : http://www.wklej.org/id/1820357/

FRST: http://www.wklej.org/id/1820359/


(Atis) #4

Skasuj folder C:\FRST


(zd3nek) #5

Dzięki Atis raz jeszcze. Zastosowałem się do wszystkich podanych przez Ciebie rozwiązań i teraz komp śmiga jak powinien. Pozdrawiam