Reklamy same się otwierają w nowych oknach


(Podwodny) #1

Witam, bardzo proszę o pomoc. 

Otóż reklamy same mi wyskakują w nowych oknach, czasem też na używanej stronie, zazwyczaj białe pole.

Proszę o pomoc i instrukcję jak się pozbyć tego.

 

OTL:

http://wklej.org/id/1215441/

http://wklej.org/id/1215461/ Extras


(Acorus) #2

Pokaż też log extras.Aby powstał raport Extras.txt Opcja Rejestr skan dodatkowy musi być ustawiona na Użyj filtrowania


(Podwodny) #3

http://wklej.org/id/1215461/


(Acorus) #4

Odinstaluj Delta Chrome Toolbar,Funmoods Web Search,iVIDI Plugin 1.3,DealPly.Użyj AdwCleaner http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner z funkcji Skan(Szukaj) a następnie Clean(usuń) (w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).

Pokaż nowy OTL.txt


(Podwodny) #5

http://wklej.org/id/1215517/


(Acorus) #6

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL
IE - HKLM\..\SearchScopes\{267A91FA-B703-C1A4-31FD-59C38218D15C}: "URL" = http://search.sweetim.com/search.asp?src=6crg=3.1010000st=12q={searchTerms}barid={C3766651-E25D-11E1-805E-E81132E3B6C9}
IE - HKU\S-1-5-21-564767970-4186023011-380315173-1000\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://search.ividi.org/?src=tbhpid=543002b30000000000008a1132e3b6c8affilt=3
IE - HKU\S-1-5-21-564767970-4186023011-380315173-1000\..\SearchScopes\{1A83A0F9-C05F-47DA-AE14-B077ED534236}: "URL" = http://search.ividi.org/?q={searchTerms}src=tbspid=543002b30000000000008a1132e3b6c8affilt=3r=653
IE - HKU\S-1-5-21-564767970-4186023011-380315173-1000\..\SearchScopes\{267A91FA-B703-C1A4-31FD-59C38218D15C}: "URL" = http://search.sweetim.com/search.asp?src=6crg=3.1010000st=12q={searchTerms}barid={C3766651-E25D-11E1-805E-E81132E3B6C9}
[2013/10/20 12:18:39 | 000,001,401 | ---- | M] () -- C:\Users\Malwina\AppData\Roaming\mozilla\firefox\profiles\ojcyxjv5.default\searchplugins\ividi.xml
CHR - Extension: iVidi Chrome Toolbar = C:\Users\Malwina\AppData\Local\Google\Chrome\User Data\Default\Extensions\kpdhgpkkloealnjnmepfhanpcleldbef\1.0_27\
CHR - Extension: iVIDI.org plugin = C:\Users\Malwina\AppData\Local\Google\Chrome\User Data\Default\Extensions\giacfgjdclhnmkacnfbaljbmpnelflol\1.3_27\
CHR - Extension: iVidi Chrome Toolbar = C:\Users\Malwina\AppData\Local\Google\Chrome\User Data\Default\Extensions\kpdhgpkkloealnjnmepfhanpcleldbef\1.0_27\
O2 - BHO: (ividi Helper Object) - {8B8B2E80-1444-451D-AC8E-EB9A847F3887} - C:\Program Files (x86)\Unitech LLC\ividi\1.8.23.0\bh\ividi.dll (Unitech LLC)
O3:64bit: - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
O3 - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
O4 - HKLM..\Run: [fst_pl_14] File not found
O4 - HKU\S-1-5-21-564767970-4186023011-380315173-1000..\Run: [EA Core] "C:\Program Files (x86)\Electronic Arts\EADM\Core.exe" -silent File not found
O4 - HKU\S-1-5-19..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
O4 - HKU\S-1-5-20..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
[2013/12/25 15:09:51 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2013/12/23 18:22:24 | 000,000,000 | ---D | C] -- C:\Users\Malwina\.android
[2013/12/23 18:22:22 | 000,000,000 | ---D | C] -- C:\Users\Malwina\AppData\Local\cache
[2013/12/23 18:22:21 | 000,000,000 | ---D | C] -- C:\Users\Malwina\AppData\Roaming\newnext.me
[2013/12/23 18:22:21 | 000,000,000 | ---D | C] -- C:\Users\Malwina\AppData\Local\genienext
[2013/12/21 21:04:21 | 000,000,000 | -HSD | C] -- C:\found.001
[2013/12/25 14:42:00 | 000,000,934 | ---- | M] () -- C:\windows\tasks\FacebookUpdateTaskUserS-1-5-21-564767970-4186023011-380315173-1004UA.job
[2013/12/23 21:39:26 | 000,000,912 | ---- | M] () -- C:\windows\tasks\FacebookUpdateTaskUserS-1-5-21-564767970-4186023011-380315173-1004Core.job
[2013/12/24 00:08:54 | 000,000,348 | ---- | C] () -- C:\windows\tasks\bench-sys.job

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.


(Podwodny) #7

zrobiłam wszystko jak trzeba, reklamy nie wyskakują w nowych ale nadal pokazują się na aktualnie otwartej stronie.

coś takiego:

 


(Acorus) #8

W jakiej przeglądarce?


(Podwodny) #9

Chrome


(Acorus) #10

Reset Chrome: http://www.tothepc.com/archives/reset-google-chrome-to-default-settings/


(Podwodny) #11

Już okej, dziekuję za pomoc i Wesołych Świąt!