Reset biosu na płycie IP35-e


(Zulaw8) #1

Witam,

Mam problem z resetem biosu na płycie IP35-e. Bios zatrzymuje się na ekranie startowym przy informacji o pamięci ram. Komputer był podkręcany, zmieniana był mnożnik procesora i ramu. Zdarzało się tak wcześniej, ale przedtem pomagało przestawienie zworki zgodnie z instrukcją (z pinów 1,2 na 2,3) w chwili obecnej to nie pomaga. Komputer zachowuje się jakby ten reset był (jest podwójny start) ale wartości w biosie się nie zmieniają. Nie wiem czy to coś daję ale wyciągałem również baterie z płyty głównej. Również bez odzewu.

Czy jest jakiś inny sposób na zresetowanie biosu na tej płycie ?

Dziękuje i pozdrawiam.


(Lasero) #2

Spróbuj inaczej wyjmij baterię z płyty głównej na kilka minut włóż ją ponownie i zobacz.


(Zulaw8) #3

właśnie problem w tym że tak również robiłem i nic zmieniło,popróbuje jeszcze zobaczę. Bo rozumiem że poza tymi standardowymi sposobami innych nie ma?

Teraz muszę zniknąć, święta, ale później będę jeszcze próbował, jak nie dam rady to będę znowu pisał o pomoc.

pozdrawiam


(system) #4

Nie tylko wyjęcie baterii, ale również, po wyjęciu, zwarcie jej styków na chwilkę. Poza tym zworka. Innych sposobów nie ma.


(Cedar) #5

Czasami potrzebne jest więcej niż kilka minut bez baterii. Wyjmij ją i idź świętować :wink:


(Longhorn2009) #6

Mi na Gigabyte z AMD770 też nie chciał się zresetować BIOS przez wyjęcie baterii i zrobiłem tak, że wyciągnąłem baterie, odpaliłem kompa bez baterii i bios sie zresetował. Potem wszystko z powrotem złożyłem i ustawiłem tak jak mi pasowało.


(Zulaw8) #7

dziękuje za podpowiedzi!

więc tak:

-wyciągnąłem baterię na godzinę, uruchomiłem komputer-nie pomogło

-wyciągnąłem baterię na 2 godziny,przestawiłem zworkę-nie pomogło

-wyciągnąłem baterię, uruchomiłem komputer-nie pomogło

-odłączyłem wszystko oprócz cpu i gpu, pozmieniałem ustawienia ramu- nie pomogło

Zaczyna brakować mi pomysłów.

A tak w ogóle to wesołych świąt :slight_smile: