Reset kompa i pojawienie się artefaktów - przegrzana grafika?


(LonngerM) #1

Witam,

 

Przed chwilą zdażyła mi się taka sytuacja:

Grałem w Borderlandsy niecałą godzinę, gdzie przed tym zwyczajnie przeglądałem internet. Podczas gry nagle na ekranie monitora zostały wyświetlone różnokolorowe pionowe pasy. Po czym komputer przestał odpowiadać (dźwięk z gry nadal szedł). Po restarcie komputera na ekranie wczytywania BIOSU lub po wejściu w jego ustawienia widoczne są poziome pasy w formie kropek (jak na zdjęciach).

Gdy zostawiam komputer do załadowania pojawia mi się ekran łądowania systemu (bez artefaktów) po czym znika i albo nie pokazuje się nic - czarny ekran lub na chwile pojawiają się wykropkowane paski, po czym znów obraz znika.

 

Podpięty drugi monitor poprzez kabel HDMI nie wyświetla kompletnie nic - czary ekran.

 

Co się mogło stać? Przegżała się karta graficzna, uszkodził się zasilacz czy może coś innego. Proszę o porady, nie mam możliwości podpięcia tych elementów do innego zestawu.

 

Pozdrawiam

 

Zestaw komputera jak z podpisu.

 

Zdjęcia:

http://www.fotosik.pl/pokaz_obrazek/c59df209114702ca.html

http://www.fotosik.pl/pokaz_obrazek/ef412b37a7a63650.html


(mrFreeze) #2

Wygląda na uszkodzoną grafikę nic tutaj nie wymyślisz.


(LonngerM) #3

Czyli to na pewno karta graficzna? Wydaje mi się to dosyć dziwne zważywszy, że od dawna jej mocno nie obciążałem. Ostatnio bardziej wymagającą grę jaką uruchamiałem był AC IV dwa miesiące temu. W Borderlandsy grałem dłużej przez weekend niż wczoraj. Dwa tygodnie temu porządnie czyściłem komputer z kurzu…

 

Trochę mi się dziwne wydaje, że od tak mogła siąść karta, przy grze, która nie obciąża jej nawet w połowie.


(JNJN) #4

Wygląda na kartę.

 

Sprawdź na innej lub swoją na innym kompie.

 

Edit:

 

Może się karta przegrzewa, sprawdź zasilania i włożenie samej karty w PCIE - może przy konserwacji coś ruszyłeś?


(LonngerM) #5

 

Postaram się dziś posprawdzać styki jak wrócę z pracy. Kurcze problemy mogłyby się objawiać po tygodniu od czyszczenia, gdzie już kata była wykorzystywana do rozrywki? Nie chce mi się wierzyć, że spaliła się tak praktycznie z niczego. Były przypadki gdy ją mocno obciążałem i dawała sobie radę… Wentylatory normalnie chodzą, wszystko ok i tu takie coś… Cóż… dziś posprawdzam styki.


(JNJN) #6

Na elektronikę nie ma reguły,dzisiaj pracuje, jutro nie.


(LonngerM) #7

Ok, sprawdzę i dam znać.


(LonngerM) #8

Wczoraj przeciściłem wszystkie styki oraz spróbowałem podpiąć kartę do drugiego gniazda - żadnych zmian.

Dziś dałem koledze do sprawdzenia… U niego jeszcze gorzej niż u mnie :stuck_out_tongue: artefakty, dziwne kolory, istna dyskoteka. Po istalacji sterowników do radeona sytuacja identyczna jak u mnie.

Szkoda karty… Dawała długo radę… Nowa już zamówiona. Dzięki za rady i wskazówki :slight_smile: