Reset po botowaniu


(Emil Pomorski) #1

Zainstalowałem ostanio na swoim laptopie Windowsa Xp Prof. Powinieniem teoretycznie zaistalować windowsa z płyty "recovery.." ,ale na tej był Win HE ,a potrzebowałem kilku funkcji(pulpit zdalny itd.) których nie miał HE. Pewnego razu uruchomiłem lapa na baterii. Wtedy oto po botowaniu i ukazał mi sie ekran z:

blablabbla

-tryb awaryjny

-blabla

-ostatnia znana dobra konf.

-uruchom syst. norm.

..co kolwiek wybiore komp i tak uruchomi sie po chwili ponownie(nie pojawia się nawet logo win.).

Uruchiłem kompa z live cd; próbowałem coć z naprawą: sektora botowania, rejestru, itd ,ale nic nie pomogło. Być może problem tkwi w sterownikach które miałem dołączone do laptopa ,a których nie mogłem zainstalować choć mimo to wszystko chodziło( touchpad itd.).

W msconfig>uruchamianie nic nie ma. Być może ma to jakiś związek...


(Cosik Ktosik) #2

Uruchom kompa z płyty instalacyjnej, wybierz tryb naprawczy (przycisk R). W konsoli wpisz fixmbr potem fixboot.


(Kolmar) #3

Moim zdaniem problem leży w sterownikach karty graficznej i nie wiem czy w tym akurat przypadku naprawa systemu spod konsoli odzyskiwania przyniesie porządany skutek.


(Emil Pomorski) #4

Próbowałem już fixmbr i fixboot… niepomogło.

Karta zintegrowana Intela 950gt jeśli dobrze pamiętam. Ale przecież latał dopóki nie uruchomiłem go na baterii… to ma jakiś związek z kartą graf.?


(Kolmar) #5

emil_777 , niegdyś miałem podobny problem i po dłużych poszukiwaniach okazało się, że akurat sterownik od grafiki był przyczyną całego zamieszania, ale ja nie miałem grafiki zintegrowanej.

Jeżeli działa kiedy laptop jest na zasilaniu sieciowym to raczej powodem może być sterownik acpi (windows xp niestety czasem ma problemy z tym).


(Emil Pomorski) #6

Niestety na sieciowym też nie chodzi… :confused: nie chodzi od momentu kiedy uruchomiłem go na baterii i jestem tego pewien że to akurat w tedy sie zwalił bo kiedyś już też instalowałem xp prof i miałem ten sam problem. Miałem nadzieje ,że to od czegoś innego było ,ale jednak… Nie mam wyjścia chyba zainstaluje z recovery…