Reset przy włączaniu gier


(Tomciuq12) #1

Witam

Resetuje mi się komputer kiedy włączam którąś z gier... A ostatnio zaczol się resetować kiedy wchodzę w : Panel Sterowania->Kontrolery Gier...

W podglądzie zdarzeń mam tak:

Źródło: AVAST

Kategoria: Client

Identyfikator Zdarzenia: 90

Użytkownik: BRAK

Komputer: DOM-8F4WOE8LVKI

Opis:

AAVM - scanning error: x_AavmCheckFileDirectEx: avfilesScanReal of C:\WINDOWS\Debug\UserMode\userenv.log failed, 00000005.

Mam system operacyjny WINDOWS XP z SERVICE PACK 2

Proszę pomóżcie, a jeśli coś źle napisałem... nie bijcie odrazu


(matio) #2

wyłącz avasta i spróbuj pograć


(Garfield) #3

zainstaluj innego antywira


(eyeti) #4

Np:

Norton AntiVirus 2008


(Tomciuq12) #5

Kiedy wyłącze AVASTA i włącze gre to samo... reset.

Więc muszę koniecznie zmienić antywirusa? :?: :?::?: :?:


(Olixxx94) #6

tomek74 , masz bluescreena przed tym resetem? Wciśnij klawisze "logo Win"+Pause/Break-> Zaawansowane-> w sekcji Uruchamianie i odzyskiwanie klik na Ustawienia-> odhacz Automatycznie uruchom ponownie.


(Cosik Ktosik) #7

Aby dowiedzieć się więcej, czego dotyczył bluescreen, odczytaj plik DMP. Zrób to wg tej instrukcji :arrow: Czytanie DMP

Sprawdź rozwiązanie (także w linkach): kody błędów.

Jeżeli nie rozwiążesz problemu, to daj raport na forum wg tych zasad :arrow: viewtopic.php?f=16&t=253052

Sprawdź teraz, czy są jakieś pliki DMP.


(Tomciuq12) #8

Teraz jednak jest bluescreen.

A zainstalowanie na nowo system rozwiąże problem?


(Olixxx94) #9

tomek74 , eee tam od razu będziesz system od nowa instalował...

Kod błędu podaj.


(Tomciuq12) #10

Ten kod błędu to chyba 0x0000007E

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED - Nie przechwycono wyjątku obsługi błędów generowanego przez wątek systemowy. Problemem może być wadliwy sterownik, oprogramowanie, niezgodność sprzętowa lub uszkodzona usługa systemowa.

:twisted: :evil:


(Cosik Ktosik) #11

Odczytaj plik DMP dla tego błędu, a dowiesz się czego dotyczy błąd.


(Tomciuq12) #12

Ale o to chodzi że robie wszytko tak jak się należy i nie ma tam tej linijki BugCheck 1000007E, {c0000005, bfafcb0b, b4c7abdc, b4c7a8d8} ani Probably caused by : nv4_disp.dll ( nv4_disp+127b0b )

Nic w tym stylu #-o


(Olixxx94) #13

File-> Symbol File Path i wklej to:

SRV*c:\symbols*http://msdl.microsoft.com/download/symbols