Reset przy wyłączaniu komputera


(Kat665) #1

Witam, mam problem przy wyłączaniu komputera.. gdy normanie go wyłączam pojawia się czarny ekran i komp sie resetuje . I tak w kółko .. czy to wina sprzętu czy oprogramowania ? ostatnimi czasy go nie formatowałem.

Bardzo proszę o pomoc

pozdrawiam

Kacik


(ybu) #2
  1. Może jest jakiś błąd systemowy, który wystąpił w czasie wyłączania komputera. Domyślnie system po błędzie uruchamia się ponownie . Przyczyna błędu wyświetlana jest na niebieskim ekranie śmierci (BSOD), po którym system jest uruchamiany ponownie. Czasem nawet tego ekranu nie widać.

Aby BSOD pozostał na ekranie, wejdź :

PPM(prawy przycisk myszy)=>Mój komputer=>Właściwości=>Zawansowane=>uruchamianie i odzyskiwanie=>ustawienia=>odznacz automatyczny restart po awarii=>OK (odczytaj BSOD jeśli będzie)

  1. Zmodyfikuj wpis w rejestrze.

Otwórz notatnik i wklej do niego:

Następnie zapisz plik na pulpicie, z menu wybierz Plik=>Zapisz . W polu "Nazwa pliku", wpisz fix.reg, a w "Zapisz jako typ:" wybierz Wszystkie pliki. Kliknij Zapisz.

Kliknij na powstałą ikonę na pulpicie, uruchamiając jej import do rejestru.

Gdy wyświetli się monit z pytaniem czy chcesz dodać tą informację do rejestru, wyraź na to zgodę. Zrestartuj komputer i sprawdź efekty.


(Kat665) #3

Dziękuje za dokładną instrukcje :wink: Zrobiłem to wsystko przy resecie pojawił się BSOD z komunikatem :

Dla pewności poczekałem tak 15 min. po czym wyłączyłem komputer.. co teraz robić? Oczywiście on się potem normalnie nie wyłącza.


(ybu) #4

Może instalowałeś jakieś nowe oprogramowanie? .Spróbuj użyć funkcji przywracania systemu Start=>Wszystkie programy=>Akcesoria=>Narzędzia systemowe=>Przywracanie systemu.Przeskanuj też system na obecność wirusów.

Aby dowiedzieć się więcej o przyczynach występowania ekranu BSOD poczytaj i użyj programu BlueScreenView .


(Dawid Czernek) #5

Poczytaj:

http://support.microsoft.com/kb/317189/pl


(Kat665) #6

Dzięki za te linki poczytałem to wszystko :nauka: , pobrałem program ale nie wiem co robić tak w praktyce po prostu żeby się komp wyłączał normalnie.. :expressionless: Choć może jest to coś ze sprzętem.. procesor ?

Bardzo proszę o instrukcje , z góry wielkie dzięki :wink:

Pozdrawiam i życzę wesołych Świąt :slight_smile:

Kacik


(wieszak) #7

http://support.microsoft.com/kb/156669

to może jeszcze to


(Kat665) #8

linki jakoś nie pomagają :frowning: bardzo proszę o instrukcję.

a co do przywracania sytemu.. próbowałem przywracac no ale jeden problem bo sysytem nie może się normlanie zamknać bo trzeba na "power" wyłączyć. Oto jaki bład sie pojawił.. :

48318333.jpg

(mam już słaba baterie i się data resetuje)

Pozdrawiam

-- Dodane 31.12.2009 (Cz) 11:05 --

W pewnym programie Debugging Tolls for Windows gdy wczytałem błąd pojawiło się coś takiego :

Microsoft (R) Windows Debugger Version 6.11.0001.404 X86

Copyright (c) Microsoft Corporation. All rights reserved.



Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Machine Name:

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055ab20

Debug session time: Sun Jan 13 00:58:40.203 2002 (GMT+1)

System Uptime: 0 days 0:01:22.796

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 0n2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

...............................................................

.............................................................

Loading User Symbols

Loading unloaded module list

...

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck 1000008E, {c0000005, 805674c7, f4bcac7c, 0}


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Probably caused by : ntoskrnl.exe ( nt+904c7 )


Followup: MachineOwner

---------

  • Myśle że to tutaj jest istotne , czy ten plik czeba jakoś naprawić .. niewiem. Z tego co czytałem to może być coś z antyvirusem (Ja obecnie posiadam Eser Smart Secruity NOD32)

Bardzo proszę o pomoc - pilne!

Podrawiam

-- Dodane 17.01.2010 (N) 17:24 --

Ok, poradziłem sobie z tym. Po prostu zainstalowałem jeszcze raz aktualizacje dla Windowsa.

Pozdrawiam.