Reset routera -> Problem z WAN


(Raff013) #1

Otóż wczoraj zrobiłem reset routera i od tej pory nie mam z nim połączenia. Wszedłem na 192.168.0.1 i przy połączeniu WAN adres ip, maska podsieci, brama  wynosi 0.0.0.0. Zawsze te wartości ustawiały się automatycznie, jednak teraz obok przycisku Renew mam informację: "Obtaining network parameters".


(MrQ) #2

Co rozumiesz przez reset routera? Zwykły reboot czy reset do ustawień fabrycznych?


(Raff013) #3

Powiem tak. Najpierw było to zwykłe przytrzymanie przycisku RESET w routerze. Potem jednak zrobiłem reset do ustawień fabrycznych. Szczerze? Niczego to nie zmieniło na stronie.


(Dyletant1) #4

Jaki to router mniemm ze TP-Link ale napisz jaki i czy sklonowałes dobry adres MAC?


(Raff013) #5

TP-LINK  TL-WR340G


(roobal) #6

Nie oczekuj, że zawsze będziesz miał równe 2Mb/s, czasami możesz mieć 1,2Mb/s, a może się zdarzy, że będziesz miał nawet więcej. Ja mam tak u swojego dosatwcy, na umowie mam 15Mb/s, gdy sieć jest mocno obciążona, potrafię mieć tylko 10Mb/s, ale w zamian gdy sieć nie jest obciążona, osiągam 20Mb/s.

 

Chodziło o to czy to jest ten, który dopuszcza dostawca. Jeśli na PC masz internet, to sklonuj MAC tej karty sieciowej, do której masz podłączony kabel sieciowy.


(Raff013) #7

Niestety nie wiem , jak tego dokonać :slight_smile:  Tam, gdzie klonowałem MAC, nie ma opcji klonowania innego MAC’a, gdyż pole, z którego jest klonowane, jest szare i nie mogę tam niczego wpisać.


(roobal) #8

Możesz dać zrzut z tego klonowania, bo nie powinno być tak, jak piszesz.


(Raff013) #9

Ok. Zrobiłem screeny. Z góry przepraszam, że w paincie, lecz program, który miałem “pod ręką” działa tylko podczas połączenia z siecią.

Zrzut ze strony głównej:

http://oi42.tinypic.com/2q87kf4.jpg

Zrzut z WAN:

http://oi43.tinypic.com/wkqurn.jpg

I najważniejsze - zrzut z MAC:

http://oi42.tinypic.com/2m4otts.jpg

Większych zdjęć nie dało się wstawić na forum? Zapoznaj się z sekcją regulaminu dot. wielkości grafik wstawianych na forum.

rgabrysiak


(Dyletant1) #10

00-1A-92-0A-71-33  a taki jest adres MAC karty sieciowej która łazy się z internetm gdy nie jest podłaczony router? czy inny?

Odczytaj sobie adres fizyczny połazenia lokalnego (czyli adres karty sieciowej komputera z która daje dostepe do internetu) i to jest własciwy MAC, bo jak masz kilka kart to TP-Link nie wie który adres jest własciwy.

oczywiście istnieje jeszcze opcja ze wczesniej było ustawione Static IP lub PPPoE i po zresetowaniu to wszystko znikneło niestety i albo te dane masz w umowie, albo nie masz i dzwonisz do dostawcy badz przypisujesz takie adresy jakie dostaje komp. Niestety troche gdybania bo nie iwemy czy masz dostep do internetu, czy korzystasz teraz z innego łacza?


(Raff013) #11

Korzystam teraz z internetu na PC, ale kable są bezpośrednio do niego podłączone, bez łączności z routerem.


(roobal) #12

Pierwszy błąd jaki robisz, to wypełnienie pola Host Name w konfiguracji interfejsu WAN, ponieważ.

I prawdopodobnie router nie może znaleźć hosta o takiej nazwie. Pole Host Name, jeśli konfiguracja sieci twojego ISP tego nie wymaga, ma być puste.

Co do klonowania, jeśli WAN MAC Address masz identyczny, na jaki próbujesz klonować, pole Your PC’s MAC Address staje się szare i jest to raczej normalne zachowanie, na moim routerze jest tak samo. Żeby sklonować inny MAC, powinineś podłączyć się do innej karty sieciowej, a przynajmniej u mnie tak jest.

Podłącz kabel sieciowy do komputera bez użycia routera i podaj wynik poniższego polecenia :arrow: http://forum.dobreprogramy.pl/kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

ipconfig /all

(Raff013) #13
Microsoft Windows XP [Wersja 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Rafo>ipconfig/all

Konfiguracja IP systemu Windows

        Nazwa hosta . . . . . . . . . . . : expeliarmus
        Sufiks podstawowej domeny DNS . . . . . . :
        Typ węzła . . . . . . . . . . . . : Nieznany
        Routing IP włączony . . . . . . . : Nie
        Serwer WINS Proxy włączony. . . . : Nie

Karta Ethernet Połączenie lokalne:

        Sufiks DNS konkretnego połączenia :
        Opis . . . . . . . . . . . . . . :  NVIDIA nForce Networking Controller
        Adres fizyczny. . . . . . . . . . : 00-1A-92-0A-71-33
        DHCP włączone . . . . . . . . . . : Tak
        Autokonfiguracja włączona . . . . : Tak
        Adres IP autokonfiguracji . . . . : 169.254.153.240
        Maska podsieci. . . . . . . . . . : 255.255.0.0
        Brama domyślna. . . . . . . . . . :

Karta PPP Media System:

        Sufiks DNS konkretnego połączenia :
        Opis . . . . . . . . . . . . . . :  WAN (PPP/SLIP) Interface
        Adres fizyczny. . . . . . . . . . : 00-53-45-00-00-00
        DHCP włączone . . . . . . . . . . : Nie
        Adres IP. . . . . . . . . . . . . : 172.51.3.118
        Maska podsieci. . . . . . . . . . : 255.255.255.255
        Brama domyślna. . . . . . . . . . : 172.51.3.118
        Serwery DNS . . . . . . . . . . . : 217.17.34.10
                                            217.17.34.68
        NetBIOS przez Tcpip . . . . . . . : Wyłączony

C:\Documents and Settings\Rafo>

(roobal) #14

Wygląda na to, że korzystasz z protokołu PPP, więc na routerze wybierz PPPoE. Na umowie powinieneś mieć podane dane do logowania, tj. username (login) i password (hasło). I taką adresację powinieneś mieć na routerze (możliwe, że masz zmienne IP, więc sam adres IP może być troszkę inny).

Adres IP. . . . . . . . . . . . . : 172.51.3.118
        Maska podsieci. . . . . . . . . . : 255.255.255.255
        Brama domyślna. . . . . . . . . . : 172.51.3.118
        Serwery DNS . . . . . . . . . . . : 217.17.34.10
                                            217.17.34.68

(Raff013) #15

Tak, mam zmienne IP :)  Spróbuję jeszcze raz, tym razem na PPPoE, tak jak mówisz i zaraz dam edit.


(roobal) #16

Przy ustawieniach PPPoE, wybierz Dynamic IP.


(Raff013) #17

Rozumiem, że chodziło ci o drugie połączenie? (Secondary Connection).


(roobal) #18

Klonowanie MAC też nie pomaga? Podajesz właściwy login i hasło?


(Raff013) #19

Klonowanie MAC nie pomaga. Login i hasło próbowałem zarówno takie, jakie miałem przed kupnem routera, jak i które mam po konfiguracji routera.


(roobal) #20

Chodziło mi o dane uwierzylniające, które podajesz w konfiguracji protokolu PPP. Używasz tych samych co na koputerze, gdy podłączasz się bez routera?