Reset windowsa


(Piotr Lubinski) #1

witam

Mam problem moze jakas dobra dusza powie mi co sie dzieje , a mianowicie po formacie dysku i zainstalowaniu windowsa, w momecie uruchomienia przegladarki poprostu resetuje sie( uzywam nakładki na explorera-Avant Browser) zdaza sie tez ze zresetuje sie podaczas instalacji jakiegos programu , dysk raczej uszkodzony nie jest bo podczas instalacji windowsa nie wyłacza sie istalacja przebiega bez problemu schody zaczynają sie dopiero po, moze ktos wie co jest grane?


(lazikar) #2

Co masz w podgladzie zdarzeń.

jaki masz sprzęt i stery???


(Piotr Lubinski) #3

mam AMD Athlon xp 1800+ 1.54GHz, 512ram grafa radeon 9250

jeski o to chodzi i dobrze rozumuje,

co do sterowników zawsze tes asme istalowały i chodziły i nie było problemow

aha dzis przy normalnym uruchamianiaiu pojawił sie komunikat ze system odzyskał sprawnosc po powaznym błedzie , juz nic z tego nie wiem

Złączono Posta : 26.11.2006 (Nie) 19:08

naprawde nikt nie wiem co moze byc przyczyną takiego działania? co jest nie tak?


(Miniuka) #4

skoro jesteś świeżo po formacie to może spróbuj jeszcze raz i możliwe, że będzie dobrze

btw.

ja też :smiley:


(Piotr Lubinski) #5

no własnie probowałem i nic nie pomogło zaistalowałem wina na innym dysku i tez nic nie dało


(Heniu133) #6

Sprawdź sobie dysk:

start > uruchom > cmd > chkdsk x: /f /r enter i restart

x - dysk systemowy


(Piotr Lubinski) #7

nistety nic to nie pomogło


(Heniu133) #8

Jak masz coś na czerwono w aplikacjach i systemie, z chwili restartu, to przepisz co jest we właściwościach.


(Piotr Lubinski) #9

w podgladzie zdarzen znalazłem takie cos co jest oznaczeone jako błąd , nie wiem czy jest to istotne czy nie a tresc tego:

Dostawca czasu NtpClient: Wystąpił błąd podczas wyszukiwania serwera DNS ręcznie skonfigurowanej końcówki „time.windows.com,0x1”. Klient NtpClient ponowi próbę wyszukania serwera DNS za 15 min. Wystąpił błąd: Próba przeprowadzenia operacji, wykonywanej przez gniazdo, na nieosiągalnym hoście. (0x80072751)

Resolve Partial Assembly nie powiodło się dla Microsoft.VC80.CRT. Odpowiedni komunikat o błędzie: Odnośny zestaw nie jest zainstalowany w tym systemie.

to w aplikacjach;

Aplikacja zawieszająca everest.bin, wersja 2.20.405.0, moduł zawieszenia hungapp, wersja 0.0.0.0, adres zawieszenia 0x00000000.

nie znam sie na tym zupełnie

Złączono Posta : 26.11.2006 (Nie) 22:37

znalazłem jeszcze cos takiego:

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x1000008e (0xc0000005, 0xef360871, 0x81105780, 0x00000000). Zrzut zapisano w: D:\WINDOWS\Minidump\Mini112606-03.dmp.

Złączono Posta : 26.11.2006 (Nie) 22:40

i jeszcze kilka podobnych jest:

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x1000008e (0xc0000005, 0x00000000, 0x80f92784, 0x00000000). Zrzut zapisano w: D:\WINDOWS\Minidump\Mini112606-05.dmp.


(Jerzyborkowski) #10

Przeczytaj co jest napisane w plikach minidump http://support.microsoft.com/kb/315263/pl#


(Heniu133) #11

Podkręcałeś coś? Jak tak to daj jak było.

Sprawdź pamięć RAM:

http://forum.dobreprogramy.pl/viewtopic.php?t=50125


(Piotr Lubinski) #12

nie podkrecałem niczego, Ram sprawdziłem tak jak podane w linku wydaje sie byc ok nie wyskoczył zaden bład


(Heniu133) #13

Spróbuj jeszcze spod konsoli odzyskiwania

chkdsk /r i enter

I jak pójdzie przepisz to.


(Piotr Lubinski) #14

nie wiem czy to cos pomoze ale takie cos odczytałem przez Debugging Tools for Windows , nie wiem czy prawidoło to

odczytałem przez ten program.

Microsoft ® Windows Debugger Version 6.6.0007

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [D]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055a420

Debug session time: Tue Nov 28 00:46:32.562 2006 (GMT+1)

System Uptime: 0 days 0:02:07.135

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

....................................................................................................................

Loading User Symbols

Loading unloaded module list

........

Unable to load image arcaen.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for arcaen.sys

*** ERROR: Module load completed but symbols could not be loaded for arcaen.sys

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000008E, {c0000005, eed57933, 80ff478c, 0}

ANALYSIS: Kernel with unknown size. Will force reload symbols with known size.

ANALYSIS: Force reload command: .reload /f ntoskrnl.exe=FFFFFFFF804D7000,214080,42251106

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

Probably caused by : arcaen.sys ( arcaen+5933 )

Followup: MachineOwner



(Heniu133) #15

Masz Arcavire? Jak masz to wyłącz i spróbuj się połączyć.


(Piotr Lubinski) #16

no niestety nic to nie pomogło nadal tak jest

ja juz pasuje, wydaje mi sie raczej ze to wina zaisilacza lub kondesatorów bo na moje oko wygladają podejrzanie( choc na tyle na tym sie nie znam by to w 100% stwierdzic)

mimo wszystko dziekuje za pomoc , człowiek przynajmniej czegos nowego sie nauczył

pozdrawiam