Resetowanie komputera, monitor się nie włącza-co się dzieje?


(Jarekparzyszak) #1

Witam.

Na wstępie zaznaczę, że na komputerach się nie znam, więc proszę o wyrozumiałość gdy w moim opisie będę wspominał o czymś mało istotnym a także jeśli nie napiszę o czymś ważnym. Najnormalniej w świecie nie wiem co się dzieje z moim sprzętem. Ale od początku...

To zaczęło się dziać jakieś 1,5 roku temu. Bez konkretnego powodu podczas pracy z komputerem system zanikał i pojawiał się następujący BLUE SCREEN:

jt481_komunikat.jpg

Poza tym przy uruchamianiu komputera czasami nie włączał się monitor ("going to sleep mode").

A teraz lista rzeczy, które zostały przeze mnie zrobione:

-kupno nowego kabla łączącego monitor i komputer

-reinstalacja systemu

-przeczyszczenie komputera z kurzu itp.

Nie pomogło.

Przy rozkręconym komputerze zauważyłem, że wiatrak przy karcie grafiki się nie kręci. Okazało się, że guma przy wiatraku popękała. Stwierdziłem że tu pewnie

leży przyczyna (co by się zgadzało - brak obrazu, restart) i gumę podkleiłem klejem. Podziałało, wiatrak się kręci. Nawet przez jakiś czas był spokój, ale

tydzień nie minął i znowu kłopot zaczął wracać. Co zrobiłem:

-reinstalacja systemu

-sprawdzenie pamięci RAM (program diagnostyczny nie wskazał kłopotów

-sprawdzenie dysków (także nie wystąpiły błędy, uszkodzone klastry itp).

Od czasu reinstalacji niebieski ekran już się nie pokazuje, ale marne to pocieszenie, skoro zamiast tego komputer się wiesza. Bez wyraźnej przyczyny, głównie

na początku pracy (a czasmi na ekranie ładowania Windowsa), rzadziej np. po 1 h pracy komputera. Czasami zamiast się wieszać po prostu się restartuje.

Już sam nie wiem co robić. Podejrzewam winę zasilacza, ew. karty graficznej, ale to tylko podejrzenia. Na kupno nowego sprzętu "w ciemno" mnie nie stać.

Ostatnio niestety praca z komputerem wygląda tak, że wszystko się uruchamia poprawnie raz na ok 12 włączeń.

Poniżej filmik jaki zrobiłem (przepraszam za amatorszczyznę), może na coś Was naprowadzi.

LINK DO FILMU NA YOUTUBE:

http://youtu.be/346f3pzPxvc

I jeszcze kilka (być może) przydatnych informacji:-komputer się nie przegrzewa, jest stała wentylacja zapewniona -nie był instalowany żaden nowy sprzęt -kable też zdają się być w porządku, co zdaje się potwierdzać fakt, iż... -...Komputer po zwykłym resecie (bez jakiejkolwiek naprawy, zmieniania czegokolwiek, poprawiania kabli) potrafi się włączyć i działać (zarejestrowane na filmie) -brak "BIP!" przy bootowaniu komputera i już wiem, ze nic nie będzie działać (nagrane na filmie) -System Windows XP 32 bit -Konfiguracja komputera (źródło: Nero):

Hardware Information

--------------------

CPU : Intel Core 2 CPU 4400 @ 2.00GHz 2000 MHz

Bus Speed : 200 MHz

Motherboard : ASUSTeK P5B

System : System System Product Name

BIOS : AMI 1202   

Memory : 2048 MB (30ns)

Sound : SoundMAX HD Audio

Video : Radeon X1950 Pro Secondary

Będę bardzo wdzięczny za jakąkolwiek pomoc! [-o<


(Marcin1025) #2

A jaki masz zasilacz?


(Jarekparzyszak) #3

Be Quiet Straight Power BQT E6-450W od ok. 3 lat


(Marcin1025) #4

Ok jest ale może mieć jakąś wadę fabryczną czy coś takiego.


(nnick) #5

A spróbuj wstawić inną grafikę.


(Grosjean) #6

Jeżeli wentylator nie działał, to grafika mogła ulec już uszkodzeniu. Spróbuj włożyć inną kartę, lub swoją przetestuj na innym komputerze.


(jas_fasola) #7

Jaką masz kostkę ramu, bo mi to na 90% wyglada na walnięty ram. Żaden program je da ci 100% poprawności sprawdzenia pamięci. Ostatnio miałem teki przypadek właśnie z pamięcią potrafila chodzić 2-3 dni bez problemu a 4 potrafila się wywalać, testy programami nic nie dawały było ok. Okazało się że jak się nagrzewała gdzieś coś puszczało. Pamięć wymieniona komputer chodzi idealnie.


(sla17) #8

Gdzieś już też był taki temat, w którym ktoś miał problem z komputerem z którym walczył przez 2 lata.

Masz zintegrowaną grafikę na płycie głównej? Jeśli tak, to odepnij wszystko, co zbędne (zostaw jedną kość RAM, odłącz dysk, dyskietki, nagrywarki, grafikę gdy masz integrę) i powiedz, co się stanie.


(saturno) #9

Pewnie używałeś nie tych programów co trzeba :stuck_out_tongue:

usb-asrock-k7s8x-minuty-uruchamianie-windowsa-t173782.html


(Jarekparzyszak) #10

Dziękuję za odpowiedzi, każdą ewentualność biorę pod uwagę, więc będziemy próbować :).

Dzisiaj zapuszczę test Windows Memory Diagnostic na noc (bo podobno długo się robi) a co do pożyczenia grafiki/zasilacza to umówiłem się ze znajomym na piątek (zasilacz). Karty nie mam zintegrowanej, kupowałem osobno.

Tak więc zobaczymy, co z tego wyjdzie :).