Resetowanie się sterownika GTX 1070 podczas przeglądania internetu/filmów. Podczas obciążenia 3D ok


(Squizz) #1

Witam,
od zeszłego tygodnia mam problem z kartą graficzną Gigabyte GTX 1070 G1 Gaming. Tak jak w tytule, w losowych momentach przeglądania stron internetowych lub youtube pojawia się na kilka sekund czarny ekran, po czym wraca do normy i otrzymuję informację na pasku o wznowieniu działania sterownika karty graficznej.

Przez cały okres od zakupu do okolic świąt, przez 1,5 roku nie było z nią problemów.
Karta nie była kręcona (z powodu nieakceptowalnego dla mnie hałasu pod obciążeniem)
O dziwo na grach 3d sterownik mi się jeszcze nie zresetował. Przed chwilą z powodzeniem karta przeszła test 3dmark fire strike z normalnym wynikiem. Karta jest cicha, temperatury nie przekraczają 65 stopni pod długotrwałym obciążeniem). Przy filmach i przeglądaniu internetu nawet działa w trybie pasywnym. W tym właśnie trybie resetuje się sterownik.

Z mojej strony pierwsze co zrobiłem, to przeprowadziłem czystą instalację aktualnego sterownika (zaznaczam, że sterownika długo nie aktualizowałem i przez pół roku stary działał wzorowo). Poza tym cofnąłem OC procesora i pamięci ram do stock (temperatura procesora nie przekraczała 68 stopni pod obciążeniem po OC do 4,5 GHz. Teraz nie przekracza 52 stopni w stresie). Niestety to nie pomogło.

Na szczęście nie widzę artefaktów, więc nadal mam nadzieję, że karta mi nie umiera i problem leży gdzie indziej. Kartę mogę oddać na gwarancji, lecz skoro karta wytrzymuje stress testy, to pewnie mi ją zwrócą nie naprawioną.

Z niestandardowych rzeczy, które robiłem przed pojawieniem się problemu, była bezskuteczna instalacja programu Helium wraz ze sterownikiem ADP do archiwizacji stanu aplikacji w androidzie (i jej przenoszenia na drugi telefon). poza tym zauważyłem podczas instalacji helium, że windows update miałem wyłączony i podczas próby jego aktywacji wyskakiwały błędy. Zastosowałem rozwiązanie z tego wątku: https://answers.microsoft.com/pl-pl/windows/forum/windows_7-update/windows-update-usługa-nieuruchomiona-jak/eb580558-af16-4b52-9336-58f020ab3120?auth=1
Ponieważ metoda nieagresywna nie zadziałała, zastosowałem tę bardziej inwazyjną. Problem się rozwiązał i zaktualizowałem system.
Innych rzeczy nie pamiętam

System:
Windows 7 PRO SP1 (oryginalny)
CPU: Intel 6600K
GPU: Gigabyte GTX 1070 G1 Gaming sterownik 388.71
RAM: Corsair Vengeance LPX DDR4, 2x8GB, 3200MHz, CL16
PSU: be quiet! POWER ZONE 650W (BN210)
MOBO: MSI Z170 Gaming Pro Carbon
chłodzenie CPU: Cryorig R1 Ultimate

Przy okazji zauważyłem, że po resecie sterownika informacje o karcie w GPU-Z są nieprawidłowe. Reset komputera przywraca wartości prawidłowe

Proszę o wskazówki co może być przyczyną resetowania się sterownika i jak jej zaradzić.

PS. obudowę mam czystą, regularnie co 4-6 tygodni ją czyszczę
PS2: odnoszę wrażenie, że reset następuje zawsze po dłuższym stanie spoczynku komputera (nie mam trybu uśpienia)


(sadaj72) #2

W każdej przeglądarce się wywala czy tylko w jednej konkretnej?


(Squizz) #3

Do tej pory tylko w Firefox. Sprawdzę inne. Nie mniej jednak reset również nastąpił raz po odpaleniu filmu 720p w trybie pełnoekranowym programem mpc-hc (https://mpc-hc.org/)


(Squizz) #4

Pozwoliłem sobie na długie przetestowanie problemu. Okazało się, że faktycznie na innych przeglądarkach nie uświadczyłem resetu sterownika. Dlatego zrobiłem czystą instalację firefoxa oraz dla pewności czystą instalację mpc-hc. Dzięki sadaj za wskazanie przyczyny :slight_smile: