Resetowanie/zawieszanie się systemu


(Lipton) #1

Ostatnio pojawił się dziwny problem, system po uruchomieniu łapie zawieche. Odzyskuje sprawność czasami nawet dopiero po kilku restartach. Potem pojawia się taki komunikat:

scaled.php?server=210&filename=beztytuudjl.jpg&res=landing

OTL

http://wklej.to/TDWZR

Extras

http://wklej.to/vxN89


(XMan) #2

Na początek odinstaluj CCleaner - stara wersja 3.7.0.1457 (widzę że powoduje problemy) i zainstaluj nowszą:

CCleaner 3.18.1707

Przeczyść komputer w/w programem:

U góry po lewej "Cleaner" na dole Analiza - Uruchom Cleaner

później "Rejestr" Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

kliknij aby powiększyć:

ccleaner1.th.jpgccleaner2.th.jpg


(Pawko86) #3

wrzuć plik minidump z C:\WINDOWS\Minidump masz go na screenie w sekcji Pliki pomagające opisać problem


(Lipton) #4

CCleaner już zaktualizowany. :slight_smile:

Jak to wrzuć? Mam go zhostować na serwer?


(Pawko86) #5

np na http://zippyshare.com/


(Lipton) #6

Folder jest pusty, mimo że odhaczyłem "ukryj chronione pliki systemu operacyjnego" i zaznaczyłem "pokaż ukryte pliki i foldery".


(Pawko86) #7

spróbuj poszukać plików z końcówka *.dmp


(Lipton) #8

beztytuucji.jpg

Wrzucam wszystkie pliki *.dmp z 2012 roku.


(Pawko86) #9

wygląda na to ze winy jest sterownik karty graficznej wiec aktualizacja lub zmiana na starsza wersje sterownik, jak ściągniesz sterownik z nvidia lub AMD( zależny kogo masz kartę) odinstaluj obecny sterownik i sprawdź czy wszystko się usunęło programem Driver Sweeper jeżeli nie to usuń.

Najlepiej instalować sam sterownik bez zbędnego softu od producenta kart graficzny nie kiedy ten soft wysypuje system tak wiec jak wyczyścisz i ściągniesz sterownik następnie odpal plik exe z sterownikiem po wypakowaniu anulujesz przechodzisz do Menadżera urządzeń wybierasz aktualizuj sterownik następnie opcja przeglądaj mój komputer w celu znalezienia sterownika i podajesz lokalizacje wypakowanych plików instalatora w ten sposób zainstaluje się tylko sterownik


(Lipton) #10

Zaktualizowałem sterowniki karty graficznej. Mam NVIDIĘ GeForce 9600 GT. Pobrałem ten: http://www.nvidia.pl/object/win7-winvis ... er-pl.html

Problem nie zniknął.


(Pawko86) #11

wrzuć najnowszy plik minidump


(Lipton) #12

Może dodać jeszcze log z OTL? Czy nie ma potrzeby?


(Pawko86) #13

wrzuć im więcej informacji tym lepiej, Lipton ,instalowałeś sterownik do chipsetu ?

spróbuj odinstalować sterownik karty i przeszukać Windows Update czy nie ma tam sterowników jeżeli znajdzie to zainstaluj, chodź sterownik nie muszą być aktualne MS je zoptymalizowany do systemu powinny być stabilne, jak i to zawiedzie to zostaje jeszcze opcja zainstalować same sterownik bez zbędnego oprogramowania które może wywalać system, sam tak miałem ze sterownik + oprogramowanie tylko AMD od teraz instaluje sam sterownik i nie ma problemów.


(Lipton) #14

OTL

http://wklej.to/840g0

Extras

http://wklej.to/Vhpyw

Po prostu pobrałem sterownik i zaktualizowałem. Powiedz jak odinstalować stary i jak wybrać przy instalacji nowego co chcę zainstalować? Powtórze że mam NVIDIĘ GeForce 9600 GT.


(Pawko86) #15

do wyczyszczenia programu użyj Guru3D - Driver Sweeper ale dopiero jak z panelu sterowania odinstalujesz sterowniki


(Lipton) #16

OK, odinstalowałem kartę graficzną. Jak teraz wybrać by instalator zainstalował tylko sterowniki?


(Pawko86) #17

Pewnie ściągnąłeś już sterownik ale dla pewność sprawdź czy to te GeForce R295 Driver

Uruchamiasz instalatora gdy zakończy się wypakowywanie wyskoczy ci okienko instalatora Nvidia klikasz anuluj potwierdzasz ze chcesz zrezygnować z instalacji sterowników .

Jeżeli nic nie zmieniałeś w instalatorze ,pliki instalatora wypakowały się C:\NVIDIA\

Teraz musisz się dostać do Menadżera urządzeń najprościej przez Panel sterowania ---> System ,po lewej stronie u góry masz odnośnik do Menadżera Urządzeń.

W Menadżera Urządzeń szukasz swojej karty i klikasz na nią prawy myszki wybierając aktualizuj oprogramowanie sterownika.

W wyskoczy ci kreator który zapyta się w jaki sposób chcesz zaktualizować sterownik

Ty wybierasz w Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika

ster1.th.jpg

po kliknięciu na dalej będziesz poproszony o lokalizacje plików wskazujesz C:\NVIDIA\ i zaznaczasz ptaszkiem uwzględnij podfoldery

ster2u.th.jpg

klikasz dalej kreator teraz szuka i instaluje twoje sterowniki po zainstalowaniu zostaniesz poproszony o restart komputera,


(Lipton) #18

beztytuuggh.jpg

W menedżerze urządzeń nie ma karty graficznej po usunięciu.


(Pawko86) #19

kliknij w tam ikonkę ster3.jpg

Uploaded with ImageShack.us


(Lipton) #20

Niestety zainstalowanie sterowników z C:\NVIDIA nie pomogło. Może opisze dokładniejsze obiawy - komputer pracuje 8 minut od włączenia, potem łapie zwiechę, że nic nie można zrobić, kursor stoi w miejscu, cały obraz się zatrzymuje. Reset nie działa, komputer niby się restartuje, ale na ekranie monitora pali się pomarańczowa lampka (sleep). Działa dopiero wyłączenie kompa na jakieś 5 min i ponowny start. Do tego po tej zawieszce wariuje wyświetlacz na obudowie komputera. Pokazuje jakieś kolorowe kółka i kwadraty.

OTL

http://wklej.to/mOGml

Extras

http://wklej.to/Xynfx

DMP

http://speedy.sh/vPG2B/WD-20120516-1154.dmp

-- Dodane 24.05.2012 (Cz) 17:54 --

Zaktualizowałem sterowniki karty, ktore wyszły 22 maja (R300). Zrobiłem skanowanie RegCleanerem, naprawiłem ponad 600 błędów. Problem nie zniknął. :frowning: