Resetujacy sie komputer


(Maxellus) #1

Witam

Zaczne od poczatku, mam spory problem z komputerem. Przez pare lat wszystko bylo ok az pewnego razu poprostu spalil mi sie zasilacz. Udalem sie do sklepu komputerowego i kupilem tam uzywany zasilacz (nie pamietam jakiej firmy ale mial 300 wat), podlaczylem go do komputera i wszystko dzialalo, jednak po jakims czasie zaczelo sie pojawiac resetowanie komputera, i tak wiele razy, w roznych odstepach czasowych. Raz sie resetowal co 15 min raz co 2 godziny - roznie, nie bylo zadnej zaleznosci. Az w koncu komputer przestal sie wlaczac. Udalem sie z reklamacja tego zasilacza bo bylem prawie pewien ze sie wlasnie spalil (kolejny zasilacz ktory sie spalil). Poszedlem do komputerowego i wymienil mi na inny uzywany zasilacz Modecom 350 wat. Jednak i przy tym zasilaczu pojawialy sie resety komputera, tak samo w roznym czasie, raz co godzine raz co 15 min, roznie. Poszedlem do tego komputerowego z reklamacja (juz kolejna) facet powiedzial ze tak szybko nie da mi nowego bo mozliwe ze to cos innego w komputerze jest zepsute. Dalem mu komputer do diagnozy, jednak okazalo sie (wedlug niego) ze wszystko jest w porzadku i zasilacz jest ok tak samo niby jak reszta komputera. No spoko ale to czemu u mnie sie resetuje w domu a u niego nie? Przypuszczam ze poprostu nie chcial wymieniac mi zasilacza i oklamal mnie specjalnie. Trudno. Problemy pojawiaja sie nadal, komputer sie ciagle resetuje. Pomyslalem ze to moze wina listwy, bo do tej pory mialem jakas zwykla na 3 gniazda (chociaz ona sluzyla mi pare lat i bylo wszystko ok - no ale moze to w tym tkwi prbolem) to wymienilem ja na nowa listwe taka juz lepsza za 60 zl antyprzepieciowa, jednak resety byly dalej. No nic, polecono mi abym gniazda ramu w komputerze posmarowal lekko wd40, zrobilem to i dalej sie resetuje. Wyjalem jedna kosc ram, dalej sie resetuje, wyjalem wiec kolejna i wsadzilem ta druga, to samo. Wiec bez roznicy czy jest jedna kosc czy dwie naraz, ciagle sie resetuje. Pozniej zmienilem tasme od dysku twardego, na nowiutka gigabyte'a oryginalna, dalej sie resetuje. Nie mam pojecia w czym tkwi problem. Prosze o pomoc. Moj komputer ma takie podzespoly:

Procesor: Intel Pentium 1.7

Plyta glowna: Asus P4PE-X/TE

Ram: 2x256 (266mhz) - obie kosci to jakies no name'y

Karta graficzna: Geforce4 titanium 4200 (to nie jest wina sterownikow, bo komputer resetowal sie i z tymi najnowszymi, i z tymi starymi ktorych uzywalem kilka lat i w ogole bez sterownikow)

I zasilacz tak jak napisalem aktualnie mam taki: Modecom 350wat

Dysk twardy: WDC WD800JB

Mam system Windows XP z service packiem 2

Temperatury:

Napiecie rdzenia procesora: 1.9

Cooling Fan Procesor: 3.5

Temperatura dysku: 31

Temperatura procesor: 44

Temp plyty glownej: 27

Zadna czesc komputera nie byla podkrecana.

Prosze o pomoc.

O to screen z Everesta:

2a9rxu9.jpg


(Skejcior9494) #2

Ale “sam” się resetuje ? Może jakiś komunikat przed tym, “znak” ? :slight_smile:


(Maxellus) #3

Sam sie resetuje (zaden komunikat sie nie pokazuje), dodam ze format nic nie pomogl.


(Revolver0) #4

Komputer ile ma lat jeżeli około 5 lat, sprawdź kondensatory czy są napuchnięte jak tak to one są przyczyną ewentualnie kurz, zresetuj bios, zmień pastę chociaż temperatura procka niska. Jeżeli jest to Pentium 4 to może napięć nie trzyma na procku. Może masz po prostu jakiś syf na kompie daj loga.