Resetuje mi sie komputer!


(Oci) #1

Witam, problem tak jak w opisie,resetuje się komputer tak po 10 minutach gdy mam włączonego EMUL'a, nie wiem o co biega,czy coś mam pozmieniać,wgrać jakieś poprawki? Jestem bezradny :frowning: Proszę o pomoc w tej sprawie.


(Joan Sunshine) #2

Zdejmij reset na rzecz BSOD w Panelu sterowania > System > Zaawansowane > Uruchamianie i odzyskiwanie > odptaszyć Automatycznie uruchom ponownie. Jak system wyświetli BSODa, spiszesz z niego dane (kod błędu z nazwą pliku pod spodem) i wrzucisz je tutaj.

Przeczytaj to: KLIK i wklej zawartość pliku minidump :slight_smile:


(Oci) #3

Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055a420

Debug session time: Sun Jan 28 13:50:56.187 2007 (GMT+1)

System Uptime: 0 days 2:36:00.737

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

.........................................................................................................................

Loading User Symbols

Loading unloaded module list

..................

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 100000D1, {35db005, 2, 1, 7c918154}

ANALYSIS: Kernel with unknown size. Will force reload symbols with known size.

ANALYSIS: Force reload command: .reload /f ntoskrnl.exe=FFFFFFFF804D7000,213F80,42250FF9

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )

Followup: MachineOwner


kd> .reload

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

.........................................................................................................................

Loading User Symbols

Loading unloaded module list

..................

Złączono Posty : 28.01.2007 (Nie) 14:10

Mam nadzieje że to coś pomoże. :slight_smile:

Złączono Posty : 28.01.2007 (Nie) 14:18

Dodam jeszcze co było zapisane w bluescreen'nie.

Driver IRQL not less or equal

Stop: 0x000000D1 (0x035DB005,ox00000002,0x00000001,0x7c918154


(Uzzo) #4

a tylko przy emule się to robi? spróbuj nie włączać emule i zobacz czy się restartuje mnie się wydaję że jakiś element ma za dużą temperaturę i się restartuje

jakie masz temperatury?

wyczyść od kurzu

albo szwankują ci ramy?


(Oci) #5

Witam,nie ma mowy o kurzu :slight_smile: cały komputer jest czyściutki ,gdyż jest w obudowie z pleksy i musi się prezentować. Resetuje się tylko po włączeniu Emula.


(Uzzo) #6

no to co że jest w obudowie najwięcej kurzu robi wiatrak a na pewno go masz to jak ci tylko emule robi zawieszke to go odinstaluj i tyle i spróbuj innych programów p2p widocznie emule gryzie się z jakimiś sterami pa :wink:


(Oci) #7

Wracając do tematu resetowania sie komputera ,to może trzeba cos w routerze ustawić? Nadal mi sie pokazuje niebieska plansza i napis DRIVER IRQL NOT LESS OR EQUAL i potem: NVT cp.sys-address B1463E50 basse at B1460000, Datestamp 41a5388a


(qrczak13) #8

A masz kartę telewizyjną? Przeinstaluj stery. Podobnie zrób z kartą sieciową.