Resety, Blue Screen, Napięcie


(Filmek) #1

I mam 2 problem dotyczący mnie

Przed grudniem miałem pamięć ddr 256 L3 PC 3200 Goodram, a płyta główna to Gigabyte GA8IE533 Procek 1,7 Celeron

i wszystko było ok potem sprzedałem pamięć i kupiłem 512 o takich samych parametrach jak ta wyżej i od razu cos było nie tak Blue Screen no ale tylo 1 czy 2 było potem po świetach koszmar w ciągu dnia do 20, a pod konioc grudnia miałem tak, że od razu czasami były blue screeny.

Komunikaty dotyczyły różnych rzeczy tcp lub ster od grafiki albo inne błędy, dosłownie wszystko jakby było to tylko tcp to może wina firewall ale nie.

Co do napięcia zasilacza to jest róznie kiedyś było 11,8 coś takiego, a w grudniu coś mnie natchneło patrze, a tam schodziło do 10,9 mówiąc o tym + 12 te wersje dawał mi program w windowsie i także w biosie.

Badałem miernikiem i napięcie także teraz jest 11,5 a inne w biosie nie miernikiem to + 5 jest 5,001 +3,3 3,120

Więc zgłupieć idzie co to tych pomiarów, bo według bios to jest niedobrze, a według miernika ok.

Puściłem test pamięci ram memtestem w najnowszej wersji i w teście 5 pokazały błędy się na ok 90 mb ok 100 błędów więc reklamowałem pamięć testowali ją na 3 różnych kompach i pamięć jest ok.

Powiedzieli mi, że to nie pamięć bo u nich jest ok więc zgłupiałem w tym momęcie z tego co gadałem z kolesiem to wina może leżeć po stronie kontrolerów.

Kondensatory na płycie są ok, a natchneło mnie coś wczoraj na rozebranie zasilacza i w nim 3 są napuchniete co by oznaczało winowajcę ale juz sam nie wiem co o tym mysleć.

Dlatego prosze o pomoc, bo nie wiem co w tej sytuacji zrobić z tego wynika, ze zasilacz do wymiany ale czy coś jeszcze nie jest uszkodzone np: płyta czy coś nie jest z tymi kontrolerami? ja już sam nie wiem.

Komp był kupowany w JTT chyba każdy słyszał o tej firmie.

Zasilacz 350 W Schalt Netzteil

Płyta: gigabate GA8IE533

Procek: 1,7 Celeron

Grafika: GeForce 2 MX

Ram: Obecnie 512 Goodram Pc3200 DDR

Dodam jeszcze od siebie, że w grudniu zdarzyło sie tak, iz podczas kopiowania płytki coś staneło wyglądalo to jakby przez moment zabrakło zasilania do DVDromu lub jakby laser zgubił się.

Wczoraj robiłem formata i podczas instalacji też wyglądalo tak jakby się głubił potem po zainstalowaniu wywalało mi błedy to raz z schostem a raz explorerem, net nie był jeszcze podłączony dopiero świerzo po instalacji.

Potem flashowałem bios do tej samej wersji co miałem i nie wiem czemu blue screena jakoś od tamtej pory nie miałem. Ale błędy svchost itp. tak.

Ja naprawdę zgłupiałem już przy tym blaszaku do serwisu łatwo zanieść ale kase też łatwo wydać trudniej zdobyć po 2 gdybym miał wymieniać płytę to stracę licencje na windowsa, bo to oem.

Co myślicie o tym problemie. Ja widze tu zasilacz na bank do wymiany ale czy coś jeszcze czy te kontrolery faktycznie mogły paść?


(Michal Kolatek) #2

Sprawdzanie pamięci ram:

http://forum.dobreprogramy.pl/viewtopic ... i%EAci+ram

1 wykryty błąd na pamięciach=wymiana.

Zasialcz zmień za Fortona THA-P 350W.

Przeinstaluj sterowniki

http://forum.dobreprogramy.pl/viewtopic ... rownik%F3w

prawidłowa instalacja windowsa

http://forum.dobreprogramy.pl/viewtopic ... ja+systemu

Nie stracisz wystarczy zadzwonić do ms.

sprawdź kompa czy jest stabilny (może płyta jest faktycznie skopana), np prog Super PI, SP 2004.


(Filmek) #3

co do sterów to są najnowsze. Wcześniej były takie i było wszystko ok, były też stare i też ok a teraz są najnowsze.

Ram faktycznie memtest pokazał błędy już po ok 40 minutach na 5 teście ale w serwisie powiedzieli, ze u nich ok sprawdzali na 3 kompach w dodatku klientów i zostawili na noc.


(Michal Kolatek) #4

Widziałeś czy sprawdzają?

Cytat z serwisu ''Paweł sprawdzałeś? nie wywaliłem nie chciało mi się sprawdzać, ja pierdołami się nie zajmuje''

niech sprawdzą przy Tobie.

Czasami nowsze szkodzą, jak masz grafikę GF 2/4 to wgraj jakieś starsze 5x.xx, 4x.xx. I czyść dokładnie kompa ze sterowników.


(Filmek) #5

wiesz stery to nie problem bo mam 6 coś i te są do tego geforca najnowsze i najbardziej stabilne mialem 49 ale mialem z płynnością gier czsami problemy z tymi sterami nie było problemów.

Wiem jak jest w serwisach ale wiesz przecież co ja mogę zrobic? Powiedzieli, że jak chcę to mogą oni wysłać do producenta i wtedy jak okaże się, że jest ok to poniosę koszty. Jestem tak zamotany, że już nie wiem.

Wiem tylko 1, że zasilacz do wymiany ale jakie polecacie prócz fortrona, bo jakbym go nie znalazł w sklepach :slight_smile:


(Members92) #6

idziesz do servisu i kazesz zapuścić przy Tobie memtest-a86 i jak bedzie chociaż jeden błąd to wymiana,i pamiętaj patrz co robią nie odchodż ani na chwile i nie daj sie spławić


(Filmek) #7

wiem ale na razie póki co nie chce robić afery :slight_smile:

Zasilacz jak widze to i tak do wymiany, bo kondensatory napuchły ale co radzicie wymianę zasilacza jeśli tak to na jaki?

Czy jednak wymiane kondensatorów?


(Michal Kolatek) #8

Zrób trochę dymu, inaczej będą dalej odkładać sprawę.

Zasilacz do wymiany, wywal go do śmietnika, tam jest jego miejsce masz teraz coś w stylu no-name 350W, o wadze 200g, kup porządny np:

Forton FSP350-60THA-P

Lub tego, dostaniesz w sklepie, Fortony są tylko na allegro.

Chieftec 450W GPS-450AA-101A


(Filmek) #9

oki serdeczne dzięki za pomoc.

Testowałem przez noc mem testem pamięć i 0 błędów byc może po tym flashu biosu ale czy to nie dziwne?

Chociaż dodam, że wyłączyłem dysk może to odciążyło zasilacz no ale kupiedziś zasilacz :wink: