Resety, bluescreeny, masa problemów po instalacji Win 7


(Maxi200) #1

Sprawa wygląda tak, że po przesiadce z XP na Win7 na początku było wszytko ok dopiero po jakimś miesiącu zaczęło coś strasznie nawalać masa resetów, bluescreenów a czasem po prostu robi mi się czarny obraz i tyle. Często po takim resecie problem z uruchomieniem. I jest coraz gorzej, teraz to kilka razy dziennie są jakieś problemy.

W sumie to bez jakiejś przyczyny, czasem zaraz po uruchomieniu kompa, czasem po kilkudziesięciu minutach, czasem podczas korzystania z jakiegoś programu a czasem tak po prostu.

Podgląd zadań:

System został uruchomiony ponownie bez uprzedniego czystego zamknięcia. Przyczyną tego błędu może być fakt, że system przestał odpowiadać, uległ awarii lub nastąpiła nieoczekiwana utrata zasilania.

Poprzednie zamknięcie systemu przy 00:07:47 na ?2012-?01-?29 było nieoczekiwane.

System został uruchomiony ponownie bez uprzedniego czystego zamknięcia. Przyczyną tego błędu może być fakt, że system przestał odpowiadać, uległ awarii lub nastąpiła nieoczekiwana utrata zasilania.

Poprzednie zamknięcie systemu przy 23:32:19 na ?2012-?01-?28 było nieoczekiwane.

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x0000001a (0x0000000000005003, 0xfffff70001080000, 0x000000000003770d, 0x0003770f0006ec1a). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: 012812-41745-01.

System został uruchomiony ponownie bez uprzedniego czystego zamknięcia. Przyczyną tego błędu może być fakt, że system przestał odpowiadać, uległ awarii lub nastąpiła nieoczekiwana utrata zasilania.

Poprzednie zamknięcie systemu przy 23:09:24 na ?2012-?01-?28 było nieoczekiwane.

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x000000d1 (0x0000000000000050, 0x0000000000000002, 0x0000000000000000, 0xfffff880014bda1e). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: .

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x0000000a (0x0000000100f683f0, 0x0000000000000002, 0x0000000000000001, 0xfffff80002a99753). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: 012812-42182-01.

Poprzednie zamknięcie systemu przy 17:39:59 na ‎2012-‎01-‎28 było nieoczekiwane.

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x0000003b (0x00000000c0000005, 0xfffff80002dbc671, 0xfffff88004225ab0, 0x0000000000000000). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: 012812-36051-01.

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x0000010e (0x0000000000000016, 0xfffffa8009f44f10, 0x0000000000040000, 0x0000000000000000). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: 012812-41652-01.

Upłynął limit czasu rozpoznawania nazwy teredo.ipv6.microsoft.com po tym, jak żaden ze skonfigurowanych serwerów DNS nie odpowiedział.

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x000000fe (0x0000000000000006, 0xfffffa80083e3800, 0x0000000050456368, 0x0000000000000000). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: 012712-30154-01.

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x0000000a (0x0000000000000024, 0x0000000000000002, 0x0000000000000001, 0xfffff80002ad0e60). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: .

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x00000018 (0x0000000000000000, 0xfffffa800add7010, 0x0000000000000002, 0xfffffa800add6fdf). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: .

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x00000019 (0x0000000000000003, 0xfffff80002c0d650, 0xfffff80002c0d450, 0xfffff80002c0d650). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: .

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x00000019 (0x0000000000000003, 0xfffffa80066985f0, 0xfffffa80066987f0, 0xfffffa80066985f0). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: 012612-34975-01.

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x0000003b (0x00000000c0000005, 0xfffff80002ab924c, 0xfffff88009984140, 0x0000000000000000). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: 012612-40778-01.

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x0000003d (0xfffff880030b00f0, 0x0000000000000000, 0x0000000000000000, 0xfffff880051418cf). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: 012512-34897-01.

Nastąpił ponowny rozruch komputera po operacji wykrywania błędów. Wyniki tej operacji były następujące: 0x0000001a (0x0000000000000411, 0xfffff6fc40009d38, 0x000000020d453860, 0xfffff6fc40009f39). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: 012512-26566-01.

Display is not active

CPLIB :: General - Invalid Parameter

Co jest grane? Możliwe, że mam jakieś stare sterowniki do osprzętu? Na pudełku od płyty głównej jest niby napis "Windows 7 Ready"

specyfikacja kompa:

Win7 Home Premim x64

Asus M4A78T-E

OCZ PCPower&Cooling Silencer 420W

w sumie 8GB Goodram DDR3 1333MHz CL9.0

Samsung SpinPoint F2EG HD502HI (500GB, 5400RPM, 16MB, SATA/300, NCQ)

AMD Phenom II x6 1100T Black Edition AM3 125W BOX

Proszę o pomoc.


(boger) #2

podaj cały config kompa razem z marka i modelem zasilacza

ściągnij to i wklej logi:

http://www.resplendence.com/download/wh ... dSetup.exe


(Maxi200) #3

Chyba o to chodzi

http://wklej.org/id/677848/

specyfikacje dodałem w pierwszym poście


(adam9870) #4

Czy w trybie awaryjnym wszystko jest w porządku?

Czy masz kartę graficzną ATI? Na początek proponuję zająć się właśnie tym - zmienić sterowniki, sprawdzić jak będzie. Może przydatny okaże się ten temat:

http://answers.microsoft.com/en-us/wind ... cf14ffa5c3

Pomocny może okazać się: http://translate.google.com/

Jeżeli powyższe nie przyniesie poprawy, to pozostaje sprawdzenie sprzętu.

Sprawdzenie pamięci:

http://www.dobreprogramy.pl/Memtest86,P ... 12556.html

Sprawdzenie dysku:

http://www.dobreprogramy.pl/HD-Tune,Pro ... 12177.html

Sprawdzenie zasilacza:

jak-prawidlowo-sprawdzic-napiecia-zasilacza-komputerowego-t9809.html

http://www.dobreprogramy.pl/GBM/Podstaw ... 25460.html


(Maxi200) #5

ja mam zintegrowana kartę ATI Radeon HD3300

W trybie awaryjnym chyba jest stabilnie. Jak sprawdzałem to przez kilkadziesiąt min żadnego resetu ani bluscreena.

Bardziej mi się wydaje, że jest to jakiś problem ze sterownikami ponieważ wszystko zaczeło się walić po przejściu z xp na win7 przedtem wszystko było git może raz na jakiś czas jakiś bluescreen ale bardzo rzadko. Po instalacji win7 tez na początku wszystko grało tylko po jakichś 2 tygodniach pojawił się pierwszy niebieski ekran i jest coraz gorzej, czasem nawet nie mogę włączyć kompa po resecie...:confused:


(adam9870) #6

Patrząc po błędach i po tym co piszesz na temat trybu awaryjnego, według mnie problem dotyczy właśnie karty ATI. Co radzę? Przejrzeć stronę, którą podałem. Zerknąć do Panel Sterowania\Programy\Programy i funkcje , kolumna Zainstalowano i sprawdzić czy w ostatnim czasie nie były aktualizowane sterowniki ATI (AMD). Oprócz tego, można wrócić do starszych sterowników (ale proszę uważać, żeby Windows Update nie zaktualizował sterowników do nowszych i kłopotliwych) albo poszukać nowszych. Ale to tylko moje przypuszczenia...

A masz może jakąś normalną, niezintegrowaną kartę? Można wówczas wyłączyć zintegrowaną kartę graficzną w BIOSie i korzystać tylko z tej dedykowanej, z którą być może nie będzie problemów?


(Maxi200) #7

może jakieś złe sterowniki płyty głównej się zainstalowały, może jakieś 32 bitowe a ja mam system x64 i i jest gdzieś konflikt. Stery instalowałem z dołączonej CD do płyty głównej.

-- Dodane 29.01.2012 (N) 12:30 --

niestety nie mam ale może uda mi się coś w tygodniu od kogoś skołować

a jeszcze zapomniałem o karcie dźwiękowej z którą miałem jakiś problem podczas instalacji może tu tkwi problem.

karta to chyba Creative Sound Blaster X-Fi Xtreme Music (nie mam możliwości w tej chwili sprawdzić dokładnie)


(adam9870) #8

Nie używam kart ATI, ale proponuję usunięcie starych sterowników i instalację pobranych z internetu. Jednak jak wynika z tego wątku: http://answers.microsoft.com/en-us/wind ... cf14ffa5c3 problem może być bardziej złożony.

Proponuję: 1) odinstalowanie starych sterowników i instalacja nowych, w razie gdyby dalej były problemy to, 2) lektura wątku, który podałem. Albo odwrotnie.

Skąd pobrać sterowniki? Strona: http://www.amd.com/pl/Pages/AMDHomePage.aspx W prawym górnym rogu "Support & Drivers" - "Find a Driver".

Powodzenia!

Aktualizacja 29.01.2012, godz. 12:44,

Napisałeś o karcie dźwiękowej. Ja przeglądając pliki z błędami, nie zauważyłem nic, co wskazywałoby bezpośrednio na kartę dźwiękową, a znalazłem wzmiankę o pliku sterownika karty graficznej ATI. Z doświadczenia wiem, że takie wzmianki właśnie bywają trafne i problem faktycznie może leżeć - w tym przypadku - w sterownikach do karty graficznej. Dlatego tak drążę ten temat. Być może się mylę, ale póki co nie pozostaje chyba nic innego (no, jeszcze sprawdzenie sprzętu - pamięci, dysku, zasilacza - ale w takich sytuacjach zostawiam to na koniec z uwagi na to, że faktycznie może być problem ze sterownikami, a poza tym jest to raczej czasochłonne).


(Veers) #9

Taka mała sugestia: zanim zaczniesz coś instalować / odinstalowywać - uruchom komputer z płyty rozruchowej zawierającej MemTest i wykonaj kilka przebiegów testu. Oczywiście jeśli sprzęt masz podkręcony (np. przez jakieś cudowne Turbo-V) - wcześniej go "odkręć".


(Maxi200) #10

zostawię na noc test pamięci. A tym czasem jak odpaliłem jeden z testów z pakietu Hiren's Boot wyskoczyło mi coś takiego:

imag0107x.th.jpg

Uploaded with ImageShack.us

to co żę niby mam procek uszkodzony?

Znacie jeszcze jakieś testy CPU bootowane z CD?


(Piotrkijak) #11

Na to wychodzi. Dla 100% pewności sprawdź jeszcze RAM memtestem.


(Maxi200) #12

A jest jeszcze jakiś inny program do testowania CPU? Wolał bym się upewnić.

zrobiłem jeszcze krótki test Hot CPU Tester Pro

oto wyniki:

http://wklej.org/id/678223/


(Piotrkijak) #13

Prime95 jest jeszcze to CPU. Bardzo dobry program, bo obciąża proca do granic możliwości. To samo Orthos. Poza tym jak nie ufałbym temtemu programikowi z pakietu Hirens. BSOD powoduje również RAM, tak więc jak pisałem przede wszystkim nim się zainteresuj, bo uszkodzony procesor to rzadkość, częściej ze wszystkich komponentów pada RAM, płyta główna, albo zasilacz jeżeli jest badziewny.


(Maxi200) #14

Nie ufam tamtemu bo mam jakiegoś starego hiorensa chyba 10.1 Ściągnę tego nowego i zobaczę. Ap ropo jeszcze testowania tych pamięci mam kości 2x2gb i 1x4gb to testować osobno czy wszystkie razem też można?


(Veers) #15

.. w takim razie należy się zastanowić, czy uszkodzenie zintegrowanego kontrolera pamięci to już uszkodzenie procka, czy nie ....


(Piotrkijak) #16

Najlepiej osobno, to w razie błędów od razu wychwycisz, która kość jest do wymiany.


(Maxi200) #17

Zmieniłem stery od Grafy na najnowsze i problem został usunięty. Już chciałem pisać na forum, że wszystko ok a tu znowu wczoraj i dzisiaj niebieski ekran:/

Zaraz coś mnie chyba trafi :confused:

Log z błędami http://wklej.org/id/691989/

-- Dodane 19.02.2012 (N) 18:52 --

nie wiem czy to zbieg okoliczności ale chyba problem powrócił wraz z najnowszą aktualizacja.

ppppii.jpg

Uploaded with ImageShack.us