Restart kompa i czarne tło - sterowniki


(Sobladen) #1

Witam

Mam problem systemem XP. Nie wiem co się dzieje. Gdy zainstaluje jakkiś program działa dobrze, ale jak wyłącze kompa i włączam pokazuje się ekran na "czarnym tle" jest tam napisane m.in "Ostatnia dobra konfiguracja sysyemu, Uruchom system normalnie, tryb awaryjny, itp" No to ja daje "Ostatnia dobra konfiguracja sysyemu" i wtedy wszystkie zainstalowane programy przestaja dziąłać, sa zainstalowane ale nie da się ich uruchomić, dopiero po ponownym zainsalowaniu działaja(tak samo jest ze sterownikami i programem do internetu). Moze ktos wie co jest przyczyną?

Proszę o szybka pomoc...


(XMan) #2

Przerabiałeś XP-ka na Vistę ??

Może być coś ze sterownikami przeważnie grafy - zmieniałeś ?

Instalowałeś SP3 ?

Jak nie to zrób przywracanie systemu lub napraw z płytki ,,Windows XP".

Najpierw dokładnie przeskanuj komputer kilkoma programami czy nie ma wirusów...


(Kylek) #3

Jakiś szkodnik albo problemy z dyskiem. Sprawdź dysk CheckDiskiem, może masz jakieś poważne błędy...


(Chillout) #4

Naprawa z płyty instalacyjnej


(XMan) #5

Można inaczej - wystarczy włożyć płytkę do napędu CD podczas włączonego komputera i dalej już wszystko pisze...


(Sobladen) #6

Nic nie przerabiałem, reinstalowałem system(usunałem stary i zainstlowałem nowy). Właczyłem kompa. Pierwsze co zrobilem zainstalwoałem starowniki do karty graficznej(wszystko ok, restart kompa), włączył sie ponownie insatluje sterowniki do płyty głównej(zainstalowała sie pierwsza część tych sterowników z płyty i komputer się zrestartował(jak zawsze po tej czynności), teraz powinien sie włączyc sam ponownie i sterowniki powinny się instalowac dalej. A tu włąśnie przy ładowaniu systemu pojawia się ten "czarny ekran"

Zawsze instalowałem sterowniki z tych samych płyt i wszystko działało...


(XMan) #7

Sprawdzałeś w Panelu sterowania -> System -> Sprzęt -> Menedżer urządzeń czy wszystko dobrze się zainstalowało

i nie ma wykrzyknika lub znaku zapytania ??

Najpierw instaluje się sterowniki do chipsetu płyty głównej póżniej karty graficznej i dżwiękowej...


(Sobladen) #8

Są znaki zapytania, bo jeszcze wszystkiego nie zainstalowałem. Ale wcześniej takiego problemyu nie było, może to przez płytę z sterownikami?

Teraz żeby włączyć kompa musiałem dac na tryb awaryjny i wyinstalować sterowniki od płyty głównej, bo inaxczej się nie chciał włączyć, ciągle sie restartował.


Dawniej tak samo insatlowąłem i było ok. Na jednej płycie mam sterowniki do płyty głównej i karty dźwiękowej i klikam jeden przycisk i wszystko sie samo instaluje.


(XMan) #9

I tu leży problem - zawsze sprawdzaj bo często tak bywa w tym miejscu nawet po czasie.

Włóż do napędu CD płytkę ze sterownikami i PPM / prawym przyciskiem myszy /w tym miejscu ,,Aktualizuj sterownik..." lub Właściwości - Aktualizuj sterownik.

Będą problemy to do drugiego napędu CD płytkę ,,Windows XP" lub oddzielnie.

Uaktualnij biblioteki DirectX 9.0 c :

viewtopic.php?f=7&t=213229

To jest zawsze wymagane po instalacji sterowników i do tego aby prawidłowo działały gry i filmy.


(Agatonster) #10

Norbit_24 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Sobladen) #11

Nic to nie dało, chyba beda potrzebne nowe sterowniki do płyty głównej i grafiki. Jakie mam dane podac aby ktos wyszukal sterowniki dobre z sieci,


(XMan) #12

Płytę główną, kartę graficzną i dżwiękową.

Nie wiesz to zainstaluj AIDA32 :

http://www.maxprograms.pl/plik,1089.html

lub EVEREST Home Edition :

http://dobreprogramy.pl/index.php?dz=2& ... ition+2.20

Sprawdż temperatury, może być uszkodzony zasilacz, procesor, pamięć..

albo będzie potrzebny format ?

B. mi przykro ale już nic więcej nie będę mógł pomóc.:frowning:

Powodzenia.


(Sobladen) #13

Proszę o znalezienie mi sterowników do, ja cos znalazłem ale wole nie instalować bo nie wiem czy sa dobre:

Karta graficzna:

ATI RADEON X600 Series - 256MB

Płyta główna:

Gigabyte GA-K8NF-9 (na płycie pisze NIVIDIA nForce4-4X Series Utility CD)

Karta dźwiekowa:

Realtek AC97 Audio

Jeśli jeszcze coś potrzeba do wyszukania sterowników to piszcie.


(Cosik Ktosik) #14

Płyta i karta dźwiękowa:

do płyty rev 1.x: http://www.gigabyte.pl/products/mb/driv ... -9_1x.html

do rev 2.0: http://www.gigabyte.pl/products/mb/driv ... -9_2x.html

Rewizja jest zaznaczona na płycie głównej w dolnym, lewym rogu, obok gniazd PCI (zazwyczaj).

Najpierw instaluj chipset, potem resztę. Pobieraj tylko najnowsze sterowniki.


(Sobladen) #15

Ok, dzięki wszystkim.