Restart komputera po 60 sec


(Tkaczu151) #1

Witam !

Od kilku tygodni męczy okienko restartu komputera z odliczaniem 60 sec.

"System Windows musi być uruchomiony ponownie, ponieważ usługa Zdalne wywoływanie procedur (RPC) została nieoczekiwanie przerwana"

Radziłem sobie do tej pory zmieniając datę w komputerze, ale to zaczyna być nudne, więc prosiłbym o POMOC :slight_smile:

Logi:

Silent Runners: http://wklejto.pl/107962

OTL: http://wklej.org/id/616658/


(Johny) #2

Wygląda to na wirusa Blaster albo Sasser,zamykanie przerywa komenda shoutdown -a wydana z linii poleceń następnie szukasz i instalujesz łatki na system


(system) #3

Przeskanuj tym: http://www.majorgeeks.com/Norman_Malwar ... d5450.html Pobierz, uruchom i na firmowych ustawieniach zeskanuj w trybie Quick, a potem Full. Po każdym skanowaniu zrestartuj komputer. Log będzie na Pulpicie.


(Tkaczu151) #4

Log z trybu QUICK: http://wklej.org/id/616844/

Log z trybu FULL: http://wklej.org/id/616918/


(system) #5

Mam nadzieję, że objawy, które wyżej opisałeś, usunięte? Komputer miał sporo zawirusowania, ale powinno być OK.

Zauważyłeś zapewne, że program, podczas skanowania Full usunął wiele składników "podejrzanego" pochodzenia.

Warto jeszcze sprawdzić w BIOSie, czy ustawiony tam czas i data odpowiadają aktualnemu i ewentualnie ustawić.


(Tkaczu151) #6

Jeżeli to się samo nie usuwa to chyba nie usunięte :smiley:

Ale dziś zrobiłem skana w trybie QUICK to już nic nie znalazło czyli chyba samo to wyrzuca :smiley:

Zobaczymy czy będzie grało, za jakiś czas dam odpowiedź :smiley:

Jak na razie dzięki!

-- Dodane 30.10.2011 (N) 15:13 --

Jednak nie pomogło.. dalej wyskakuje błąd i resetuje się komputer.. :confused:


(Snoozerulez) #7

Hmmmm jeszcze na XP miałem kiedyś coś podobnego, komputer zaraz po włączeniu pokazywał komunikat że za minutę zostanie wyłączony i tak w kółko - wtedy wystarczyło wyłączyć w msconfig takiego asystenta w "usługach" - nie pamiętam dokładnej nazwy...


(grześ12) #8

Spróbuj tego: Dr.WEB CureIt!, Kaspersky Rescue Disk,

dodatkowo zainstaluj łatkę Security Update for Windows XP (KB823980) oraz Pakiet Internet Security! !!


(system) #9

W tej sytuacji zastosuj się do: zasady-wklejania-logow-forum-tytulowania-tematow-t253052.html

Być może tą drogą uzyskasz skuteczniejszą pomoc.


(Tkaczu151) #10

Przecież zamieściłem logi OTL na odpowiednim serwerze, a tytułu wątku nie potrafię dokładniej sprecyzować, ponieważ nie wiem co jest dokładną przyczyną mojego problemu, dlatego chce się dowiedzieć tego od kogoś.

Grześ12

Łatki nie mogę zainstalować, ponieważ mój service pack jest nowszy i wyskakuje błąd.

Dr.WEB CureIt! próbowałem, nie pomógł, sprawdzę Kasperskiego i dam znać.