Restart komputera podczas skanowania / blokowanie stron


(Teh Lacoste) #1

Witam,

Mam spory problem. Troche sie oczytalem na ten temat, probowalem roznych sposobow az w koncu postanowilem tu napisac, mianowicie zablokowane mam wszystkie strony antywirusowe oraz jeszcze gorsze, nie moge przeprowadzic skana systemu zadnym znanym/polecanym mi programem procz SpyBot S&D, ktory nic nie rozwiazal. System restartuje sie po pewnym czasie kiedy leci pelny skan, czasami kiedy proboje pobrac wszelkiego rodzaju opisywane Malware/Rootkit Removery i inne tego typu z zewnetrznych zrodel (bo oficialne lub bardziej znane sa poblokowane), czasami po bezposrednim odpaleniu tego typu narzedzi oraz podczas ladowania sie Trybu awaryjnego z obsluga sieci i bez. Odrazu zaznaczam ze czytalem przyklejone zasady na forum i skan OTL'em restartuje mi kompa.

Zalaczam loga z HiJacka i ewentualnie czekam na dalsze instrukcje.

http://wklejto.pl/100370

Z gory dzieki.


(Spandau) #2

Podaj w takim razie zastępczy raport za OTL czyli raport RSIT


(Teh Lacoste) #3

Raport z RSIT: http://wklejto.pl/100388


(Spandau) #4

Pobierz The Avenger zaznacz poniższy tekst

kopiujesz - klikasz na Paste Script from Clipboard - Execute - Potwierdzasz i zgadzasz się na restart klikając OK.

Po wykonaniu skasuj z dysku plik: C:\Avenger\backup.zip i wklej raport na forum C:\avenger.txt

Instrukcja obsługi programu http://cybertrash.pl/images/tata/Avenger/Avenger.html

Po tym spróbuj uruchomić OTL jak sie uda pokaż raport na forum


(Teh Lacoste) #5

Kiedy odpalam Avengera mam popupa z informacja o programie oraz OK/Anuluj i odrazu znika. Probowalem szybki click/enter na OK, widac na krotka chwile okno programu ale sie wylacza.

Edit: zmienilem nazwe pliku i pomoglo, zaraz zalacze loga.


(Spandau) #6

Czekamy na raporty


(Teh Lacoste) #7

Log z Avenger: http://wklejto.pl/100398

Po usunieciu plikow Avengerem FireFox nie otwiera zadnej strony internetowej, musze uzywac IE do tego nie moge otwierac nowych okien (strony sie nie laduja).

Log z OTL: http://wklejto.pl/100397


(Spandau) #8

To nie z tego powodu co usuwał Avenger Niektóre rzeczy co masz na dysku pozostawię bez komentarza

Proszę odinstalować Spybota chyba że już to zrobiłeś

Twoje problemy z internetem mogą wynikać z tego

Jak sobie ciachnąłeś Bonjour nie tak jak trzeba http://www.searchengines.pl/Usuwanie-Bo ... 03177.html do tego przejdziemy później

Teraz w okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Teh Lacoste) #9

Mialem problemy z plikiem "hosts" ale z pomoca google chyba go zresetowalem. Jak tylko skoncze skanowac wkleje raporty.

Edit: Wykonalem skrypt drugi raz i na koniec dostaje error "nie moge otworzyc pliku HOSTS", 10 min czekania z informacja w tle "Resetting HOSTS file. DO NOT INTERRUPT" i nic sie nie dzieje.


(Spandau) #10

Tak dzieje sie podczas wykonywania skryptu OTL to wyrzuć tę linię ze skryptu


(Teh Lacoste) #11

Log z usuwania OTL: http://wklejto.pl/100411

Log ze skanu OTL: http://wklejto.pl/100412


(Spandau) #12

Wklej do notatnika

Z menu Notatnika wybierasz - Plik - Zapisz jako - Zmieniasz rozszerzenie z .txt na wszystkie pliki - zapisz pod nazwą Fix.reg

Uruchom ten plik, potwierdź dodanie do rejestru, uruchom ponownie komputer.

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Teh Lacoste) #13

Log z usuwania: http://wklejto.pl/100415

Log ze skanu: http://wklejto.pl/100416


(Spandau) #14

Proszę wykonać pełny skan Malwarebytes http://www.dobreprogramy.pl/Malwarebyte ... 13117.html Jak program coś znajdzie zaprezentuj raport na forum


(Teh Lacoste) #15

Raport z Malvarebytes' : http://wklejto.pl/100422

Strony antywirusowe sa juz odblokowane poza problemem z FireFoxem.


(Spandau) #16

Zamknij FF

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Leon$) #17

FF >> narzędzia >> opcje >> zaawansowane >> sieć >> połączenie >> ustawienie >> co masz zaznaczone?

7dec13b80f6f3d65m.jpg

:slight_smile:


(Teh Lacoste) #18

Log z usuwania: http://wklejto.pl/100425

Log ze skanu: http://wklejto.pl/100426

Przez jakies 20 min firefox dzialal, a chwile temu dostalem powiadomienie o zagrozeniu prawdopodobnie z ip z mojej sieci (DCOM Exploit, nazwa zagrozenia z tego co pamietam) i znowu nie dziala.

@Leon: Probowalem zmieniac na rozne opcje, nic nie pomaga.


(Leon$) #19

nie o to pytałem

:frowning:


(Teh Lacoste) #20

Od kilku godzin firefox chodzi, za to z drugiej strony doswiadczam innych problemow z dzwiekiem po pewnym czasie dzialania systemu (foobar dziala a z kolei inne zrodla nie dzialaja, tj mIRC, gry, video player(w tym dostalem blad zwiazany z kodekiem)) dopiero po reboocie wszystko wraca do normy, oraz kilka razy stracilem polaczenie z internetem i po restarcie wszystko bylo git. Nie mam jeszcze pewnosci czy to prowider, chociaz ciezko mi uwierzyc w zbieg okolicznosci. Avast tez krzyczy co jakis czas o zagrozeniach, glownie o svchost.