Restart Komputera


(Galwa1447) #1

Więc tak siedzę sobie na kompie gram w coś bądź nawet gadam na gadu czy cokolwiek robię po jakimś czasie mi się resetuje komputer robi się niebieski ekran z białymi napisami i jest restart. Gdy się zaloguje z powrotem to mam błąd i klikam nie wysyłaj. No i w podglądzie zdarzeń mam takie coś

Kod błędu 10000050, parametr 1 b3e303d4, parametr 2 00000000, parametr 3 bf9d94bf, parametr 4 00000000.

Nie wiem co to może być i czym to jest spowodowane pomóżcie jeżeli wiecie o co chodzi. Jeżeli będziecie chcieli wiedzieć jeszcze jakieś informacje ode mnie to napiszcie a dodam. z góry dziękuję i liczę na pomoc. Aha bym zapomniał wczoraj zrobiłem format a błąd jest nadal.


(Julek94) #2

odczytaj minidump i podaj jaki plik powoduje BSoD http://www.bezpieczenstwosystemow.pl/in ... topic=15.0


(Galwa1447) #3

Aha to odznaczyłem to czyli teraz mam czekać aż się sam znów zresetuje tak?


(Julek94) #4

nie! przeczytaj dokładnie link który podałem. Pliki z błędami są już zapisane na dysku


(Galwa1447) #5

Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 10000050, {b3e303d4, 0, bf9d94bf, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!_KPRCB ***

*** ***

*************************************************************************

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!_KPRCB ***

*** ***

*************************************************************************

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Probably caused by : nv4_disp.dll ( nv4_disp+64bf )

Followup: MachineOwner


Proszę i co teraz?