Restart podczas skanowania antywirusem/wolniejsza praca syst


(Tomek20zm) #1

Witam. Mam problem z komp, polega on na tym, że podczas skanowania antywirusem restartuje się. Ponadto ostatnio "coś" pogrzebałem w rejestrze (za radą kumpla) chyba tam gdzie przydziela się pamięć procesorowi dokładnie nie pamiętam(myślę że dla tego wolniej otwiera okna, programy i jak otworzę kilka progr i np: przeglądarkę to czasami się zawiesza) a chciałbym żeby komp wrócił do normy.

Proszę o pomoc i spr loga z hiJThis oto on:http://wklejto.pl/15974 Z góry dzięki, (już raz mi pomogliście).


(Neon1992) #2

Log z HijackThis - czysty.

Wrzuć log z ComboFix na WKLEJTO lub WKLEJ.ORG następnie link wklej na forum.

Przeskanuj system programem Malwarebytes, log wrzuć na WKLEJTO lub WKLEJ.ORG następnie link wklej na forum.


(Tomek20zm) #3

Oto log z combofix-a: http://wklejto.pl/15978


(huber2t) #4

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

File::

c:\windows\system32\CF32291.exe.vir

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(Tomek20zm) #5

Oto log combofix po usunięciu : http://wklejto.pl/15984


(huber2t) #6

W logu nic nie widzę

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Tomek20zm) #7

Kaspersky nic nie wykrył. Ale pojawił się problem po skanowaniu, w Mozilli Firefox piszę od prawej do lewej. Jak to wyłączyć? W IE wszystko ok, ale w Fire- lipa! Macie może jszcze jakiś pomysł na to żeby przyspieszyć działanie kompa? Mam wrażenie, że troszkę go muli... wcześniej śmigał aż miło a teraz jakby się "gubił". Myślę, że sprzęt mam ok ale...?

(Intel® Pentium® 4 CPU 3.00 GHz 2.99 GHz, FSB:800Mhz S.775

512 MB DDR 400

AGP 128MB GeForce FX 5500 128bit TV/DVI)

Myślę, że nie powinien mieć problemów z otwartymi kilkoma programami a MA i czasami się nawet zawiesza! Proszę o prady jak poprawić pracę kompa. Za dotychczasowe WLK Dzięki!


(Neon1992) #8

Wykonaj defragmentację dysków którymś z tych PROGRAMÓW.

:slight_smile: