Restartujący się explorer.exe


(Much Better) #1

Witam,

szukałem już pomocy na innym forum, ale niestety bezskutecznie :frowning:

Problem dokładnie taki, jak w temacie. Zaraz po uruchomieniu Windows, mam do czynienia z permanentnie restartującym się procesem explorer.exe

Pojawia się komunikat informujący, że explorer.exe przestał działać, potem - że explorer.exe się restartuje. Problem ten występuje także w trybie awaryjnym.

Żeby wogóle dało się korzystać z komputera, trzeba zatrzymać proces explorer.exe, potem odpalam Total Comander i da się coś działać, ale nie jest to zbyt wygodne.

Bardzo zależy mi, aby uniknąć formatowania :frowning:

Oto aktualne logi:

HJT: http://wklejto.pl/38047

Dr WEB Cure It : http://www.sendspace.com/file/5cz7ol

MBAM: http://www.wklej.org/id/115302/


(Henio Mazurek) #2

Wklej logi z OTL (OTL i Extras) oraz gmer

http://oldtimer.geekstogo.com/OTL.exe

http://www.gmer.net/


(Much Better) #3

OTL: http://wklejto.pl/38062

a GMER robie już zaraz :slight_smile:


(Henio Mazurek) #4

Nic tu nie ma.

W OTL klikasz CleanUp.

Wyłącz na chwilę przywracanie systemu.

http://support.microsoft.com/kb/310405/pll

Wykonaj pełny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.

http://dobreprogramy.pl/index.php?dz=2& ... ntiMalware

Przeczyść dysk i rejestr CCleaner'em

No, skoro w tej sprawie na innych forach pisałeś w działach wirusowych to nic dziwnego, że nikt nie pomógł bo tu żadnego wirusa nie ma. Jedyne co może być to uszkodzony explorer bądź zbyt duża liczba kodeków.


(Much Better) #5

zbyt duża liczba kodeków raczej odpada :confused:

Problem pojawił zaraz po kopiowaniu plików z pendrive'a na pulpit

Logi o których mówisz wrzuce jak tylko beda gotowe :] (wciaz robi sie GMER)

Jezeli jednak bylby to uszkodzony explorer, to gdzie szukac pomocy, albo jak poradzic sobie z tym ??

apropo fora, na którym poprzednio szukałem pomocy:

kolesie na tamtym forum podpowiedzieli zebympodrzucil im logi z Combo, HJT, RSIC i kilku innych. Podrzucilem i nic nie znalezli. Poprosili o kilka innych logi z Dr.Web, MBAM. Zrobilem wszystko wedlug instrukcji i nie doczekalem sie odpowiedzi przez ponad tydzien.

Wiec w sumie nie wiem, czy te ostatnie logi sa czyste, czy nie :frowning:


(Henio Mazurek) #6

W tych logach nic nie ma.

A skąd to wiesz? Wystarczą dwa różne dekodujące ten sam format i dojdzie między nimi do konfliktu.

Druga sprawa to uszkodzone (lub niewłaściwe z punktu widzenia explorerea) pliki avi.

Zobacz jeszcze to

http://www.searchengines.pl/index.php?s ... st&p=54484


(Much Better) #7

log z GMER: http://wklejto.pl/38114

reszte podam jutro :slight_smile:


(Henio Mazurek) #8

W logu nic nie ma. Skoro podpinałeś pendrive i od tego czasu komp wariuje to spróbuj jeszcze usunąć jeden klucz rejestru, PPM na nim, usuwasz i restartujesz kompa

A te pliki co kopiowałeś na pulpit to nie były jakieś filmy?


(Much Better) #9

problem pojawił się po kopiowaniu plików składający się na film DVD. Były to dwa pliki z rozszerzeniem .bup , dwa z rozszerzeniem .ifo, i cztery pliki z rozszerzeniem .vob.

Pliki te kopiowane były bezpośrednio na pulpit.

Chciałem później pousuwać wszystkie pliki (przy restartującym się już explorerze ) i nie dalo sie jednego z tych plikow usunąc, nawet przy uzyciu total comandera.

Usunalem wszystkie pliki dopiero przy uzyciu killbox

Tego wpisu w rejestrze jeszcze nie ruszyłem. Poczekam, aż odpiszesz, może powyższa informacja Ci podsunie jakieś inne rozwiązanie :slight_smile:

trasznie sie boje grzebać samodzielnie w rejestrze :stuck_out_tongue: jestes pewein, żeby go usuwać ??


(Henio Mazurek) #10

Pytam się czy to może film był bo myślałem, że właśnie mógł być to format avi, bo ten może coś takiego robić.

Ten klucz można śmiało usunąć. On instruuje explorera co jest domyślną czynnością po podłączeniu pendrive'a, może jego kasacja pomoże, na pewno nie zaszkodzi.

Jak nie pomoże to radziłbym przeinstalować sterowniki od grafiki i od płyty głównej.


(Much Better) #11

no, nie pomogło

z tymi sterownikami to nie za bardzo jeszcze wiem jak to zrobić, bo komputer o którym tu rozprawiamy nie jest moim komputerem, ale postaram sie cos wykminic dzis wieczorem

opisalem moja sytuacje takze na forum searchengines. Wydaje mi sie, ze wlasnie miales racje z tymi kodekami, ale w artykule do ktorego podales link jest o tym jak rozwiazac problem z plikami .avi na XP a tutaj dzialam na cudownej Viscie