Restartujący się samoczynnie komputer stacjonarny


(BLADE2042) #1

Witam posiadam komputer stacjonarny z systemem Windows 7 Ultimate i SP1 wersja kompilacji 7601 od dłuższego czasu niestety komputer samoczynnie się mi restartuje nie mam pojęcia dlaczego.

Nawet nie mogę na nim pracować niestety gdyż potrafi się nagle sam zrestartować.

Sterowniki do płyty głównej oraz do reszty aplikacji są najnowsze jakie dostępne lecz niestety cały czas mam z tym problem i nie umiem sobie z tym poradzić dlatego proszę o pomoc tu na forum.

Może coś jest ze sprzętem dlatego podaję linki do sprzętu jaki posiadam ewentualnie będą również zdjęcia gdyż niektórych nie mogłem na internecie odnaleźć.

Oto specyfikacja mojego komputera:

 

Obudowa:

 

http://www.arest.pl/zdjecia/15267/TACENS-SAGITTA-LUX-bez-zasilacza-okno-czarna/1

 

Płyta główna:

 

http://www.gigabyte.com/products/product-page.aspx?pid=3266&dl=#ov

 

Procesor:

 

http://www.agito.pl/procesor-amd-phenom-ii-x4-940-am2-black-edition-box-81-339720.html

 

Karta graficzna:

 

http://www.gigabyte.com/products/product-page.aspx?pid=3446#ov

 

Dysk systemowy:

 

 

Dysk na dane:

 

 

Karta dźwiękowa Creative Sound Blaster X-Fi Titanium Fatality Pro

 

 

Zasilacz:

 

http://alegratka.pl/ogloszenie/zasilacz-psu-atx-chieftec-cft-850g-df-24163277.html

 

Kości pamięci ram po 2 sztuki:

 

 

Będę ogromnie wdzięczny za pomoc w rozwiązaniu problemu.

 

 


(bart86) #2

komputer resetuje się nawet wtedy kiedy nic nie robisz?

daj screen z programu HWmonitor


(falcon89) #3

Jak dokładnie, tak jak przy odcięciu prądu czy uruchamia ponownie?

 

Jaką masz wersję biosu płyty głównej?

 

Jaką wersję oprogramowania ma dysk SSD?


(PokerFace) #4

“Zasilacz PSU/ATX Chieftec CFT-850G-DF - uszkodzony…przepracował ~6000h.” może to jego wina?


(krejzol123) #5

Podaj screen z programu hw monitor podczas spoczynku oraz podczas obciążenia być może tutaj leży problem 


(BLADE2042) #6

Witam komputer się wyłącza tak jakby się go resetowało czyli uruchamia się ponownie.

Wersję biosu posiadam f12f niby najnowsza do tej wersji płyty głównej.

A codo wersji oprogramowania dysku twardego ssd to proszę o instrukcję jak mam to sprawdzić wówczas będę mógł zapodać informację o nim.

Dołączam info z programu HWmonitor.

HWMonitor.txt


(falcon89) #7

Po zrestartowaniu się systemu wejdź do Podglądu zdarzeń (Instrukcja), przejrzyj zdarzenia w dziennikach Aplikacja i System które wystąpiły tuż przed ponownym uruchomieniem się systemu.


(BLADE2042) #8

Zrzut już wstawiłem wcześniej w pliku txt z programu HWMonitor jako załączony plik w poprzedniej wypowiedzi , mam już przygotowane pliki i skompresowane winrarem.

Niestety przy próbie dodania pliku skompresowanego winrarem ukazuje mi się info gdy chcę dodać plik do postu że nie mam uprawnień do wysyłania tego typu plików.

Więc jak mam tego dokonać aby móc te pliki dodać do postu aby była możliwość sprawdzenia danych hmmm… ???


(falcon89) #9

Chodzi o printscreen’a (z pliku tekstowego nie da się wszystkiego odczytać).

 

Pliki możesz umieścić np. na http://sendfile.pl/

 

Napisałem żebyś sam sprawdził zdarzenia po wystąpieniu restartu.


(bart86) #10

obrazki się wrzuca na hostin typu imageshack, tinypic lub fotosik czekamy


(BLADE2042) #11

Po samoczynnym zrestartowaniu się komputera czasami jest tak że mimo iż monitor jest w stanie czuwania i powinien się włączyć automatycznie tak nie jest.

Podłączony jest on kablem HDMI do karty graficznej GTX 470 nVidi.

Albo na przodzie monitora muszę wyłączyć i włączyć ponownie stan czuwania aby pokazał się obraz.

Ewentualnie gdy to nie pomoże zrobić samoczynnie restart komputera.

Wówczas mam do wyboru czy uruchomić tryb awaryjny , normalnie lub z wiersza polecenia , tryb awaryjny z obsługą sieci , wybieram zawsze opcję normalnie. 

Co może być tego przyczyną czyżby zasilacz już padał powoli czy mając na mysli ten problem z monitorem karta graficzna też się psuje hmmm… ???

Czasami jest tak że po uruchomieniu nie chce zadziałać mysz pod złącze usb wówczas wyciągam z gniazda i wkładam w drugie , trzecie , z tyłu na płycie głównej lub z przodu panelu na obudowie i echo.

Dopiero za któryms razem z kolei łapie i ukazuje się info że instaluje sterownik urządzenia wówczas po zainstalowaniu i restarcie zaczyna działać już dosłownie nie daję rady w czym tkwi problem i jak go rozwiązać ???

Również z literą ś nie mogę poradzić sobie nie chce zadziałać mimo iż mam ustawiony język polski programisty na klawiaturze nawet próbowałem ustawić na Polski (214) też nic to nie daje.

Teraz znów po restarcie czujnik myszy swiecił a nie działała gdy po chwili sam się zrestartował mysz zaczęła działać dosłownie chyba go na złom oddam , masakra.

Czasami działa bez zarzutu cały dzień lub noc i jest git a czasami w ciągu godziny 20 restartów potrafi zrobić sam włączając się ponownie i czekając aż wpiszę hasło i się zaloguję i zaraz dosłownie 10 lub 20 sekund znów restart i tak w kółko co go gryzie , masakra ???


(bart86) #12

zmieniałeś ostatnio sterowniki?

próbowałeś reinstalować system?

daj screen z HWmonitor

może to być problem ze sterownikami ale również z płytą główną, gigabyte nie robi płyt za dobrej jakości i po kilku latach różnie może z nimi być