Restarty Windows, brak wyświetlanej grafiki


(Juven) #1

Witam

Mam wielki problem z komputerem :frowning: męczę się z tym już od 2 dni i nie wiem co dalej robić :frowning:

Windows po instalacji chodzi bez zarzutu. Problemy pojawiły się dopiero po wgraniu wszelkich sterowników.

System uruchamia się, potem pojawia się logo XP wraz z paskiem postępu ładowania, a potem to już loteria co robi komputer: najczęściej samoistnie resetuje się bez podania powodu, czasem pojawia się blue screen - niestety znika tak szybko, że nie widać co przedstawia :/, a czasem pojawia się coś co widać na tym obrazku.

W trybie awaryjnym Xp Windows działa dobrze. Wydaje mi się, że problem stwarzają sterowniki od karty graficznej - ATI Radeon HD4850 - bo po ich deinstalacji Windows, znów ładuje się prawidłowo.

Próbowałem instalować różne sterowniki: te na płycie od producenta, wersje 8.12 i wersje 8.8 - niestety za każdym razem ta sama sytuacja.

Nie pomaga także format dysku, który robiłem dwukrotnie.

Komputer jest nowy, dopiero co przywieziony ze sklepu. W związku z tym raczej wirusy też nie mają na to wpływu, bo do internetu też nie był podłączany.

Pomóżcie, bo ja nie mam już pomysłów, co zrobić, aby to wszystko ładnie działało.

Pozdrawiam i liczę na Waszą pomoc.


(Seba_K.) #2

Zaraz po instalacji Windowsa muszą być jako pierwsze zainstalowane sterowniki do chipsetu płyty głównej. Później do grafiki, dźwięk itd. Na wszelki wypadek prztestuj pamięć MemTestem86, bo nawet nowe pamięci mogą być uszkodzone, a jest to częsta przyczyna resetów.


(Juven) #3

Niestety w komputerze nie mam stacji dyskietek, więc nie mogę użyć tego programu. Przekładałem jednak w 100% sprawne ramy z innego komputera i niestety nadal dzieje się to samo :confused:

To raczej nie ich wina.

Wydaje mi się, że trzeba szukać w kierunku karty graficznej, bo po instalacji sterowników właśnie nie uruchamia się Winda.

PS. oczywiście wcześniej instalowałem sterowniki od chipsetu płyty :wink:


(Cosik Ktosik) #4

Aby dowiedzieć się więcej, czego dotyczył bluescreen, odczytaj plik DMP. Zrób to wg tej instrukcji :arrow: Czytanie DMP

Sprawdź rozwiązanie (także w linkach): kody błędów.

Jeżeli nie rozwiążesz problemu, to daj raport na forum wg tych zasad :arrow: viewtopic.php?f=16&t=253052

Sprawdź teraz, czy są jakieś pliki DMP.


(Juven) #5

No to juest jeden z tych blue screenów:

http://wklejto.pl/24368


(Cosik Ktosik) #6

Możesz być pewny, że problem leży tylko i wyłącznie po stronie sterowników od karty graficznej.

Próbuj z innymi wersjami sterowników oraz z alternatywnymi Omegami.

Oczywiście, za każdym razem usuwaj stare sterowniki.


(Juven) #7

No tyle, że jak pisałem w pierwszym poście, żadne sterowniki nie przynoszą skutku.

Próbowałem te co są na płycie, wersje 8.12 i 8.8 - na każdych to samo

A co do Omegi to chyba nie są już wspierane? i nie działają chyba na tych nowszych kartach, w tym przypadku Radeonie HD4850 ?