Retropie Dietpi instalacja libsdl1.2.15-11


(Tirion) #1

Mam rpi3 z systemem Dietpie. Próbuję postawić na tym Retropie, zgodnie z instrukcją (https://github.com/retropie/retropie-setup/wiki/manual-installation#install-retropie) ale podczas instalacji pojawia się problem.
Retropie szuka i nie znajduje libsdl1.2.15-11 tymczasem komenda “apt-get install libsdl1.2” zwraca informację że mam już aktualną wersję - 1.2.15-10 debian armhf. Jak to zaktualizować?


(pionner) #2

Przypomina się “pojazd” gimnazjalny “Twoja stara jest tak stara, że jest w Stable Debiana” :slight_smile:
Generalnie najłatwiej będzie zapewne wyszukać u źródła i samemu sobie zbudować.


(saitoh) #3

Potrzebujesz pakietu libsdl1.2-dev.

@pionner: Słaby żart bo to nie Debian Stable, tylko zabytkowy Jessie (oldstable). W Stable jest normalna, współczesna wersja.