Return to Castle Wolfenstein: problem z uruchomieniem


(Hauserek) #1

Próbowałem odpalić grę Return to Castle Wolfenstein, ale próby spełzły na niczym. Po kliknięciu w odpalenie gry, ekran zrobił się czarny, no gra się chyba włącza, ale tutaj minimalizacja i w okienku gry pojawia się taki oto log i komunikat...:

Wolf 1.0.0 win-x86 Nov 13 2001

----- FS_Startup -----

Current search path:

D:\Gry\RETURN~1\main\sp_pak2.pk3 (232 files)

D:\Gry\RETURN~1\main\sp_pak1.pk3 (1342 files)

D:\Gry\RETURN~1\main\pak0.pk3 (4775 files)

D:\Gry\RETURN~1/main


----------------------

6349 files in pk3 files

execing default.cfg

couldn't exec language.cfg

couldn't exec wolfconfig.cfg

execing autoexec.cfg

Hunk_Clear: reset the hunk ok

...detecting CPU, found Intel Pentium III

Bypassing CD checks

----- Client Initialization -----

Cmd_AddCommand: map_restart already defined

----- Initializing Renderer ----

-------------------------------

----- Client Initialization Complete -----

----- R_Init -----

Initializing OpenGL subsystem

...initializing QGL

...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded

...setting mode 3: 640 480 FS

...using desktop display depth of 32

...calling CDS: ok

...registered window class

...created window@0,0 (640x480)

Initializing OpenGL driver

...getting DC: succeeded

...GLW_ChoosePFD( 32, 24, 8 )

...35 PFDs found

...GLW_ChoosePFD failed

...GLW_ChoosePFD( 32, 24, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...failed to find an appropriate PIXELFORMAT

...restoring display settings

...WARNING: could not set the given mode (3)

...setting mode 3: 640 480 FS

...using colorsbits of 16

...calling CDS: ok

...created window@0,0 (640x480)

Initializing OpenGL driver

...getting DC: succeeded

...GLW_ChoosePFD( 16, 16, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...GLW_ChoosePFD( 16, 16, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...failed to find an appropriate PIXELFORMAT

...restoring display settings

...WARNING: could not set the given mode (3)

...shutting down QGL

...unloading OpenGL DLL

...assuming '3dfxvgl' is a standalone driver

...initializing QGL

...WARNING: missing Glide installation, assuming no 3Dfx available

...shutting down QGL

----- CL_Shutdown -----

RE_Shutdown( 1 )

-----------------------

GLW_StartOpenGL() - could not load OpenGL subsystem

Chciałbym zaznaczyć, że mam dosyć aktualne sterowniki, inne gry mi działają... Karta GeForce MX 400...


(Seba86mu) #2

Dokładnie jaką wersję ?

Dla Twojej karty graficznej najwyższy - poprawnie działający sterownik, to ForceWare 56.72. Nowsze wersje, a tym bardziej najnowsze nie wspierają już w ogóle Twojej karty graficznej.

P.S. Spróbuj uruchomić grę w trybie zgodności z Windows 98.


(Hauserek) #3

Zainstalowałem sterowniki 93.71. Gra działa dobrze :slight_smile: Dzięki.