Rise of Legends - nie znajduje MSXML 4.0


(Llis3) #1

Witam.

Jak w temacie mam problemy z odpaleniem gry Rise of Legends

mimo wszelkich patchy przy odpaleniu gry pojawia się komunikat

MSXML 4.0 is not properly installed

Poszukałem rozwiązań na google, ściągnąłem ta wersję XML (sp2) ze strony microsoftu (wersja 6.0 jest już niby zainstalowana, przynajmniej tak mówi instalator), przeinstalowałem grę i wciąż ten komunikat się pojawia. Poszukiwałem też różnych wersji tych bibliotek, niestety bez skutku. Jeśli zna ktoś jakieś rozwiązanie tego problemu bez formatu i reinstalacji systemu, lub link do "poprawnie instalujacego się" XML 4.0, byłbym wdzięczny.

Pracuję na Windows 7 ultimate 32bit.

pozdrawiam.

//temat poprawiony//

//edit

Znalazłem "rozwiązanie" mówiące o zainstalowaniu tych bibliotek w trybie zgodności, z poprzednią wersją systemu, lecz nie pomogło, dlatego od razu proszę, by nie podawać mi tej propozycji.


(Monczkin) #2

kronosus , nazwij proszę temat konkretnie, bez zbędnych problemów w tytule. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat. viewtopic.php?f=16&t=394978