Rodzaje przyczyn braku obrazu po uruchomieniu PCta


(I4rock) #1

Witam.

Jak sam temat mówi szukam "wszystkich" możliwych przyczyn braku obrazu na monitorze, od razu po włączeniu PCta.

Nurtuje mnie ta ciekawość, a zawsze się przyda :slight_smile:

Moje typy o których wiem lub doczytałem gdzieniegdzie (mogę się mylić):

  • Zasilacz daje słabe napięcie (słaby zasilacz / wadliwy)

  • Uszkodzony procesor

  • Uszkodzony port AGP/PCI-E x16

  • Uszkodzona karta graficzna

  • Słabe napięcie na porcie AGP/PCI-E x16

  • Uszkodzona płyta główna (zazwyczaj część odpowiedzialna za port grafiki)

  • Uszkodzona pamięć RAM

  • Złe dopasowanie podzespołów... wedle wytycznych producenta płyty głównej ?

Oraz mam parę pytać do których nie jestem całkiem pewien:

  1. Czy mając podpięty CPU oraz GPU (kartę graficzną) ale bez pamięci RAM powinien być obraz na monitorze ?

  2. Czy mając podpięty CPU oraz GPU jak i RAM z tym że GPU jest źle wsadzone w port to powinien być obraz czy tylko sygnał dźwiękowy BIOSu mówiący o tym fakcie ?

  3. Czy bez podpiętego CPU ale z podpiętym GPU i RAM powinien być obraz na monitorze (lub nawet z brakiem RAM) ?

Wiem, następny bezmyślny temat... ale chcę rozwiać wątpliwości :slight_smile:


(JNJN) #2

Ad1 Nie

Ad2 Brak obrazu, może być sygnał biosu lub nie będzie, zależy od biosu i płyty

Ad3 Nie


(I4rock) #3

Bezpośredni jesteś. Krótko i na temat :slight_smile:

Więc jeszcze zapytam, czy napięcia mają znaczenie względem tego czy będzie obraz. Zakładając że zasilacz jest firmowy i mocny a podzespoły zamontowane wymagają innego napięcia niż podaje producent ?

Jak i czy przy źle wsadzonym RAM (ale dobrze dopasowany pod MOBO) powinien ukazać się obraz ?

Sorry że pytam wyrywkowo ale przypominam sobie na bieżąco... ;/


(JNJN) #4

Nie rozumiem pytania, nie tylko napięcia są ważne,ale także możliwość dostarczenia przez zasilacz odpowiedniego prądu (A) do danego podzespołu i zestawu.

Też nie rozumiem, każdy brak styku lub nieprawidłowości w montażu danego elementu mogą skutkować różnymi usterkami, między innymi brakiem obrazu.


(I4rock) #5

Mianowicie że parametry jakiejś pamięci RAM zgadzają się z tymi jakie wymaga producent płyty głównej względem slotu na RAM (a nawet CPU) a tym czy ją dobrze umieści się w slocie (nie styka dobrze z pinami).

Ale już dostałem odpowiedz :slight_smile:

Czyli np. ma się dobry markowy przyzwoity zasilacz (np. 500-700W) który daje poprawne napięcie na danej linii, na każdym kablu. I teraz wpina się np. GPU lub RAM w slot który pracuje na innym napięciu niż tym które jest zalecane/wskazane przez producenta płyty głównej - mało prawdopodobne ale...

Tak wiem że usterki, powikłania są rożne ale mi chodzi tylko o ten obraz (jest czy nie ma).

Trochę namąciłem, ale od dzisiejszego przyswajania różnych rzeczy (informacji), jestem już zmęczony ;/

Z drugiej strony wątek może być przydatnym innym. Dobrze nazwany temat i zawarte w nim pytania z odpowiedziami. Nie zawsze można all znaleźć w jednym źródle :slight_smile: A jak bym znalazł to bym nie pytał.