Rom na Samsunga Galaxy Core GT-i8260


(blumberplumber) #1

Witam!

Ostatnio wgrałem sobie na mojego Samsunga TWRP Recovery i zastanawiam się nad wgraniem jakiegoś custom ROM'u, gdyż Samsungowy stock oparty jest jeszcze na Androidzie 4.1.2 oraz nakładka TouchWiz jest dosyć ciężka i zasobożerna.

Zna może ktoś jakiś dobry i w miarę stabilny ROM na to urządzenie? Poszukałem trochę w Sieci i natrafiłem na dwa oparte na KitKacie:

 

  1. Monster$ Rom link:

 

 

  1. CyanogenMod 11L  link:

 

 

link do CM11L z XDA:

 

 

Na XDA piszą, że w tym CM11L są jakieś bugi związane z głośnikiem i WI-FI, a ja bym chciał tego uniknąć, gdyż z WI-FI korzystam bardzo często.

 

Kopię zapasową oczywiście wykonałem (za pomocą TWRP) - zbackupowałem trzy partycje:

  • Boot;

  • System;

  • Data;

  • i EFS (osobno).

Liczę na w miarę szybką odpowiedź, a także pomoc, porady i wskazówki dotyczące zmiany oprogramowania.

 


#2

Cześć.
Wszystko tutaj masz http://forum.android.com.pl/forum/815-samsung-galaxy-corecore/


(blumberplumber) #3

Wgrałem CM11, system działał, lecz pojawił się jeden denerwujący problem. Otóż, po zainstalowaniu aplikacji, których używam i restarcie, pojawia się komunikat: “System Android jest uaktualniany optymalizowanie aplikacji”. Dzieje się tak po każdym ponownym uruchomieniu systemu.

 

link do romu, który zainstalowałem:

http://forum.xda-developers.com/galaxy-core/development/port-cyanogenmod-11-samsung-galaxy-core-t3468602

Dodam jeszcze, że za pierwszym razem system optymalizuje wszystkie appki (137), ale po drugim i kolejnych restartach tych aplikacji jest już tylko 31. Sprawdziłem, ile zainstalowałem programów i jest ich 31, czyli problem dotyczy wgranych przeze mnie aplikacji - tak jakby system nie mógł do końca zaktualizować dalvik cache’a. Robiłem Wipe partycji Cache i Dalvik-Cache z poziomu TWRP już chyba z 5 razy, ale to nie pomogło. W Sieci piszą, żeby wykonać Wipe Data/Factory Reset, co również wykonałem, lecz i to nie poskutkowało.

 

Zna ktoś rozwiązanie tego irytującego problemu? Za wszelką pomoc dziękuję:)

EDIT: Jeżeli chodzi o kłopoty związane z Dalvik-Cache’em, to po problemie:). Winowajcą okazały się GAPPS’y załączone w temacie na XDA. Pobrałem inne GAPPS’y z tego linku:

https://www.androidfilehost.com/?fid=95832962473395379

Po instalacji tego pliku z poziomu TWRP wszystko jest ok, poza małą - również wkurzającą rzeczą. Mianowicie, posiadam telefon z jednym slotem na kartę SIM, a system po uruchomieniu nie widzi sieci komórkowej(nie działają połączenia przychodzące i SMS’y). Wszystko wraca do normy po wejściu kolejno w:

“Ustawienia” >> “Karty SIM” >> "Konfigurowanie kart SIM i przesunięciu przełącznika w prawo przy opcji “Nieaktywna” w sekcji “SIM CARD 1”. Muszę to robić po każdym restarcie, co jest trocxhę irytujące.

Mam nadzieję, że ktoś mi pomoże, gdyż CM11 to fajny ROM - dużo szybszy od Stocka, ale jeżeli tego problemu nie da się rozwiązać, to będę zmuszony z powrotem wgrać fabryczny system:(