Roter TP-Link WR543G - brak dostępu do konfiguracji


(Betilol17) #1

Otóż z tym routerem mam problemy od samego początku gdyż jak pierwszy raz miałam go podłączonego także był problem z konfigurowaniem połączenia bo komputer nawet nie pokazywał router w wifi. Teraz niby mi pokazuje mój router w wifi ale w żaden sposób nie mogę połączyć się z internetem ani otworzyć strony do konfiguarcji gdy wpisuje w wierszu poleceń ping to wyskakuje mi że upłynął czas oczekiwania nie wiem co mam robić pomóżcie mi. Tylko proszę piszcie mi łopatologicznie co mam zrobić bo nie jestem za dobra w tych sprawach


(Dimatheus) #2

Hej,

A mogłabyś nieco jaśniej odpisać - jaki komputer podłączasz i w jaki sposób. Z Twojej wypowiedzi na razie nie wynika nic poza faktem, że na komputerze - pewnie jednym z dwóch lub więcej - nie uzyskałaś dostępu do sieci. W innym pewnie jest, bo jakoś posta musiałaś napisać.

Generalnie najlepiej konfigurować router poprzez połączenie kablowe. Wtedy można skonfigurować ustawienia i zabezpieczenia sieci WiFi - dopiero po tym kroku możliwe jest uzyskanie połączenia z siecią.

Pozdrawiam,

Dimatheus


#3

betilol17 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając przycisku image.php?album_id=20&image_id=4038


(Betilol17) #4

nie w innym tylko z tego samego pisze ale poprostu podłaczam normalnie kabel od neta. jak podłączam router przez kabel do laptopa wpisuję w przeglądarce 192.168.1.1 wyskakuje mi żebym podała hasło i login więc wpisuję tu i tu admin ale nie mogę się w żaden sposób zalogować na stronę


(struart) #5

Skoro nie działa admin admin to znaczy, że jest inne jak go nie znasz to musisz zresetować ustawienia guziczkiem reset. Wtedy admin admin musi działać i będzie można wszystko na nowo ustawić.


(Betilol17) #6

router był resetowany ito nic nie dało bo dalej nie działa


(Dimatheus) #7

Hej,

Prawdopodobnie wpisujesz więc błędny adres routera. Podłącz komputer kabelkiem do routera, uruchom wiersz poleceń i wpisz w nim komendę ipconfig. W wyświetlonych wynikach znajdziesz adres bramy domyślnej - pod takim adresem w sieci lokalnej widoczny jest router.

Kwestia druga to samo urządzenie. Tak naprawdę to nie jest klasyczny router - może on działać w takim trybie, ale również w trybie routera klienckiego, który otrzymuje sygnał sieciowy bezprzewodowo. Stąd też pytanie - czy do portu WAN routera - tego niebieskiego - jest wpięty jakiś kabelek?

Jeśli chodzi o resetowanie urządzenia, to czy było wykonane poprawnie - przycisk należy wcisnąć i przytrzymać minimum przez 10 sekund. Jeśli się tego nie zrobi, to urządzenie na pewnie się nie zresetuje. Aczkolwiek resetowania na razie nie wykonuj, póki nie sprawdzimy, w jakim trybie działa urządzenie.

Pozdrawiam,

Dimatheus


(Betilol17) #8

Do tego niebieskiego zawsze był wpięty kabelek od neta gdy wcześniej był używany router. A co do adresu routera to jest on podany na routerze więc jak może być błędny??


(Dimatheus) #9

Hej,

Ok, czyli na pewno router działa w poprawnym trybie. :slight_smile:

Czasami po prostu może być inny i tyle. Sprawdź, proszę, to, co Ci napisałem odnośnie komendy ipconfig i będziemy działać dalej.

Pozdrawiam,

Dimatheus


(Betilol17) #10

zresetowałam ruter i juz jest ok bo mogę zalogować się na strone konfiguracji dzięki za pomoc


(Dimatheus) #11

Hej,

Ok, czyli najważniejsze że problem został rozwiązany. Pamiętaj teraz, by przy konfigurowaniu sieci wybrać odpowiedni poziom zabezpieczeń sieci WiFi - by zapewnić komunikacji stosowny poziom bezpieczeństwa - najlepiej WPA-PSK bądź WPA2-PSK.

Pozdrawiam,

Dimatheus


(Betilol17) #12

Ale jakby ktoś jeszcze mogł mi powiedzieć jak to skonfigurować na tej stronce żeby czegoś nie popsuć będe wdzięczna


(struart) #13

Menu po lewej > WIRELESS > WIRELESS SETTINGS

Zjedź na dół i będziesz miała:

Enable Wireless Security - zaznacz tu ptaszka

Security Type - wybierz WPA-PSK/WPA2-PSK

Security Option - WPA2-PSK lub Automatic

Encryption - AES lub automatic, żeby zachować zgodność ze starszymi urządzeniami.

PSK Passphrase - Twoje hasło do WiFi jakie chcesz mieć najlepiej w okolicach 12 znaków.

SAVE i czekasz aż się urządzenie przeładuje.


(Dimatheus) #14

Hej,

Wchodzisz do panelu konfiguracyjnego: Wireless -> Wireless Settings. W kolejnych polach zaznaczasz:

:arrow: SSID - nazwa sieci WiFi, która będzie widoczna przy połączeniach - generalnie zupełna dowolność,

:arrow: Region - Poland,

:arrow: Channel - kanał, na którym nadawany jest sygnał WiFi. Ustaw na auto, jeśli takiej opcji nie będzie wybierz inny - na przykład 4 bądź 9,

:arrow: Mode - tryb WiFi, w którym będzie działać sieć - zaznacz 802.11g.

Dodatkowo zaznaczasz ptaszkami dwie opcje: Enable Wireless Router Radio oraz Enable SSID Broadcast. Następnie zaznacz też opcję Enable Wireless Security i wybierz kolejno:

:arrow: Security Type - rodzaj zabezpieczenia - WPA-PSK/WPA2-PSK,

:arrow: Secutiry Option - ustaw na Auto,

:arrow: Encryption - też ustaw na Auto bądź wybierz AES,

:arrow: PSK Passphrase - tutaj wpisujesz klucz zabezpieczający. Możesz podać w nim literki i cyferki. Później ten klucz wpisujesz w komputerze, gdy pierwszy raz będziesz łączyć się z siecią WiFi. Ważne więc, by gdzieś go zapisać lub zapamiętać,

:arrow: Group Key Update Period - aktualizacje klucza zabezpieczeń - ustaw 0.

Następnie zapisz zmiany i uruchom ponownie urządzenie korzystając z opcji: System Tools -> Reboot.

Pozdrawiam,

Dimatheus


(Betilol17) #15

Niby wszystko jest ok albo gdy chce sie połączyć wyskakuje mi brak dostępu do internetu


(Dimatheus) #16

Hej,

:arrow: Podłączasz się do dobrej sieci WiFi?

:arrow: Wpisałaś poprawny klucz zabezpieczeń?

:arrow: Sprawdź, czy nie jest włączone filtrowanie adresów MAC; Wireless -> Wireless MAC Filtering -> Wireless MAC Filtering powinien być ustawiony na Disabled. Jeśli nie jest, zmień to, zapisz zmiany i uruchom ponownie urządzenie.

Pozdrawiam,

Dimatheus


(struart) #17

Brak dostępu do internetu może wynikać z faktu, że zresetowałaś ustawienia routera i trzeba go skonfigurować po stronie WAN czyli Internetu.

Czy jak podłączysz powiedzmy kabel od internetu z tego routera do laptopa to czy od razu masz internet czy musisz coś jeszcze ustawiać?


(Betilol17) #18

???ktoś mi pomoże


(Dimatheus) #19

Hej,

Jeśli odpowiesz na pytania z mojego poprzedniego posta oraz z postu stuarta , to może zbliżymy się do rozwiązania problemu. Bez nich nie jesteśmy w stanie pomóc. Czekamy więc na odpowiedzi.

Pozdrawiam,

Dimatheus