Router ASUS i jego wzmacniacze - koszmar absolutny


(Artz) #1

mam w domu router asus rt-ac1200g+ oraz dwa wzmacniacze RP-N12. Czyli kolejny raz ASUS i nigdy więcej ASUSA.

W tej chwili router jest serwerem DHCP ze spiętymi na sztywno wzmacniaczami.
Urządzenia podpięte do wzmacniaczy dostają adres z DHCP routera.

Ale często pojawia się konflikt adresów! Router często widzi dwa różne MACi pod jednym adresem IP!
Czasem urządzenia ze sztywnym adresem dzielą adres z innym urządzeniem które dostało adres z DHCP. Prawdziwy cyrk! Często laptop nie może się podłączyć do sieci bo jest konflikt a problemy rozwiązuje z komórki w panelu www routera! Urządzenia sieciowe ze stałym adresem mają też zdefiniowaną nazwę sieciową, co nie przeszkadza by inne podłączane telefony, laptopy otrzymywały zajęte już nazwy, Katastrofa.

Kolejnym absurdem jest to że przydzielenie choćby jednego adresu sieciowego, wymaga restartu routera, a to z kolei wymaga restartu wzmacniaczy, oczywiście przez fizyczny pstryczek.


(Longhorn2009) #2

Repeater to kłopotliwa sprawa. Uruchomienie wzmacniacza zanim włączy się router często powoduje brak przydzielania adresów dla sprzętu. Podobnie wiele do życzenia pozostawiają parametry łącza. W twoim wypadku podejrzewam źle ustawioną pulę dhcp skoro adres, który zajmuje Repeater jest możliwy do zajęcia przez klienta.


(Artz) #3

Longhorn2009 Gdy router się wyłaczy, wzmacniacze nie łączą się z nim ponownie

Wzmacniacz zawsze włączy się szybciej, w przypadku zaniku zasilania muszę resetować wzmacniacze (choć nie zawsze)bo mimo że mają stały IP w routerze, nie zawsze się z nim połączą. Ale to inna historia.

Parametry łącza tutaj nie mają znaczenia, wzmacniacze “zasilają” urządzenia które generują tylko chwilowe transfery na poziomie kilku kb/s.

Zakres DHCP w routerze ustawiony jest “fabryczny” i nie ma tam dużo możliwości do zepsucia. Repeater na swój stały adres, ale mimo to np TV, lub laptop, lub konsola, potrafią walczyć o ten sam adres z nim lub między sobą i od czasu do czasu jedno z urządzeń nie ma dostępu do sieci.

Kuriozum było wczoraj, laptop nie otrzymywał adresu bramy, sieć działała tylko lokalnie, ale żadne zewnętrzne www było niedostępne. Cuda robiłem, telefon, TV pobierał strony bez problemu. Dopiero gdy podłączyłem laptop kablem do routera, cudownie WLAN dostał adres bramy. (Ustawienia ręczne IP nie rozwiązywały problemu).
Ciekawą rzeczą był początek. Laptop miał konflikt adresu przydzielonego z DHCP (choć dzierżawa nie wygasła). W routerze ustawiłem nową rezerwację dla laptopa, w laptopie ustawiłem ręcznie nowy adres jego. A podczas próby podłączania do sieci pojawił się ponownie konflikt.