Router Asus - Niski Transfer


(Marcin K Roj) #1

Witam, jestem nowy na tym forum ale sporo szukałem w internecie oraz poświęciłem dosyć dużo czasu na konfiguracje routera.

 

Zmieniałem w nim chyba wszystkie parametry i ustawienia. Niestety nic to nie dało i przepustowość łącza jaką wskazuje router jest zupełnie niższa niż ukazuje speedtest. Próbowałem ustawiać QoS i nadawać priorytety ale to też nic nie daje. Również restart ustawień routera nie pomaga. 

Internet radiowy z którym raczej nigdy nie było problemu. No i raczej wszystko jest w porządku skoro speedtest ukazuje prędkość jaka powinna być. 

W umowie z dostawcą jak się nie mylę mam zawartą prędkość 12mb/s. 

Głównie chodzi mi o prędkość pobierania która przy takim łączu powinna wynosić ~ 1mb/s a średnio wynosi 200kb/s. 

Drugą rzeczą jest częsta utrata sygnału na minute/dwie po której laptop automatycznie wznawia sygnał. 

 

W konfiguracji karty sieciowej ustawione jest automatyczne uzyskiwanie adresu IP. 

 

Speedtest:

5958728865.png

 

Screen z monitoru ruchu

71282256380416799251.png

 

Karta sieciowa:

Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC - Sterowniki próbowałem aktualizować i są najnowsze. 

 

Windows 10 - laptop nowy niecały rok

Router kupiony ok 3 tyg temu. Asus RT-AC51U

 

19951010427550439497.png

39941604489895079719.png

 

 

Ustawienia routera:
93069724602225335091.png

 

Podczas zerwania połączenia gdy próbuje wejść na strone routera:
69811974765482078102.png

 

Oraz gdy uruchamiam narzędzie do rozwiązywania problemów:
80906258733639534641.png


#2

Wrózka z TVNu nie może wywrózyć modelu twojego routera!


(Marcin K Roj) #3

W takim razie “wróżka” powinna uważniej czytać

 


#4

Firmware zaktualizowałes w routerze ?? :wink:

 

Sterowniki do karty WiFi realteka najnowsze rozumiem od Realteka dla windows 10 x64 lub x86(32 bit)??

 

W ustawieniach wifi ustaw 40 Mhz na sztywno i kanał na sztywno np. 8 i testuj. Zawsze musisz brac pod uwage, że karta wifi może nie dogadywac się z routerem i an to nikt ci nic nie pomoże.

 

Jakiej firmy karta wi-gi w sensie producent nie chipset??

Tu masz najnowsze sterowniki do tego chipa co twoja karta wifi: http://station-drivers.com/download/www/realtek/wlan/realtek_wlan_20232110012015(www.station-drivers.com).exe

 

Tu źródło: http://www.station-drivers.com/index.php?option=com_remository&Itemid=353&func=fileinfo&id=1962&lang=fr

 

Firmware najnowszy do routera: http://dlcdnet.asus.com/pub/ASUS/wireless/RT-AC51U/FW_RT_AC51U_30043803625.zip

 

Chociaz po wejsciu w administrator i aktualizacja powinno samo wyszukac, pobrac i zaktualizować.


(Marcin K Roj) #5

 

Jednak coś udało mi się osiągnąć. Ustawiłem na sztywno 40 Mhz w ustawieniach routera. 

No i kolejna rzecz, mimo iż wchodziłem na kartę sieciową i próbowałem tam zaktualizować serowniki to wykazywał, że są najnowsze. 
Usunąłem je całkowicie i pobrałem na nowo do tego modelu, okazało się, że te co pobrałem są kilka miesięcy nowsze. 

 

Nie wiem co pomogło ale zauważyłem, że zmienił mi się adres dostępu do routera. Wcześniej miałem router.asus.com teraz router.asus.com/Main_Login.asp lub 192.168.2.1 wcześniej tego nie było.

 

 No i poniżej kolejny test podczas którego próbowałem pobrać ftp oraz równocześnie swój link premium. 
Linia załamania to moment zatrzymania pobierania ftp a pozostawienie tylko mojego linku. Myślę że wygląda teraz w miarę przyzwoicie. A kolejna rzecz to nie rozłączyło mi jeszcze całkowicie sieci co wcześniej zdarzało się kilka krotnie. 

 


#6

Widzisz dobra konfiguracja i dopracowane/najnowsze sterowniki działają cuda. :slight_smile:

 

Kanał wifi w routerze zostawiłeś na Auto czy ustawiles jakis na sztywno??


(Marcin K Roj) #7

Ustawiłem sztywny 8