Router czy modem nie działa poprawnie?


(simonides) #1

Posiadam router Dir-300 i z nim wiąże się problem. Przez ostatni okres traci łączność i później jakby się nie odświeża. niby wszystkie ikonki się palą i na komputerze jest napisane połączono ale strony www nie działają wiec trzeba zrobić to ręcznie. Ja resetuje go wyłączając go z prądu lub wyjęciem i włożeniem kabla Eternal. Ale ten problem ciągle występuje. Więc się zastanawiam co tu zrobić. Moje opcje to :

  1. Kiedyś przed kupnem montował mi kuzyn routera i nie konfigurował go w cale teraz mam taką możliwość ale nie znam loginu do strony www producenta. Wiec pomyślałem żebym założył nowe konto ale tu sie pojawia pytanie czy da się zrobić 2 konto jako nową sieć z 1 routerem? I wtedy jak by się udało to skonfigurować zabezpieczenia MAC itp.

  2. Mam możliwość kupna modemu z wbudowanym routerem. I może to by właśnie coś dało?

Jak co jestem zielony proszę pisać pismem zrozumiałym ;D I pewnie będą potrzebne wklajenie logo jak co proszę podać stronę i program który to obsługuje;D


(ahonen97) #2

Domyślam się że chodzi ci o router D-Link DIR-300 spróbuj zresetować urządzenie do ustawień fabrycznych za pomoca przycisniecia i przytrzymania przez około 10 s guziczka na tylnim panelu rutera.Nie podałeś jaki jest twój dostawca internetu


(simonides) #3

Dobra skonfigurowałem router od nowa. Dostawca internetu nie wiem jak sie nazywa:D Na pewno nie tp i multimedia. Wiem ze z kablówki idzie.


(Kaka') #4

simonides ,

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu. Proszę zapoznać się w pierwszej kolejności z regulaminem forum, a następnie z tym tematem. Po zapoznaniu się proszę poprawić tytuł tematu, używając przycisku zmien.gif