Router D-Link DI 524 Konfiguracja


(Czaplak0000) #1

Witam

Niedawno zakupiłem Router D-Link DI 524, problem polega na tym, że niepotrafię go odpowiednio ustawić.

Internet mam dostarczany drogą radiową przez kartę WiFi w komp. stacjonarnym. Chciałbym rozdzielić ten sygnał za pomocą rutera, który ma być podłączony od komp. stacjonarnego przez złącze karty LAN przewodowej.

Próbowałem tak:

Na karcie WiFi w komp. stac. klikam udostępnij poł. inter.

( karta LAN dostaje przypisany IP 196.168.0.1 )

no i jak podłącze lapa po kablu to już w lapku jest internet

Jak podłącze router to wyskakuje konflikt adresów IP ( zmieniłem IP rutera LAN na 196.168.0.2 )

problem konfliktu adresów rozwiązany ale nadal niemam interetu WiFi w laptopie.

Laptop widzi i łączy się z siecią routera.

W routerze wyłączyłem DHCP i nic to niepomaga ( może wystarczy coś zmienić w ruterze od strony WAN? )

Jeśli ktoś wie jak to ustawić krok po kroku od początku to proszę o odpowiedz.

( adres IP sieci bezprzewodowej która dostarcza internet to :

Karta Ethernet Połączenie sieci bezprzewodowej:

Sufiks DNS konkretnego połączenia : piotrcentrum.pl

Opis . . . . . . . . . . . . . . : D-Link Air DWL-510 Wireless PCI Adap

ter

Adres fizyczny. . . . . . . . . . : 00-11-95-5B-0F-20

DHCP włączone . . . . . . . . . . : Tak

Autokonfiguracja włączona . . . . : Tak

Adres IP. . . . . . . . . . . . . : 192.168.1.142

Maska podsieci. . . . . . . . . . : 255.255.255.0

Brama domyślna. . . . . . . . . . : 192.168.1.1

Serwer DHCP . . . . . . . . . . . : 192.168.1.1

Serwery DNS . . . . . . . . . . . : 192.168.1.1

194.204.152.34

194.204.159.1

Podstawowy serwer WINS. . . . . . : 192.168.1.1

Dzierżawa uzyskana. . . . . . . . : 25 września 2008 19:16:25

Dzierżawa wygasa. . . . . . . . . : 26 września 2008 19:16:25

Karta Ethernet Połączenie lokalne:

Stan nośnika . . . . . . . . . . : Nośnik odłączony

Opis . . . . . . . . . . . . . . : NVIDIA nForce Networking Controller

Adres fizyczny. . . . . . . . . . : 00-1A-4D-92-33-58


(Toloczko Franciszek) #2

Miałem ten sam problem z identycznym sprzętem i poradziłem sobie w ten sposób, że oddałem go do sklepu

i zamieniłem na ASUS WL-520 GC. Rezultat: prosta konfiguracja i działa do dziś. Polecam gorąco!!