Router działa w jednym pokoju w drugim nie


(Widar) #1

Witam mam dość dziwny problem i nie do końca wiem jak go wytłumaczyć ale spróbuje jak najbardziej przejrzyście.

Ogółem korzystam z kablówki i przewody u mnie wyglądały mniej więcej tak :

źródło -> tv -> modem (wi fi) -> drugi pokój -> tv -> 3 pokój -> tv 

Ale z powodu że w 2 pokoju stanął nowy komputer  który nie posiada wi- fi wymysliłem że zrobie to tak:

źródło -> tv -> drugi pokój -> modem -> 3 pokój -> tv

i z routera pójdzie wi fi na cały dom a do nowego komputera doprowadze lan wszystko podłączyłem kablówka wszędzie jest ale gdy dołącze do mojej sieci wi fi wyskakuje mi żóty trójkąt i brak dostępu do sieci na telefonie to samo. Gdy przełącze na starą konfiguracje wi fi działa jak powinno gdy znowu przłoże ją na nowo jest ten sam błąd. Nie mam pojęcia jak to naprawić ani o co w tym chodzi mam nadzieje że odpowiedź znajde na tym forum z góry dzięki.


(bachus) #2

Staram się, ale nie rozumiem :slight_smile:


(Widar) #3

Właśnie o to chodzi że sam do końca nie rozumiem 

Gdy podłączam modem i router w starym miejscu wi fi działa bez zarzutów a gdy podłączam w nowym miejscu niby moge sie połączyć z siecią ale sam internet nie działa nie wiem czy mam zresetować router czy coś innego 


(bachus) #4

Najpierw rozrysuj ten schemat, bo ja już nie wiem co jest do czego podłączone. Czy gdzieś po drodze (od kabla w ścianie - anteny) jest jakieś urządzenie aktywne? W drugim pokoju są “puszki”? Co jest na nich napisane?

Kolejna sprawa - czemu musisz tak? Nie można dokupić karty wifi do komputera, albo puścić sygnał z routera po kablach elektrycznych?


(Widar) #5

Nie ma narazie opcji żeeby dokupić karte wi fi bardzo mi zależy na podłączeniu lan 

Schemat wraz z legendą : 

zdjęcie nr.1 : 

zdjęcie nr. 2 : 

 

 


(mr-owl) #6

Witam,

 

Rozumiem że wszystkie telewizory połączone są za spliterem sygnału?

 

Pozdrawiam,

 

mr-owl


(Widar) #7

Jeśli chodzi o  ten spliter tv na drugim zdjęciu to jeden kabel idzie do tv a drugi chciałem podłączyć do modemu .

Wszystkie telewizory działają normalnie , również pozdrawiam


(bachus) #8

Nadal nie wiem jak na czerwonym schemacie (drugi) uzyskuje sygnał modem. Napisz dokładnie od momentu wejścia anteny do domu przez jakie splitery to idzie zanim modem otrzyma sygnał. Pamiętaj, że te splitery to nie to samo co gniazdka multimedialne, mają filtry, obcinają pasma. Ty potrzebujesz gdzieś tam na początku “trójkę”, dobrze gdyby miała wbudowany jeszcze jakiś wzmacniacz aktywny.  wymienić na jakąś trójkę. Najlepiej z wbudowanym wzmacniaczem (aktywnym). Masz tam taki bałagan, że któryś z tych filtrów blokuje kanał zwrotny. Ogólnie schemat powinien być taki:

 

SYGANAŁ ANTENOWY <------> SPLITER <------>   modem

                                                            |

                                                            |____> telewizor (-y)