Router Edimax AR-7084GA a SP3


(Tiban1) #1

Witam,

Posiadam oryginalny system Win Xp Home z SP2. Przy okazji formatowania dysku postanowiłem do mojego systemu dorzucić poprawkę SP3. Wszystko przebiegało pomyślnie do momentu instalacji routera Edimax AR-7084 GA. Nie mogłem się połączyć z routerem. Karta sieciowa zaczęła wariować - na przemian wyskakiwały komunikaty - połączenie, brak połączenia... Na routerze, po podłączeniu wszystkich kabli nie paliła sie dioda ADSL. Zapalała się ona dopiero gdy w odłączałem kabel LAN. Wszystko wróciło do normy gdy odinstalowałem SP3. Napisałem do wsparcia technicznego Edimaxa, ale jak narazie cisza :confused: Niby wszystko teraz fajnie chodzi ale jednak chciałbym mieć to SP3 w systemie.

Pozdrawiam

W dniu 28.04.2008 , o godzinie 16:25 został dopisany post przez tiban

Standardowo przez swoja niefrasobliwość zapomniałem sformułować pytania - czy ktoś posiada owy router i miał podobne problemy?


(Scoolfield) #2

Witam miałem ten sam problem a raczej mam po zainstalowaniu juz oficialnego bez zadnych wersji beta Sp3 RTM nie można polaczyc sie z routerem zatrzymuje sie na komunikacie pobieranie adresu sieciowego . W tym czasie na routerze migaja wszystkie kontrolki .

Krótko mowiąc microsoft wymusiscil poprawke z bardzo duza dziura pewnie jest jakis sposob zeby to naprawic tylko jaki . Ogolnie sp3 przyspiesza komputer i to znacznie jednak cuz z tego gdy nie mozna skonfigurowac na nim polaczenia z routerem adsl.

Mało tego gdy prubuje połaczyc sie na komputerze z sp3 do sieci znika polaczenie na 2 innych komputerach na laptopie z systemem vista jak i na 2 stacjonarnym z xp sp2

Trzeba szukac przyczyny problemu puki co poprawki nieodistalowywuje czekam na pomysly rozwiazania problemu lub chociaz wskazania przyczyny

Ps Skad pobierales poprawke i w jakim jezyku


(scorp1on) #3

Router się restartuje podczas pobierania adresu IP przez komputer podłączony radiowo.

Wyłączyłem DHCP w tym ruterze i na razie jest ok. Na kompach ustawiłem statyczne adresy.


(Scoolfield) #4

ja tylko ustawilem recznie ip dns na kompie z sp3 tez po wifi a reszta kompow te na viscie lub bez sp3 normalnie automatycznie pobieraja ip . swoja droga ciekawe co wywoluje ten blad. w ustawieniech routera nic nie zmianialem DHCP nie wylaczalem w wogule jest taka opcja w tym routerze bo tak z ciekawosci szukalem i cos nie moge znalesc?


(scorp1on) #5

W tym routerze wchodzisz w Interface Setup następnie LAN i tam jest możliwość włączenia i wyłaczenia DHCP.


(system) #6

Witam, na polskiej stronie Edimaxa (http://www.edimax.pl) jest udostępniona aktualizacja firmware rozwiązująca problem z SP3.


(CezaR83) #7

Witam, ja mam inne pytanko dotyczące AR-7084GA Wireless LAN ADSL2+

Znajomi mają ten Router i chcą podłączyć 3 kompy (2 laptoki przez Wi-Fi i jeden po LANie) tylko nie wiem od jakiego Opa maja Net.

Pytanie o konfigurację i podłączenie tych kompów.

Sprawy naocznie nie widziałem jeszcze... ale zapewne do portu ADSL wpina sie RJ11 od Netu, do LAN jedna RJ45 od kompa. Jak sprawa wygląda z WiFi (napewno oba lapki musza miec karty WiFi, zapewne mają skoro wybrali taki Router? Jak to wygląda z pozycji Routera?

Dzieki!

(Jeśli jest gdzieś na forum podobny temat, prosiłbym Moderatora o przesuniecie tego Postu i wskazanie mi odpowiedniego tematu)