Router+Mondem=brak internetu


(Kam59) #1

Witam

Mówię od razu o co chodzi.

Miałem kiedyś router+modem i był normalnie internet w PC i w laptopie ( router padł i wymienili mi go na nowego )

Podłączyłem nowy router i internetu nie ma , chociaż w laptopie pisze "stan połączania - znakomite".

Jak podłącze sam modem do komputera stacjonarnego to internet działa ale ma dopiskę "stan: ograniczenia lub brak łączności" a gdy miałem router to takiego czegoś nie było.

Router= TP-Link TL-WR740N

Internet= Dialog


(thommy181) #2

Jeżeli po podłączeniu modemu do komputera masz ograniczenie lub brak łączności to jest to nieprawidłowy objaw. Jak konfigurujesz router, czy pozwalasz mu pobrać IP sieci automatycznie czy nie ? Odłącz modem od prądu i podłącz ponownie po 15 sekundach. Poczekaj aż pobierze sobie ustawienia od dostawcy. Teraz podłącz router i wepnij kabel sieciowy od modemu pod port wan routera. Utwórz na komputerze połączenie między routerem a komputerem. Wejdź na router i pobierz IP przy użyciu funkcji DHCP renew. Skonfiguruj resztę usług np. wi-fi, blokady portów i itd. Generalnie wygląda na to, że nie masz pobranego IP od modemu do routera, żeby tego dokonać w pierwszej kolejności trzeba pobrać modemem ustawienia łącza od dostawcy. Posprawdzaj też dokładnie działanie internetu bez routera ze względu na to, że masz ograniczenie łączności.


(Kam59) #3

To może tak po kolei : jak naprawić to ograniczenie lub brak łączności, ponieważ restart nic nie pomógł bo komputer nie może pobrać adresu sieciowego.

Jak coś mam Windows xp