Router Netgear WNR1000 v3 - i "Ograniczony dostęp do sieci"


(Adam Zyza) #1

Witam.

Posiadam w domu router Netgear WNR1000 v3, i na pierwszy rzut oka wszystko jest ok. Wszystkie lampki się palą, intenrnet śmiga, śmiga tylko na PC.

Gdy chcę się połączyć z WiFI za pomocą laptopa/smartfona to po prostu nie idzie. Dzieje się to tylko wtedy gdy komputer stacjonarny jest włączony i podłączony do internetu…

Jeżeli PC jest wyłączony to łączyć się z netem mogę bez żadnych przeszkód…

Co dziwniejsze. W akademiku korzystam z taniego routera TENDA i tam bez przeszkód mogę się jednocześnie łączyć za pomocą Laptopa i smartfona…

Czy to możliwe, że MACi są jakoś blokowane, czy może coś w routerze trzeba przestawić?

Komputer PC pracuje na Viście

Laptop na Windows 8

Smartfon to HTC Desire Z na Androidzie 4.0.4


(adam9870) #2

Z czym masz problem?

Na komputerze i na laptopie poproszę o wynik polecenia ipconfig /all (między “ipconfig” i “/all” jest odstęp) w Wierszu Poleceni (naciśnij logo Windows + R >>> w okno Uruchamianie wpisz cmd i kliknij OK >>> zostanie otwarte okno wiersza polecenia >>> wpisz tam ipconfig /all i naciśnij Enter). Poproszę o wynik tych poleceń gdy wszystko działa i gdy są problemy.

Pod Windows Vista: Naciśnij logo Windows + R >>> w okno Uruchamianie wpisz control netconnections i kliknij OK >>> kliknij prawym przyciskiem myszy na połączenie sieciowe, którego używasz i wybierz Właściwości >>> wykonaj zrzut ekranu (z karty Ogólne i Udostępnianie - jeżeli jest)

Pod Windows Vista: Naciśnij logo Windows + R >>> w okno Uruchamianie wpisz control netconnections i kliknij OK >>> kliknij prawym przyciskiem myszy na połączenie sieciowe, którego używasz i wybierz Właściwości >>> w oknie, które zostanie otwarte podświetl Protokół internetowy TCP/IPv4 i kliknij Właściwości >>> wykonaj zrzut ekranu (z karty Ogólne i Konfiguracja alternatywna - jeżeli jest)

Jak prawidłowo zrobić zrzut ekranu? http://www.elektroda.pl/rtvforum/topic1294532.html Zrzuty ekranu możesz umieścić np. w forumowej galerii gallery/album.php?album_id=20

Zobacz http://www.goldenline.pl/forum/605846/k … dows-vista

Czy jeżeli spróbujesz połączyć się poprzez kabel to też są problemy?

Na laptopie masz tylko Windows 8? Jeżeli na laptopie masz też np. Windows 7 to tam też są problemy?

Pozdrawiam.


(Adam Zyza) #3

Na laptopie tylko Windows 8. Wcześniej oryginalnie wgrany W7, Mint, Ubuntu… i cały czas ten sam problem.

Jeżeli podłaczam przez kabel to problemów nie mam. Zaraz dam screenshoty. :slight_smile:


(roobal) #4

Oprócz tego o co prosił adam , podaj jeszcze wyniki poleceń z wiersza poleceń.

netsh dump

netsh wlan show all

route print

Pozdrawiam!