Router nie przypisuje sobie dynamicznego adresu IP


(Damiangulazdowski) #1

Witam, mam problem otóż router nie przypisuje sobie Dynamic IP. Zakładka WAN jest pusta. Jak mógłbym to naprawić? Dodaję SS z zakładki.

 

SS1: http://i.imgur.com/NWIdUnH.png

SS2: http://i.imgur.com/JkuKPQl.png


(Dimatheus) #2

vizzini , zapoznaj się, proszę, z tym tematem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(Damiangulazdowski) #3

@Edit poprawiłem, teraz lepiej odzwierciedla temat problemu.


(ra-v) #4

Zaznacz opcję Get IP  with Unicast DHCP i zapisz zmiany.

Jeśli nie pomoże to zrób kopię ustawień routera i przywróć jego ustawienia fabryczne. Zobacz czy tuż po restarcie zadziała dynamiczny.

Jeśli nie to przełącz na Static IP, zapisz, potem znów na Dynamic IP. Soft czasem potrafi świrować.

Zobacz też czy nie ma aktualizacji do tego routera.


(Damiangulazdowski) #5

A jak można sprawdzić czy są jakieś nowsze aktualizacje?


(adamok) #6

W zależności od rodzaju routera, powinna być zakładka, np. u mnie jest System Tools, i Upgrade i właśnie tam aktualizuje Firmware routera. Oczywiście robimy to wszystko przez adres wpisując go do przeglądarki.


(Damiangulazdowski) #7

Get IP  with Unicast DHCP  nic nie pomogło.   Przełączyłem na Static IP i uzupełniłem wszystkie rubryki, lecz Internet nie działa. Gdy kliknąłem  Detect  przy  WAN Connection Type  wyszło raz  Static IP , a drugi raz  Dynamic IP.  Przywrócenie fabrycznych ustawień nic nie dało ;(    Firmware mojego routera to 3.13.33 Build 130506 Rel.48660n wydaje mi się, że jest to najnowsze firmware.


(roobal) #8

Wywal TL-WR841N z host name, bo tu podajesz host name DHCP, co w 99% nie jest wymagane. Router szuka hosta o tej nazwie, nie znajduje go więc nie pobiera IP z DHCP, bo komputer o takiej nazwie w sieci nie instnieje. Pobieranie adresu z DHPC opiera się na broadcast, więc jeśli operator tego nie wymaga, nie powinno się zaznaczać opcji Unicast.

Jeśli nadal nie pobiera adresu IP, sklonuj MAC karty sieciowej, która ma dostęp do sieci operatora.


(Damiangulazdowski) #9

W zakładce  MAC Clone  kliknąłem  Clone MAC Addres  gdzie pisało  Your PC`s MAC Addres  i nadal to samo. A jak mogę sklonować MAC kary sieciowej?


(roobal) #10

No to jest właśnie MAC karty. Czy jak łączysz się bez routera, to masz dostęp do internetu? Rozumiem, że TL-WR841N wywaliłeś z pola Host Name i jest ono puste, a Unicast DHCP odznaczyłeś?


(Damiangulazdowski) #11

Tak, jak łączę się bez routera to mam Internet. TL-WR841N wywaliłem z Host Name , Unicast DHCP odznaczyłem, nawet z zaznaczonym nic się nie działo. Zrobiłem diagnostykę karty sieciowej i wykryto taki bład, daje ss: http://i.imgur.com/MqzEFn3.png


(roobal) #12

Sklonuj MAC tej karty, do której podpinasz kabel i na której masz internet. Jeśli nie działa, pokaż wynik polecenia :arrow: http://forum.dobreprogramy.pl/kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

ping dobreprogramy.pl

Co do diagnostyki, sprawdź czy masz właściwe adresy serwerów DNS.


(Damiangulazdowski) #13

Jak ma sprawdzić czy mam właściwe adresy serwerów DNS skoro nie przypisuje ich automatycznie?? Dałem wcześniej ss z zakładki WAN i nie ma adresów DNS.

Tutaj daje wynik polecenia :

Microsoft Windows [Wersja 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Wszelkie prawa zastrzeżone.
 
C:\Users\Damian>ipconfig /all
 
Konfiguracja IP systemu Windows
 
   Nazwa hosta . . . . . . . . . . . : Damian-Komputer
   Sufiks podstawowej domeny DNS . . :
   Typ węzła . . . . . . . . . . . . : Peer-to-Peer
   Routing IP włączony . . . . . . . : Nie
   Serwer WINS Proxy włączony. . . . : Nie
   Lista przeszukiwania sufiksów DNS : tgo.pl
 
Karta Ethernet Połączenie lokalne 2:
 
   Stan nośnika . . . .  . . . . . . .: Nośnik odłączony
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Realtek PCIe FE Family Controller
   Adres fizyczny. . . . . . . . . . : 00-1F-D0-61-67-DA
   DHCP włączone . . . . . . . . . . : Tak
   Autokonfiguracja włączona . . . . : Tak
 
Karta Ethernet Połączenie lokalne:
 
   Sufiks DNS konkretnego połączenia : tgo.pl
   Opis. . . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet
 NIC #2
   Adres fizyczny. . . . . . . . . . : 00-50-BA-5D-2C-D8
   DHCP włączone . . . . . . . . . . : Tak
   Autokonfiguracja włączona . . . . : Tak
   Adres IPv6 połączenia lokalnego . : fe80::39ef:5a9d:d3cc:dfd0%15(Preferowane)
 
   Adres IPv4. . . . . . . . . . . . . : 128.127.84.110(Preferowane)
   Maska podsieci. . . . . . . . . . : 255.255.255.0
   Dzierżawa uzyskana. . . . . . . . : 11 czerwca 2014 11:14:11
   Dzierżawa wygasa. . . . . . . . . : 11 czerwca 2014 17:14:12
   Brama domyślna. . . . . . . . . . : 128.127.84.1
   Serwer DHCP . . . . . . . . . . . : 192.168.11.1
   Identyfikator IAID DHCPv6 . . . . : 352342202
   Identyfikator DUID klienta DHCPv6 : 00-01-00-01-18-63-D5-A5-00-1A-4D-63-34-21
 
   Serwery DNS . . . . . . . . . . . : 208.67.222.222
                                       208.67.220.220
   NetBIOS przez Tcpip . . . . . . . : Włączony
 
Karta tunelowa Teredo Tunneling Pseudo-Interface:
 
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP włączone . . . . . . . . . . : Nie
   Autokonfiguracja włączona . . . . : Tak
   Adres IPv6. . . . . . . . . . . . : 2001:0:5ef5:79fd:45e:d67:7f80:ab91(Prefer
owane)
   Adres IPv6 połączenia lokalnego . : fe80::45e:d67:7f80:ab91%17(Preferowane)
   Brama domyślna. . . . . . . . . . :
   NetBIOS przez Tcpip . . . . . . . : Wyłączony
 
Karta tunelowa isatap.tgo.pl:
 
   Stan nośnika . . . .  . . . . . . .: Nośnik odłączony
   Sufiks DNS konkretnego połączenia : tgo.pl
   Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #2
   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP włączone . . . . . . . . . . : Nie
   Autokonfiguracja włączona . . . . : Tak
 
Karta tunelowa 6TO4 Adapter:
 
   Sufiks DNS konkretnego połączenia : tgo.pl
   Opis. . . . . . . . . . . . . . . : Karta Microsoft 6to4 #2
   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP włączone . . . . . . . . . . : Nie
   Autokonfiguracja włączona . . . . : Tak
   Adres IPv6. . . . . . . . . . . . : 2002:807f:546e::807f:546e(Preferowane)
   Brama domyślna. . . . . . . . . . : 2002:c058:6301::c058:6301
   Serwery DNS . . . . . . . . . . . : 208.67.222.222
                                       208.67.220.220
   NetBIOS przez Tcpip . . . . . . . : Wyłączony
 
Karta tunelowa isatap.{25657AAB-F9A9-47D1-ABB1-57AD1E32CBD2}:
 
   Stan nośnika . . . .  . . . . . . .: Nośnik odłączony
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #5
   Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP włączone . . . . . . . . . . : Nie
   Autokonfiguracja włączona . . . . : Tak
 
C:\Users\Damian>

(roobal) #14

Bo mozesz je mieć przypisane ręcznie (statycznie) lub DHCP przypisuje Ci niepoprawną konfigurację protokołu IP.

 

Jeśli jeszcze masz do tego login i hasło, to na 99,99% powinieneś wybrać typ połączenia jako protokół PPPoE.


(Damiangulazdowski) #15

Nigdy nic ręcznie nie przypisywałem. Jak mogę sprawdzić czy DHCP przypisuje niepoprawną konfigurację protokołu IP i jak zrobić żeby poprawnie przypisywało?

Nie mam żadnego loginu i hasła żeby wybrać ten typ połączenia.

 

@EDIT

 

W zakładce DHCP Settings kliknąłem DISABLE obok DHCP Server i Internet działa. Zobaczę jak długo będzie Internet przez router działać. Jak wyłączyłem to, to nic się nie stanie?

 

@EDIT 2

 

Mam teraz problem z połączeniem się z WiFi przez telefon. Otóż nie mogę uzyskać adresu IP. 


(Dimatheus) #16

Hej,

Nie możesz połączyć się z siecią WiFi telefonem, gdy podłączony jest komputer? To wina wyłączenia serwera DHCP.

Pozdrawiam,

Dimatheus


(roobal) #17

Wina wyłączenia DHCP jest pośrednia, bo widocznie router działa jako przełącznik, komputer dostaje IP (nie ważne czy publiczne, czy prywatne) od ISP i nie przydziela kolejnych dla innych urządzeń. Jeśli router działa jako przełącznik lub most (bridge), to nie NATuje połączenia lub jest źle podłączony. Jeśli nie można skorzystać z NAT, to widocznie ISP blokuje MAC i/lub TTL.


(Dimatheus) #18

Hej,

W takiej sytuacji proponowałbym reset routera do ustawień fabrycznych i ponowną konfigurację poprzez menu administracyjne urządzenia. Koniecznie trzeba też skopiować adres MAC z komputera.

Pozdrawiam,

Dimatheus


(Damiangulazdowski) #19

Problem rozwiązany, zresetowałem router. Dziękuję wszystkim za pomoc.

 

Pozdrawiam i jeszcze raz dzięki wielkie za pomoc,

Vizzini