Router = problem z emulem


(Uttecht) #1

Witam

zostałem zmuszony do zakupu routera (di-604) gdyż miałem już dość udostępniania połączenia i ciąglę załączonego mojego kompa jak na necie siadziałą siostra :lol: I nie byłoby w tym nic złego gdyby nie to że odkąd podłączyłem net przez routera mam problemy z połączniem się w emulu-do KAD-a się podłączy ale do eD2K już nie ma szans:-( :? :evil: :cry: . Wcześniej nie było z tym żadnego problemu.

Co może być przyczyną takiego stanu rzeczy?


(Admin) #2

Jak byś nie wiedział, że routery blokują porty.

A chyba Emule potrzebuje otwartych portów.

Więc odblokuj porty Emule i to powinno pomóc.


(Uttecht) #3

hhhm a mógłbyś napisać jak to zrobić :slight_smile: :lol:


(Dragonlnx) #4

Masz zakładkę Advanced Serwer a później coś takiego jak: Server settings.


(Uttecht) #5

Witam tutaj masz linki ze zrzutami jakie mam opcje w Advanced. Czy mógłbyś zobaczyć i powiedzieć gdzie to mam ustawić?

Jestem zielony w tych sprawach :slight_smile:

http://pictureposter.allbrand.nu/pictur … 1.JPG.html

http://pictureposter.allbrand.nu/pictur … 2.JPG.html

http://pictureposter.allbrand.nu/pictur … 3.JPG.html

http://pictureposter.allbrand.nu/pictur … 4.JPG.html

http://pictureposter.allbrand.nu/pictur … 5.JPG.html

DZIĘKI

ooo kolejna rzecz któa zaczyna mnie wkurzać, a która na pewno związana jest z tym routerem! !!

a nawet na http://www.dobreprogramy.com (pewnie dlatego że jest com w adresie.

Na niemieckie strony też sie nie da wejść

:frowning: :frowning: :frowning: :?


(Macpoczta) #6

Witam :slight_smile:

Mam podobny problem, tylko z routerem programowym win98, ktory udostepnia polaczenie w sieci LAN. Wie ktos moze jak rozwiazac ten problem? :confused:


(Tomek Zamlynny) #7

można użyć programu PortMapper gdzie sie przekierowuje dane porty, gdzie trzeba utworzyć skrót w autostarcie, zeby uruchamiał sie wraz z systemem