Router przerywa połączenie


(Tomala Br) #1

co jakiś czas przerywa połączenie, kontrolka ADSL dalej się pali, tak jak i wszystkie inne świecą się tak samo jak wtedy gdy internet działa. gdy w stanie połączenia kliknę napraw za minute ponownie działa.

czasem gdy daje napraw wyskakuje takie coś http://imageshack.us/photo/my-images/7/ ... .jpg/.jest to strasznie uciążliwe ponieważ w ciągu godziny może się to stać nawet do 10 razy..

Zauważyłem także, iż rozłącza się podczas grania w gry sieciowe np LOL.

tutaj system log.

1/1/2000 1:23:7> Last errorlog repeat 147 Times

1/1/2000 1:23:7> MPOA Link Up

1/1/2000 1:23:7> Quick bridge not allow multi-channel

1/1/2000 1:23:7> bridge only stop

1/1/2000 1:23:7> SNMP TRAP 3: link up

1/1/2000 1:23:7> Quick bridge not allow multi-channel

1/1/2000 1:23:7> bridge only stop

1/1/2000 1:23:7> SNMP TRAP 3: link up

1/1/2000 1:23:7> Quick bridge not allow multi-channel

1/1/2000 1:23:7> bridge only stop

1/1/2000 1:23:7> SNMP TRAP 3: link up

1/1/2000 1:23:7> Quick bridge not allow multi-channel

1/1/2000 1:23:7> bridge only stop

1/1/2000 1:23:7> SNMP TRAP 3: link up

1/1/2000 1:23:7> Quick bridge not allow multi-channel

1/1/2000 1:23:7> bridge only stop

1/1/2000 1:23:7> SNMP TRAP 3: link up

1/1/2000 1:23:7> Quick bridge not allow multi-channel

1/1/2000 1:23:7> bridge only stop

1/1/2000 1:23:7> SNMP TRAP 3: link up

1/1/2000 1:23:9> ppp_ready: ch:80522f60, iface:8046b568

1/1/2000 1:23:9> SNMP TRAP 3: link up

1/1/2000 1:23:9> Accept() fail

1/1/2000 1:23:9> Accept() fail

a tu 2 po zrobieniu clear'a i ponownym rozłączeniu

1/1/2000 0:33:19> Quick bridge not allow multi-channel

1/1/2000 0:33:19> bridge only stop

1/1/2000 0:33:19> SNMP TRAP 3: link up

1/1/2000 0:33:19> Quick bridge not allow multi-channel

1/1/2000 0:33:19> bridge only stop

1/1/2000 0:33:19> SNMP TRAP 3: link up

1/1/2000 0:33:19> Quick bridge not allow multi-channel

1/1/2000 0:33:19> bridge only stop

1/1/2000 0:33:19> SNMP TRAP 3: link up

1/1/2000 0:33:19> Quick bridge not allow multi-channel

1/1/2000 0:33:19> bridge only stop

1/1/2000 0:33:19> SNMP TRAP 3: link up

1/1/2000 0:33:49> Call Failed

1/1/2000 0:33:49> ppp_ready: ch:80522f60, iface:8046a104

1/1/2000 0:33:49> SNMP TRAP 3: link up

1/1/2000 0:33:49> Accept() fail

1/1/2000 0:33:49> Accept() fail

1/1/2000 0:37:50> dynDNSOrgState: retry fail! shut down service

(kamilek030190xd) #2

co to za router?? zrywa ci połączenie kablem czy wifi? bo nie rozumiem


(Tomala Br) #3

tp link td-w8901g. tak zrywa kablem.

kable na pewno sa dobrze podpięte bo sprawdzałem milion razy. poza tym wcześniej było ok. nie wiem co mogło się nagle stać. myślę że coś nie tak z tym DNSem


(kamilek030190xd) #4

uruchom polecenie(znak win+R) SERVICES.MSC i w zakładce klient DSN klikasz prawym przyciskiem myszy, ustawiasz tryb uruchomienia-automatyczny oraz stan usługi-uruchom. restart komputera i powinno pomóc,jak nie to nie weim


(Tomala Br) #5

robiłem to bo szukałem wcześniej czegoś o tym problemie i na to trafiłem ale nie pomogło


#6

tomala123 , na forum używamy polskich znaków (ż, ł, ć, ś, ą itp.). Proszę wyedytować swoje posty i poprawić co trzeba. Niezastosowanie się do prośby będzie skutkowało przeniesieniem tematu do śmietnika.


(roobal) #7

Zaloguj się do routera i daj zrzut ekranu z ustawień interfejsu WAN.


(Tomala Br) #8

http://imageshack.us/photo/my-images/83 … uugvv.jpg/


(roobal) #9

Chodziło mi o zakładkę Interface Setup>Internet, sprawdź czy masz tam zaznaczone Always On i możesz podać wartości VPI i VCI.


(Tomala Br) #10

http://imageshack.us/photo/my-images/54 … uu2az.jpg/ tu jest Interface Setup> Internet


(roobal) #11

Spróbuj wyłączyć protokół routingu dynamicznego RIP2, tzn. zmień przy Dynamic route: RIP2-B z both na none, możliwe że twój router wysyła aktualizację tras, a router dostawcy je odrzuca i chwilowo blokuje Ci dostęp. Jeśli nic się nie zmieni, skontaktuj się z dostawcą, możliwe że z jakiejś przyczyny router dostawcy kończy połączenie.


(Negleden) #12

Ja bym propnował zrobić następujące rzeczy kiedy sytuacja się powtórzy:

Wejdź w cmd (start -> uruchom -> cmd) po kolei komendy:

  1. ipconfig /all

  2. ping onet.pl

  3. ping 194.204.159.1


(Tomala Br) #13

nie pomogło :(.

a co może mi dać sprawdzanie pingów ?


(Krystian Owczarczak) #14

jak ping nie pójdzie po nazwie, a pójdzie po IP, to znaczy, że jest problem z usługą DNS.

ustaw tymczasowo DNSy na 8.8.8.8 i 8.8.4.4


(Tomala Br) #15

nic nie pomaga, ale zauważyłem że jakoś rzadziej się rozłącza więc to raczej wina multimedii -.-’’

edit@ zpingowałem onet i ip, nie idzie ani po tym, ani po tym.

edit nikt nie ma innych pomysłów co może być nie tak ?


(roobal) #16

Dlatego pisałem Ci, że w przypadku dalszych problemów najlepiej skontaktować się z operatorem. Router może się rozłączać, ponieważ może odbierać zbyt dużo uszkodzonych/błędnych ramek, wówczas protokół PPP kończy sesję, więc to nie problem z DNSem. Sprawdź jeszcze okablowanie czy nie jest uszkodzone, czy linia i gniazdko linii telefonicznej nie jest uszkodzone. Mikrofiltry stosujesz czy nie korzystasz z telefonu stacjonarnego?


(Tomala Br) #17

okablowanie jest ok ponieważ gdy żadna gra internetowa nie jest włączona internet nie rozłącza się dosłownie nigdy. Tak mam 2 mikrofiltry.